Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE11 keeps asking me if I want to speed up browsing by disab. add-ons

23 Mar 2016   #1
riffwraith

W7 64 Ult
 
 
IE11 keeps asking me if I want to speed up browsing by disab. add-ons

Hi all.

I have searched for the answer to this, but found no solution.

Every once in a while, I get a pop-up from IE11, which keeps asking me if I want to speed up browsing by disabling add-ons.

The searching I have done has led me to two main places to address this:

1. Choose add-ons
2. Disable add-ons

Then, it seems as tho you can change the time in which that message appears.

I however, have neither of the above; I have Manage add-ons, and it is not possible to change the time there.

Any ideas?

Thanks in advance.


My System SpecsSystem Spec
.
26 Mar 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello riffwraith mate have you thought about using a different browser.?? I changed over to Chrome myself because IE in my mind is not that good these days and was causing me all sorts of problems including slowing down crashing endless pop ups as you are having etc etc
My System SpecsSystem Spec
26 Mar 2016   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Use Disable add-ons on the message
If you miss it
Add the command bar and use Tools,
Increase the timing
Although if the add-on is taking longer than 2-3 seconds to respond you probably should remove and reinstall it
IE11 keeps asking me if I want to speed up browsing by disab. add-ons-disable-add-ons.jpg


My System SpecsSystem Spec
.

27 Mar 2016   #4
riffwraith

W7 64 Ult
 
 

Thanks for the reply.

I don't have Toolbars > disable add-ons in my list like you do. There is no "toolbars".
My System SpecsSystem Spec
27 Mar 2016   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate I would be running this first
SFC /SCANNOW Command - System File Checker and if that doesn't come up with anything then this
Disk Check < if necessary include the /f and /r in the command line as per Option2 > if you haven't already of course and in safe mode
My System SpecsSystem Spec
28 Mar 2016   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Show us what you do have listed and are you sure you have the Command bar showing ?
My System SpecsSystem Spec
28 Mar 2016   #7
riffwraith

W7 64 Ult
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
are you sure you have the Command bar showing ?
Ah - from there! Ok, I got it now. I was using the tools menu from the menu bar. My bad. Strange that there are two menus of the same name.

Ok, I have changed the time, and will see if that helps. Thank you!
My System SpecsSystem Spec
28 Mar 2016   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 


You might post which add-on was casing the popup message and what you showed as the time it triggered the popup
Mine showed 1 second in prior versions it was 0.20 milliseconds which was a silly setting
My System SpecsSystem Spec
28 Mar 2016   #9
riffwraith

W7 64 Ult
 
 

Yeah - it was 0.20 milliseconds here as well. Changed it to 10 sec - should be fine.

Cheers.
My System SpecsSystem Spec
28 Mar 2016   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Thanks I'd stick with 1 second
Anything over that and I'd uninstall and reinstall the add-on not working properly
My System SpecsSystem Spec
Reply

 IE11 keeps asking me if I want to speed up browsing by disab. add-ons




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How HTTP/2 will speed up your web browsing
Read more: How HTTP/2 will speed up your web browsing
News
IE11 In Private browsing
How do I change my In Private browsing? I see only IE9 and IE10 but no IE11.:confused:
Browsers & Mail
Easier Browsing for the Blind and Visually Impaired in IE11
More...
News
PIII & W7 Pro - Browsing speed
Hi guys, I formatted my old PIII and installed W7 Pro. Here below my configuration: AOPEN AX34, P3 1.0 GHz, 1,5GB RAM, WD 120 GB, Pioneer DVR-116D, Plextor PX-716A, HIS 9600 256Mb, Canon i865, W7 PRO Now, this PC is only meant to run 2 programs and some browsing.
Installation & Setup
Browsing Speed
It's not that the speed of page loading is so slow, but I changed my connection speed yesterday with my ISP to double that which I had before, yet I don't see any difference in how rapidly a page loads with any of my browsers. When downloading a file, it does load twice as fast as before. This...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App