Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE11 returns blank page from support.microsoft.com

25 Mar 2016   #1
tugadaq

windows 7 professional 32 bit
 
 
IE11 returns blank page from support.microsoft.com

IE11 is returning a blank page from support.microsoft.com. This is essentially a new install of 64bit Win 7. IE returns the page when I am in the Administrative Account. I changed the account from standard to administrative and it worked. I then changed it back to standard and it failed. I reset IE11. Now that account fails regardless of its type. It is also unable to add search engines. I also had trouble with MS forums. All other web pages that I have tried load normally.

Any ideas? thanks


My System SpecsSystem Spec
.
27 Mar 2016   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Try this link
https://support.microsoft.com/en-us
Code:
https://support.microsoft.com/en-us
I have seen any issues but I don't really use ie11 either :/
My System SpecsSystem Spec
27 Mar 2016   #3
tugadaq

windows 7 professional 32 bit
 
 

Thanks. I have been through all the support sites. I have now given up. Loaded my January image, updated, reloaded Office and updated and no problem. Given the fact that the adm account worked, I suspect there was a permission problem with a file somewhere or SID was corrupted during one of the updates. I seem to have permissions for areas I thought might be suspect, but tracking that down further appeared to require more effort than the tedious process of updating the image and installing office (which is also a huge pain).
My System SpecsSystem Spec
.

28 Mar 2016   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Good idea it would of been nice to see what was running under that prior account
I'd bet it was a third party getting in the way either a universal browser add-on.... :/
My System SpecsSystem Spec
Reply

 IE11 returns blank page from support.microsoft.com




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE11 Appears not to support gadgets. What are the alternatives ?
Having just installed IE11, I find the standard W7 weather gadget and CPU/RAM meter are broken. A quick web search reveals this is/could be deliberate on the part of MS. What are the free alternatives for these ? The CPU/RAM meter in particular was very useful to see at a glance whether...
Gadgets
IE11 - This page can't be displayed
Hi, I'm running Win 7 Pro x64 and IE11. I often get a situation while browsing where I click on a link to read an article and the page comes up blank with the text: This page can't be displayed. This condition seems to happen randomly. I usually have several tabs open. Once IE11 starts...
Browsers & Mail
IE11 loads blank (white) pages - but page reload works OK
Frequently in IE11 when I click on something that would load a new web page, IE11 loads the menu bars,etc, but the actual page image/content does not load - IE just displays a blank (white) page. If I hit PFK 5 to refresh the page, the page reloads as it should have loaded the first time. Firefox...
Browsers & Mail
Blank Page when when trying to update other microsoft products.
Hi guys, I've been trying to get updates for microsoft office. If I open up Windows Updates and choose " Get updates for other products" It takes me to a blank page at Microsoft Update I have never had this issue in the past. I have last night restored my computer back to factory settings. I...
Windows Updates & Activation
click new tab and it comes up blank page rather than first home page
would someone please help me with this problem? I click on a new tab and it comes up as a blank page rather than your first home page. so I change the setting in: tools > internet options > tabs > settings > when a new tab is opened, open..... ok ok). It works fine during the...
Browsers & Mail
Blank page on Microsoft Update (XP)
I have just restored after a breakdown. Now everytime i enter Microsoft Update either from buttom in Windows or via the web-page, it comes up with a blank page. I get no error message. If i go from the update buttom in Windows, Explorer start Microsoft Windows Update but with a total blank...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App