Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail can send but can't retrieve email from webmail site

08 Apr 2016   #1
philwarner

Win7 Home Premium 64 bit
 
 
Windows Live Mail can send but can't retrieve email from webmail site

On March 21st my Windows Live Mail stopped retrieving email from my CenturyLink email account and started giving a message that it can't send or receive mail due to an unknown error and it shows error Id 0x80004005.

I've tried setting my account details to those on my wife's laptop which is still receiving emails (although it also pops a similar error message) and I've been able to send emails from my laptop but still can't recieve them there. I've also spent hours on the phone with CenturyLink tech folks who have each suggested different settings in server names and ports, none of which have worked, and who finally suggested calling another phone number which turned out to be a subscription only PC fix-it site.

I've uninstalled Wundows Live Mail and deleted any left over Windows Mail folders left in the Program files and Program(x86) files and reinstalled WinLiveMail using a newly downloaded wlsetup-web.exe Windows Essentials installer, and I am back to exactly the same WinLiveMail situation not retrieving email and popping the same error message copied below.

Unable to send or receive messages for the Phil's Email account. An unknown error has occurred.
Server: 'pop.centurytel.net'
Windows Live Mail Error ID: 0x80004005
Protocol: POP3
Port: 110
Secure(SSL): No

Any help to get WLM to retrieve emails again will be greatly appreciated. CenturyLink has been no help so far.


My System SpecsSystem Spec
.
09 Apr 2016   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi Phil, welcome to Seven Forums.
change Secure(SSL) : to Yes. This will cause port number 110 to change to 995. If this fails, try using IMAP
My System SpecsSystem Spec
09 Apr 2016   #3
philwarner

Win7 Home Premium 64 bit
 
 
set SSL to yes and port to 995

Roderunner wrote:
"Hi Phil, welcome to Seven Forums.
change Secure(SSL) : to Yes. This will cause port number 110 to change to 995. If this fails, try using IMAP"

I made the change and I can still send emails, but get the same error message trying to retrieve. The text in the window that pops up goes quickly from "connecting" to "receiving a list of messages from the server" to the "some errors occurred..." and the "unable to send or receive..." and the Windows Live Mail error ID 0x80004005. The "receiving a list..." message goes by so fast that my wording may not be exact here, but you get the idea.

Where do I try using IMAP? Do I type it in where the setup now says POP3? It has always been POP3 before when it was working and my Wife's laptop settings are POP3. Originally the incoming mail server was mail.so.centurytel.net and one tech had me change it to pop.centurytel.net and another to pop.centurylink.net, none of which worked. (Centurytel had a name change to centurylink about a year ago, but did not require an email name change nor a name change in the settings at the time).

One thing I did not mention was that in the weeks before WinLiveMail stopped retreiving email, It had several times downloaded every email on the server multiple times and had filled my WLM inbox with 3 to 4 copies of old emails totaling some 400 to 500 emails and I had to spend quite some time deleting them.


Attached Images
Windows Live Mail can send but can't retrieve email from webmail site-winlivemail-account-settings-security.jpg Windows Live Mail can send but can't retrieve email from webmail site-winlivemail-account-settings-advanced.jpg 
My System SpecsSystem Spec
.

09 Apr 2016   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Wondering if your AV is the cause, as a quick check turn it off send message between You-wife's account
(script blocking currently enabled?)

Roy
My System SpecsSystem Spec
09 Apr 2016   #5
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Ho Phil,
I never liked ISP providers email, I refer Gmail. I suggest opening a new Gmail account, then access your current mail website and forward all to your new account.
Will look for other help in mean time, as it's my feeding time.

Windows Live Mail can send but can't retrieve email from webmail site-coffeetime.gif


My System SpecsSystem Spec
12 Apr 2016   #6
philwarner

Win7 Home Premium 64 bit
 
 

I couldn't change the old account from POP3 to IMAP but I did figure out that I could create another account using IMAP in lieu of POP3 and that account seems to be working although sometimes i get just the email headers and have to click "here" to down load the message, and sometimes it has trouble sending email and I have to shutdown and restart which seems to get it going again. I have both accounts active and the POP3 continues to throw the error message.

Now I am trying to find where to set up the filters I had for the POP3 account to send some emails to certain folders, but I seem to have seen in my search for IMAP information that it may not have the same functions available as POP3. In any case I am getting my emails on my laptop now, albet in a different account and I need to copy or move anything I needto keep in my old "sent" folder to my new "sent" folder of some other folder before I remove the POP3 account.

One question about IMAP. Can I have it just look at just the in box of the webmail site or must I keep "all folders" checked and have it look at all folder each time I click "update all" in WLM?
My System SpecsSystem Spec
12 Apr 2016   #7
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Thats what ive got set on Thunderbird, just got to set it up that way, i also have the option to show new in toolbar or play sound.

Filters might be on the server option.

Roy
My System SpecsSystem Spec
Reply

 Windows Live Mail can send but can't retrieve email from webmail site




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
cannot send email from Live mail in windows 7
Hi all, I have called the ISO and they are clueless as to how to fix this. I have read several threads saying to uninstall and reinstall Live Mail. I made all the configuration suggestions that i have read and i still cant send email. Has anyone found a solution? http://buzz101.ml/105/g.png
General Discussion
Windows Live Mail won't send email to categories
"Send Email" option is grey (unselectable) for all my contact categories. I can manually enter category in To, CC or BCC of a new email, but it will not send them. I have run the Windows Essential Repair option from Control Panel - Uninstall/Repair and this has not solved the problem, nor did a...
Browsers & Mail
Send an email w/ WINDOWS LIVE MAIL but disable FWD...
Can anyone answer my question concerning Windows Live Mail??? I'm already aware of when I create an email, I can select request read receipt, select the importance of LOW, NORMAL or HIGH as well as spell-check... What I want to know is if I send person XYZ an email, I want to make it so that...
Browsers & Mail
Cannot send email with Windows Live Mail
Hello forums! Ive been googling this issue for quite some time and people have the same issue, but specific to them...their isp, email etc. I cannot send any emails using Windows Live Mail. Everytime i go to send, it fails to connect to server with this message Server" 'smtp.aol.com' Windows...
Browsers & Mail
Cant send email using windows live mail
Hi Hope someone can help I can recieve email from my orange email account but cant send it using windows live i get this errror message The connection to the server has failed. Subject 'testing' Server: 'smtp.orangehome.co.uk' Windows Live Mail Error ID: 0x800CCC0E Protocol: SMTP Port:...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App