Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 updates then youtube/netflix stopped playing now program issues

21 Apr 2016   #1
peet222

Windows 7 HP 64
 
 
Win7 updates then youtube/netflix stopped playing now program issues

I ran updates on 4/16 on both this desktop and a laptop. The laptop (Windows 7 Pro) had many more updates but is working fine. The desktop (W7 Home Premium) is having two main issues. I did not set a restore point but I wanted to ask the pros because it has been driving me nuts.

Youtube and Netflix will not play.
At first I thought it was firefox but it is in IE as well. I went through numerous steps in Firefox to try to get it work. I even tried installing the 64 bit version which did not fix it. (Currently it is uninstalled). Both players will load the video, it is buffering but only the first frames shows. If I try to skip ahead normally it locks up. If I go to you tube in IE right now, it will just freeze, possibly because I've uninstalled all flash now. But the issue before was the same, the video loads just not advance the frame. I did not do additional troubleshooting in IE as I haven't used it in years just was testing.

Next some programs will not load even though they execute. This does not coincide exactly with the updates as it started happening on the 19th.

For example, Steam will execute (from start menu) but it will not launch.
Also, my favorite game-- a short cut on the desktop-- will not launch. It will also not launch from the source on C:. It will flash a second of it's launcher and usually a screen immediately loads but it also just sits in the Processes screen. I tried launching as admin and disabling antivirus. It is like I'm being pop-up blocked. I looked at Firewall nothing seems out of place. I checked Event Logs there aren't any Update Errors or anything amiss.

Is there something else I can try?


My System SpecsSystem Spec
.
21 Apr 2016   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Can't say anything about Firefox or Netflix but everything else seems fine
Can you play this forum embedded youtube video ?
https://www.youtube.com/watch?v=KQA7NlLvxg8



Netflix uses Silverlight mostly I believe.
My System SpecsSystem Spec
21 Apr 2016   #3
peet222

Windows 7 HP 64
 
 

The video is a black screen and eventually locks up this browser after spinning around.
I just reinstalled Firefox latest as I don't want to troubleshoot IE and in that browser the message is "If playback doesn't begin shortly please reset the device."

Also, not being able to access my steam and other games, can that be related to browser? Or more likely one of these security patches messed something up?
My System SpecsSystem Spec
.

21 Apr 2016   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
None of the security updates have affected mine
Although I do not have Firefox or use NetFlix
Steam uses it's own engine as far as I know and it just works

Could be third party security related and what would that be that you're using ?
I use Panda free.

See if any of the last round of updates failed.
My System SpecsSystem Spec
21 Apr 2016   #5
peet222

Windows 7 HP 64
 
 

Ok after reinstalling Firefox which I think made a new profile and reinstalling flash player, videos now play.
However, it appears my external sound card may have been causing an issue also as I unplugged it to get my game to launch. Hopefully it just needed a reset otherwise I have video but no sound. But problem is otherwise fixed, can't blame updates this time I guess.
My System SpecsSystem Spec
21 Apr 2016   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I guess you can just not windows updates
My System SpecsSystem Spec
Reply

 Win7 updates then youtube/netflix stopped playing now program issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random bsod's while watching netflix/youtube/Browsing normally
Hello! I get bsod randomly while watching videos and browsing, sometimes when i try to start a game. The blues screen says something like this : Attemp to reset display driver and recover from timeout failed What i have checked/tried -Gpu temps idle 25-28 C And under load about 30-50C...
BSOD Help and Support
BSOD while streaming Videos (youtube/Netflix) and playing games
Hi, recently I have been suffering system instability issues but cannot for the life of me figure out which driver is causing the problem, or if it is indeed hardware related. I have stresstested my CPU with Prime95, my GPU with various benchmarks and have run memtest successfully. This is why I...
BSOD Help and Support
Stuttering problem Netflix / Hulu / Youtube etc
...but not when watching blurays and files from HDD. AMD A6-5400K, Rosewill FBM-01 - Staci Build - jonathantrillo's Saved Part List - PCPartPicker Getting to the end of my tether with this problem. As title says, I've tried reformatting, I've tried adding a graphics card! None of this...
Hardware & Devices
BSOD when playing video(youtube or netflix) new motherboard
New computer to me anyway. random bsod with restart. started out as an h8-1211 hp machine but had a bad mobo. please help. Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033
BSOD Help and Support
BSOD while streaming netflix + youtube, but not with gaming or DvD's
i have a dell xps 15 L502x. it runs great, no problems with anything except streaming videos. it happens on multiple sites, Netflix being the most dangerous, and youtube the 2nd most. my computer will randomly do a sound loop for about 5-10 seconds, then bsod, it frequently says something to the...
BSOD Help and Support
BSOD when running Netflix or youtube
I have been trying to help out a friend with his computer which runs fine except when on Netflix or you tube because it yields BSOD 0x00000124 error after a few minutes. The computer is an HP Slimline s3700y with an AMD Athalon X2 64 3 Gig ram, and a Asus m2n61-AR motherboard. I have replaced the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App