Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Waterfox update Profile deleted

07 Jun 2016   #21
Bernardus

Microsoft Windows 7 Ultimate 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Thanks FerchiogtX

That runs much better.

About backing up.
Just got the update notice to version 47 and it wouldn't install properly.
Something odd like a small popup menu with in red text about a fault in a line??
Cyberfox wouldn't start anymore.

But I copied a backup straight into the Windows program folder and yes it started the latest 46.

So there may be something fishy with version 47.

Never trust any update.


My System SpecsSystem Spec
.
07 Jun 2016   #22
Bernardus

Microsoft Windows 7 Ultimate 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Thanks FerchiogtX

That runs much better.

About backing up.
Just got the update notice to version 47 and it wouldn't install properly.
Something odd like a small popup menu with in red text about a fault in a line??
Cyberfox wouldn't start anymore.

But I copied a backup straight into the Windows program folder and yes it started the latest 46.

So there may be something fishy with version 47.

Never trust any update.

Also thanks Calender.

I have to sort your info out, since it looks quite different in my browser.
My System SpecsSystem Spec
07 Jun 2016   #23
FerchogtX

Microsoft Windows 7 Home Premium SP1 64-bit Build 7600 / Microsoft Windows XP Professional SP3
 
 

Good to know that...
Also, I would make a backup of your profile too, just in case.
My System SpecsSystem Spec
.

07 Jun 2016   #24
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I haven't installed 47 yet. Have a look here for possible issues with 46 if previously installed.

[Released] Cyberfox 47.0 - 8pecxstudios Support Forums

Note: 47 is a major update. Personally I've experienced problems with major updates in the past including Firefox.

My preference. Turn off auto updates and check manually for new versions. Download the installer fro any new version and install straight over the top of the old version (after backing up profile)

If there are any issues do a clean install (option is available when running installer) and restore bookmarks and extensions from backed up profile.
My System SpecsSystem Spec
07 Jun 2016   #25
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Bernardus View Post

Also thanks Calender.

I have to sort your info out, since it looks quite different in my browser.
No worries. I restored the old look options/ preferences but although it looks different you should be able to find the same options. Forget the scrolling - seems like it's sorted!
My System SpecsSystem Spec
08 Jun 2016   #26
Bernardus

Microsoft Windows 7 Ultimate 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for the tips.

I tried again to update, but this time installing a clean version of the 47.
However the same error appeared.
So I repeated the procedure to paste the backup into the program folder and 46 started without problems.

This is what the error menu showed
The first sentence means undefined entity?


XML-parsefout: ongedefinieerde entiteit
Locatie: chrome://browser/content/browser.xul
Regelnummer 480, kolom 6: <menuitem id="context_CopyCurrentTabUrl"


------------^
My System SpecsSystem Spec
08 Jun 2016   #27
Bernardus

Microsoft Windows 7 Ultimate 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

The problem is the incompatibilty of the Dutch languagepack or packs between the 46 and 47 version.
The default language English should be set, the Dutch languagepack removed.
Than update to 47 and install the languagepack from https://cyberfox.8pecxstudios.com/
The language manager tried to install from the 46 version.
After updating to 47 again installed the languagemanager.
Downloaded the right package and yes 47 started.
Now I'm curious if the browser finally will be allowed to change the default language to Dutch?
Crossed fingers. Glad I made a backup.
My System SpecsSystem Spec
08 Jun 2016   #28
Bernardus

Microsoft Windows 7 Ultimate 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

The problem is the incompatibilty of the Dutch languagepack or packs between the 46 and 47 version.
The default language English should be set, the Dutch languagepack removed.
Than update to 47 and install the languagepack from https://cyberfox.8pecxstudios.com/
The language manager tried to install from the 46 version.
After updating to 47 again installed the languagemanager.
Downloaded the right package and yes 47 started.
Now I'm curious if the browser finally will be allowed to change the default language to Dutch?
Crossed fingers. Glad I made a backup.

Yes it started in NL.

Problem solved hopefully the scrolling changes will be kept?

Yes, scrolling works perfect!
My System SpecsSystem Spec
08 Jun 2016   #29
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

@ Bernardus

I've just seen your last couple of posts. At least it seems to be sorted. I will update later and post if there are any problems.

Quote   Quote: Originally Posted by Bernardus View Post
I tried again to update, but this time installing a clean version of the 47.
However the same error appeared.
So I repeated the procedure to paste the backup into the program folder and 46 started without problems.
What do you mean by "Paste backup into program folder?"

Backups should be restored to:

C:\Users\USERNAME\AppData\Roaming\8pecxstudios\Cyberfox\Profiles\profilename.default

so for me that is

C:\Users\Chris\AppData\Roaming\8pecxstudios\Cyberfox\Profiles\ggla2kpt.default

Nothing to do with the Program folder here:

C:\Program Files\Cyberfox

After an upgrade or fresh install C:\Program Files\Cyberfox should be overwritten with new files automatically.

The backup/ restore should only affect your profile (in AppData)

So normally you should always keep your backup in a location way from AppData or Program Files and store it somewhere else.
My System SpecsSystem Spec
08 Jun 2016   #30
Bernardus

Microsoft Windows 7 Ultimate 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

The program folder contained of course the Cyberfox itself.
I know that the profile is hidden under Roaming.
The language-pack is inside the Roaming Profile folder.
But the language-pack corrupted the whole program.
I had to paste the program folder back in order to restart Cyberfox 46
Afterwards I had to delete the Dutch language pack and install the right one. (after updating to 47)
The problem is that the language-pack of Mozilla is incompatible with the Cyberfox 47 version.
So there are two versions. The language manager lead me first to the wrong pack.
After installing version 47 I again loaded the language-manager with led me to another download.
Only the 8pecxstudios.com version should be used.
My System SpecsSystem Spec
Reply

 Waterfox update Profile deleted




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How do I restore "deleted" user profile (can find the file in Users)
Ok - first off - please no spankings!! I stepped on my wilie and I know it! :( And worse - I knew better... This is about a fundamentally ok and up-to-date Windows 7 Ultimate system with plenty of resources and no virus or malware problems. Just a user prob... I had (and still do) an 86...
General Discussion
Unable to delete Windws Streaming location for deleted profile
I have deleted the main profile on my Lounge PC to clear up some issues, while keeping the user folder to copy back in the settings after creating a new profile of the same name. I always disable Windows media streaming to reduce unnecessary network load however the streaming location for the...
Network & Sharing
Windows profile deleted after black screen + reboot
http://i.imgur.com/WrRYl.png After installing 2 new GPU's i tried to run a game when suddenly my screen turned black. I rebooted my pc, logged into my normal account and everything was changed to basic ( like you just installed windows 7 ). A small thing popped up saying: User profile has...
BSOD Help and Support
lost(deleted) profile, recovery possible?
Hi all My partner is a teacher and working on a school laptop with W7 enterprise. Early this week she went to school and could not find one of the desktop links to some programm the school uses. She then asked the school IT person to have a look. He comented various things to her and one of...
Browsers & Mail
Windows Update Deleted my files?
Hello, I've been struggling with this one since 6:00am CST :( I left my computer last evening at 3:00am CST with only 1 program open: VMWare. Windows Update downloaded a new update, installed it, and rebooted the computer around 4:00am CST. When I got to the computer at 6:00am, the VMWare...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App