Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help Please "Application not found"

09 May 2016   #1
hamadakota

64
 
 
Help Please "Application not found"

I have problem with Google Apps for Work to authenticate my email with outlook



after i checked with google support they told me the problem from my computer

than i try to open any website from command line it is say



actually i removed all browser (chrome - Firefox) and use only (IE) than i restart my pc
but still have this problem
when i try to use this solution no new

{Start button > Default Programs > Set Your Default Programs > left coulm, click Internet Explorer ( or your main browser ) > does it say " This program has all its defaults " ?
If it does not say so, click Choose Defaults for this program > put checkmarks on all entries under the list > clikc Save.}

My OS windows 7 ultimate 64 bit

please can any one help me



My System SpecsSystem Spec
.
10 May 2016   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi hamadakota,
Go to 'Start' All programs and look for Internet Explorer.

Help Please "Application not found"-rr.png


My System SpecsSystem Spec
10 May 2016   #3
hamadakota

64
 
 

HI Roderunner

Thank you for reply
I have it
DO you have any solution
My System SpecsSystem Spec
.

10 May 2016   #4
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

click this link Google
My System SpecsSystem Spec
10 May 2016   #5
hamadakota

64
 
 

Quote   Quote: Originally Posted by Roderunner View Post
click this link Google
Thank you dear

there is no link, it's google

what's you mean ?
My System SpecsSystem Spec
12 May 2016   #6
hamadakota

64
 
 

Help me please
My System SpecsSystem Spec
12 May 2016   #7
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

open IE download Google browser again.

Roy
My System SpecsSystem Spec
14 May 2016   #8
hamadakota

64
 
 

Thanks Roy

Now i know the problem from where

after i checked Default Programs i saw the 3 protocols
HTTP HTTPS and FTP (unknown application)



actually i try many times uninstall and install (Google chrome - opera - firefox )it again but still not working

So any one can help me to fix this problem
i don't know how can i fix it

i download Default File Type Associations - Restore
Default File Type Associations - Restore

But i didn't find any solution about HTTP HTTPS and FTP

Please help
My System SpecsSystem Spec
Reply

 Help Please "Application not found"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
changing an ".ost"file to open with "unknown" application
I changed my outlook email .ost file to open with auto cad by mistake. Initially it was opening with an Unknown application. How can I enable it to open with an unknown application again? please help
Software
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
DVD Drive giving "Application not Found" error
I recently bought a laptop for myself and as I was trying to install some programs on it, I am noticing that when I open "My Computer" it loads pretty slowly and when I try to run a DVD with autoplay on it, it gives me the "Application Not Found" error. It runs fine when I right click the CD and...
Hardware & Devices
IE browser generates "Application not found" error if set as default.
I'm running Win 7 (32bit) HP SP1. I'm having the same problem whether using IE8 or IE9. If I set IE as my default browser I get an "Application not found" error whenever I click on a link which should open in a browser. Other browsers work just fine. Makes no matter whether I use the IE...
Browsers & Mail
Unable to open F: drive, "Application Not Found" error
Recently, I've been unable to access my F: drive. When I double click on the drive I get en error that says "Application Not Found". I can, however right click on the drive and open it that way, it's just extremely annoying. It doesn't matter what device is set as the F: drive, be it a UBS drive, a...
Hardware & Devices
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App