Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer will not finish installation

10 Jul 2016   #1
ammonation

windows 7 64 bit
 
 
Internet Explorer will not finish installation

Hi everyone.

I tried to upgrade to Internet Explorer 11 a few months ago, installation will not finish.

I uninstalled IE and restarted.

Attemped to re-install windows 11, multiple attempt it says installation will not complete.

I made sure all pre-req installations were there.

I have updated windows.

I ran the system update readiness tool.

It still will not install. To make it worse Quickbooks requires Internet Explorer to be installed/activated/enabled to open with is ridiculous.

**EDIT** After digging some more, I download and ran the Windows Update troubleshooter. I found an error related to the windows update, the screenshots are attached.

Help from anyone, PLEASE!!




Attached Thumbnails
Internet Explorer will not finish installation-2016-07-10-1-.png   Internet Explorer will not finish installation-2016-07-10.png  
Attached Files
File Type: log IE11_main.log (87.6 KB, 4 views)
My System SpecsSystem Spec
.
10 Jul 2016   #2
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

You said == "Attemped to re-install windows 11, multiple attempt it says installation will not complete." == Do you mean IE 11, Windows 10 or Windows 7? == Fill in your specs completely so you can get better help.
My System SpecsSystem Spec
10 Jul 2016   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
You have Mcafee installed

Are these the updates you made sure were installed ?
https://support.microsoft.com/en-us/kb/2847882
My System SpecsSystem Spec
.

12 Jul 2016   #4
ammonation

windows 7 64 bit
 
 

Hi yes, meant IE 11.

Yes McAfee is installed, though I had been disabling the firewall it manages while installing.

As for the pre-req I am trying to install but running inot these errors... See attached.


Attached Thumbnails
Internet Explorer will not finish installation-2016-07-12-4-.png  
My System SpecsSystem Spec
12 Jul 2016   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Reset the update services... with option 3 here
Windows Update - Reset
My System SpecsSystem Spec
12 Jul 2016   #6
ammonation

windows 7 64 bit
 
 

Welp got it reset, restarted, ran the windows update.

Now can't get IE 11 to finish installation.

I checked the required updates, they are all installed on this computer.
My System SpecsSystem Spec
12 Jul 2016   #7
ammonation

windows 7 64 bit
 
 

bump
My System SpecsSystem Spec
13 Jul 2016   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

My System SpecsSystem Spec
13 Jul 2016   #9
ammonation

windows 7 64 bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Both of those already installed on computer..
My System SpecsSystem Spec
13 Jul 2016   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
How exactly did you uninstall internet explorer and what version was it you uninstalled ?
My System SpecsSystem Spec
Reply

 Internet Explorer will not finish installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet Explorer 10 did not finish installing
Hi, I was having issues with IE 10 crashing and not opening webpages, so I tried doing a few things. 1. I went into View Installed Updates and uninstalled the update for IE10 2. I went to Programs & Features, Turn Windows Features On & Off and unchecked the box for IE8 3. Ran the...
Browsers & Mail
IE 9 Upgradation Error " Internet Explorer did not finish installing"
Hi All, This is my first thread. I work for a reputed company as a System Engineer. Here we are using ACER Veriton Desktop, Windows 7 Enterprise, OS. We usually do MDT while installing OS, so all required softwares office, SEP, Adobe etc is included in the image. Current Configuration:...
Browsers & Mail
Internet Explorer 10 - installation bug - on Windows seven SP1
I am trying to install Internet explorer 10 on Windos Seven SPI (updated) I procededed as requested, dowloaded internet Explorer 10, the installation seem to go fine, and finally (when looking to be done 100%) stop Of course I retried many times, redownload from another source and so I...
Browsers & Mail
Fresh Install of XP, cant finish installation due to error
I've managed to get XP to install all the way to log on however on the first use it doesnt allow me to do anything and asks me for a password. I think the password is blank but anything i punch in gives me the error: "The specified domain either does not exist or could not be contacted. ...
BSOD Help and Support
Internet Explorer slowed down after Chrome installation
The other day I installed Google Chrome from the link that appears in the Google home page(you have should seen it). And for my surprise, instead of download a setup file, it's like it has installed from the browser, of course it should had downloaded some temporary files. The point is that after...
Browsers & Mail
Windows 7 Wont finish the installation
Hey there. Im having some trouble trying to reinstall windows 7. i have runned windows 7 with the pc for a year, and i tried to reinstall windows 7 and run into trouble. I began with booting from the cd/dvd driver with the windows 7 installation disk inside. I choose the advence install...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App