Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: web pages not opening when url is present

15 Jul 2016   #1
srobert22

Texas
 
 
web pages not opening when url is present

First let me say I have just completed a full restore on this computer to the way it came from factory. Trying to keep it running for my 88 year old mother in law. The original issue was that it was hanging up and having to shut off the computer at the tower to get out of the hang up.

Since the restore I've run windows updates and it says they have all be installed. However on several sites like CNBC I will click on the link from google search and the URL for CNBC will open and the little spinner stops going around. It appears to be loaded. However, the page is blank. At the bottom the computer says "issues on page". This occurs on several sites, but not on others. I have not reinstalled an Anti-Virus program until I can get things back up and running properly.

Also, I have tried to update I.E. to IE 11 and it tells me I have to install Windows 7 SP1. I check my installed updates and I have already installed it. When I try to reinstall it, I'm told it is installed. But I am still unable to do the update for I.E.

Any help will be very appreciated.


My System SpecsSystem Spec
.
16 Jul 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome srobert22 now before you get really tied up with updates mate because there is a lot of problem with updates right now - try running these
SFC /SCANNOW Command - System File Checker
Disk Check < if necessary include the /f and /r in the command line as per Option2
Run these in safe mode and the sfc often best run for two to three runs

Oh and I prefer the command prompt method too.

If you do not get any joy from those try these

SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!
Malwarebytes | Malwarebytes Anti-Malware Premium
AdwCleaner Download
ADW download from bleeping computer delete any rubbish found with the malware scans
(NB If you are running Kaspersky as the main AV then it might need disabling it when trying ADW because it does not like it at times)

Now you may need to put those on a stick from another machine and run from the stick if you cannot get the net.
My System SpecsSystem Spec
19 Jul 2016   #3
srobert22

Texas
 
 
Thanks anyway

ICITLOL, thanks for the information. I did everything as explained. Now no browsers (IE or Chrome) will open. I already had Adaware and Malwarebytes installed. They had not found any issues. Thanks anyway but I think I'll just have to order a new tower for the computer.
My System SpecsSystem Spec
.

20 Jul 2016   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well sorry for late reply - working - now before you go doing something really drastic like that unless you can afford it and if you do you are going to end up with Windows 10 with a new tower because I really doubt you will get one with 7 as the operating system. Can you let us know if the machine came with Windows 7 already installed form HP?? because if it did then it should have a factory restore partition and I don't know why it is not restoring when you hit the right key when booting up.
Can you have a look to see if there is a sticker on the machine somewhere with a code on it as in my pic and that sticker should tell you what system was installed and what with. If it has a sticker like that and a code then it would be a matter of phoning Microsoft and explaining that the hard drive has died - which by the way might be part of the problem if it is old and therefore the install was corrupted somehow.


Attached Thumbnails
web pages not opening when url is present-sticker.png  
My System SpecsSystem Spec
23 Jul 2016   #5
srobert22

Texas
 
 
Thanks a million

Thanks a million for your input. The computer did come with Windows 7 installed and has SP1 installed as well. How for some reason I just kept pounding away at Adaware and Spy Bot making corrections as I went along and allowing every update that would be installing at night when I turned the computer off. Soooo I guess that was what was necessary after the factory install. It is now working as well as it ever did. Glad I didn't junk it when I was ready to. Saved me the price of a new tower. It will keep my 88 year old mother in law happy to be able to play her games and exchange her emails with all her old buddies.
Thanks again!
My System SpecsSystem Spec
Reply

 web pages not opening when url is present




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Multiple Web Pages keep opening.
How do I get this to stop? I accidently downloaded some sort of virus to my computer, I've done a system restore that seemed to help, then I tried downloading antivirus softwares and it came back, I think the virus attached itself to whatever I download. I've tried so much to get rid of it...
System Security
web pages opening badly
I am using windows 7 ultimate 64 bit. Recently when I'm opening a lot of web pages, they are badly formatted. Some are not even opening correctly. However, my internet speed is very good. I have 1mbps plan which gives me 128kbps download speed. The connectivity is good, but I can't understand why...
Browsers & Mail
BSOD Crash when opening certain pages
I get a BSOD at random times. It can occurs anywhere from installing programs to opening windows from programs. I have already formatted my harddrive and reinstalled windows 7 aswell. System Specs: Windows 7 64 bit EVGA SuperClocked 01G-P3-1563-AR GeForce GTX 560 Ti (Fermi) ASUS Sabertooth...
BSOD Help and Support
Pages Opening Slower
Guys I have a question I have noticed that in the past week my PC was opening pages on the web slow then usually so I checked a few thing and everything is the same but my DSL speed. I am on a 3meg system here is the only thing I see that has changed. My PC would run a speed test and the results...
Performance & Maintenance
Some Pages not opening in win 7
i tried all browsers i.e 8, crome, mozilla, etc, but this site not opening windows 7 https://allied.direct.abl.com.pk/allied.direct/index.htm is not opening in win 7 in winvista or any other window this page is running correctly.
Browsers & Mail
web pages not opening here?
http://www.w3schools.com/htmldom/met_win_setInterval.asp this page is not opening here. even this but not even a tutorial pages of w3cschools. what should i have to do?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App