Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE11 randomally stop play videos that required flash, ActiveX, and HTM

28 Jul 2016   #1
egozi44

Windows 7 SP1 Ultimate x64 bit
 
 
IE11 randomally stop play videos that required flash, ActiveX, and HTM

I open my own thread since I don't sure if this guy here: IE 11 No Longer Will Play Some Videos

have the same issue that I do


Here the story:

I never use one browser and always mixed IE with FF and a thiny bit of Chrome, since each browser work better for me on different fields browser X and Y aren't

I been using IE10 for years and didn't update since I didn't trust MS updates anymore after win 8 and 10 (IE11 come with few pre-requested updates that some said they don't get along with your anti virus)

But since It support sort of going to run out (and since MS browsers tend to become slower/crashing and freezing on higher frequently over the years of uses (no matter what you try unless if full delete and reinstall of the browser as simple rest won't do) I decided to take the risk and finally update to IE11, after the first day it seem like it worked fine (aside the few issue IE10 already had which were freezes and crashes in random places even without addons or change of setting) on the second or third day I decided to install Adblocker for IE and noticed that videos on youtube and Dailymotion won't play at all, Youtube gave me random error code each time and DM told me I can't play the video on this browser...


I tried to delete the cookies, rest IE11 completely, disable/delete Adblocker (just to be sure), disable different add-ons like activeX or tried to filter AX and nothing

Then I suddenly noticed that when I able ActiveX filtering and then disable it, reload the video, and walla it work again till the next time I load video in IE11


Youtube check page tell me I miss many codecs but it not true and old IE10 and other browsers could/can play videos just fine include webm html 5 and flash files

Not to mention Again that IE11 Does play the video when I disable and able the filter AX as I said above


Looking in google it seem to be well known issue even since 2013/2014

I tried everything I found via google and nothing worked for me so far, I didn't installed MS last windows 7's updates and security updates and not really want to try them out unless I will know which one to pick that May fix it (if MS even bothered to fix it), On other note I noticed that Windows update itself stop find updates for me and just look for them forever on loop since MS changed the Client, but was able to fix it with the update that change the Client (though I didn't installed the very last one since MS delete and replace it with one big rollup update that install many other updates I don't familiar with and probably don't want), So anyway I was able to fix Win update but just wanted to note that my OS itself is unupdated (mostly thank to MS and their new creative ways to mess up our system so we will moved to 10)

Anyone here know what I can/should do to fix IE11 videos issue? It seem like the browser have hard time detect it own codecs rather than anything else


My System SpecsSystem Spec
.
31 Jul 2016   #2
egozi44

Windows 7 SP1 Ultimate x64 bit
 
 

It seem that changing the Document mode and User agent string to 10 (in both) fix the issue in most sites for me (include youtube), it not surprising considering IE11 was build for WIN8 (though MS really mess this up this time)

The issue is that by closing the Emulation window the settings will move back to default (Edge.....),

I found we may can force the default to 10 by using this reg

HKEY_LOCAL_MACHINE (or HKEY_CURRENT_USER)
SOFTWARE
Wow6432Node (for IE 32-bit on a 64-bit OS)
Microsoft
Internet Explorer
Main
FeatureControl
FEATURE_BROWSER_EMULATION
iexplore.exe = (DWORD) 00001000

But it only for Document mode and I have no clue if it safe or if we can cancel it, MS said we can disable it when we change the 00001000 to 00000000 (in other words as long as there's no number)

You can find it here
https://msdn.microsoft.com/en-us/lib...wser_emulation


However I still don't sure if it safe and how to change the User agent string default via reg

Anyone can help me out?
My System SpecsSystem Spec
Reply

 IE11 randomally stop play videos that required flash, ActiveX, and HTM




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
lost all videos on IE11 - nothing will play ??
Somehow my friend managed to loose the ability to play any internet video (utube - news - etc) on IE11 on Win 7 Pro 32bit system. Previously there was no issue(s) with video. I searched around her PC & IE11 but could not find anything that would explain the loss of a video player ? or how to get...
Browsers & Mail
Flash videos won't play on certain sites
I have IE9 on my desktop. Today I went to a site I have used many times (local news website) and the videos would not play. They show the thumbnail but when play is pressed it goes black. No video or audio, nothing. I checked another local news site site and the videos there would not play. But...
Browsers & Mail
IE 9 and Chrome browsers do not play flash and other videos.
I use win 7 ultimo. I have installed latest Flash player .While the Flash and other videos are playing while I am online but do not play while I am offline. I get error message to install Flash player in IE9 and No plugins are available for playing in chrome. Please advise and guide me how I can...
Browsers & Mail
BSOD when I play flash videos
I get crashes when I play flash videos, it happens on multiple websites. Mostly higher resolution videos. It's never instant, always after maybe 5-10 minutes of playback, sometimes much longer. The BSOD is ALWAYS caused by this, but the message of the BSOD varies, I think I've seen at least 4...
BSOD Help and Support
Can't play Flash videos after doing re-install?
I have done a fresh install of my PC and since I have done it for some strange reason I cannot view flash videos on websites such as You Tube as well as other sites. The problem happens whether I use IE or Firefox. What happens is that the screen goes green, then the progress bar stops at 2...
BSOD Help and Support
Can not play flash games or watch online videos
Every time i try and play a flash game or watch a video online it will play for 4 or 5 seconds then my computer will crash or freeze up, and there is this horrible electronic grating sound. The only way to stop it is to do a hard shutdown. I am running Windows 7 home premium 64bit if that helps....
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App