Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Consistent, regular "Server not found" error with all browsers

03 Aug 2016   #1
fred146

Windows 7 Ultimate x64
 
 
Consistent, regular "Server not found" error with all browsers

Hello
I've been having a problem with my browsers (Firefox, Chrome, IE) over the past few weeks, in which every 20 minutes or so they will stop working and all webpages will give me a "server not found" message. However my internet connection itself seems to continue working with all other programs, and simply disabling and re-enabling (via the troubleshooter) my local area connection fixes the problem, for another 20 minutes or so.

The problem seems to be exclusive to my main hard drive and did not persist when I booted from a separate one and used it for an hour or so.

I'm a bit at a loss, and at the moment am treating the problem as a potential virus or malware.

First post so I apologize in advance if I'm missing something obvious or am in the wrong place.

Thanks


My System SpecsSystem Spec
.
05 Aug 2016   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi Fred, welcome to Seven Forums.
Have a look at this MTU.pdf
Also check your DNS Server settings in your router


My System SpecsSystem Spec
09 Aug 2016   #3
fred146

Windows 7 Ultimate x64
 
 

got some help changing the preferred DNS server address, which seems to have fixed the problem.
Thank you.
My System SpecsSystem Spec
.

10 Aug 2016   #4
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Well done Fred, I have my DNS servers set in my router (OpenDNS) this way, it over rides the settings in my computers.
My System SpecsSystem Spec
Reply

 Consistent, regular "Server not found" error with all browsers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Server not found" problem on FF 39, Win 7
I have Windows 7 premium 64-bit installed and I use a Realtek PCI GBE LAN Network Adapter to connect to the internet. I am not fond of wireless connection so I don't use it at all. In the last 1 month I've been plagued with problems relating to network connectivity and internet. The networking...
Network & Sharing
Receive "Server Not Found" error when trying to load websites.
I receive this error regardless of the browser I'm using but I am connected to the internet; I can connect to steam and update games for example. The issue is tied solely to the inability to load websites. Mine is the only computer on the network that is displaying the issue. Any help resolving...
Network & Sharing
"server not found"
I randomly receive "server not found" while browsing on IE, Firefox, or chrome. A refresh or 5 usually does the trick. Even when that works most of the time the webpages arent fully displayed . Sometimes I'll have to reset the router and that is only a temporary fix. I've called Belkin, Geek squad...
Network & Sharing
Constantly getting "server not found" from different browsers
I've been surfing the web as usual with no changes in settings, and as of 2 or 3 days ago, I have been bombarded with server not found error messages. I have seen this with Firefox and Google Chrome. I have tried doing a dnsflush in cmd prompt and I changed my settings in firefox to automatically...
Browsers & Mail
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup
"Server Not Found" - intermittent drops in web access
Hi all, I'm having a bit of a problem with the internet, but only on my Windows 7 PCs. Every now and then, my web access will stop for a minute or so and pages won't load. I get the "Server Not Found" message in Firefox and if I open up IE, I get the equivalent message. I'm sure it's not a...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App