Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 11 Installation Upgrade Failure

03 Sep 2016   #1
NetworkGuy

Windows 7 Professional 64 bit
 
 
IE 11 Installation Upgrade Failure

Hi,

I see the error message in the IE11_main.log file, but I am not sure the correct steps to fix he problem.

Code:
00:00.000: ====================================================================
00:00.016: Started: 2016/09/03 (Y/M/D) 07:28:26.856 (local)
00:00.016: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.016: Command line: "C:\Users\SageTV\Downloads\IE11-Windows6.1-x64-en-us.exe" 
00:00.031: INFO:    Setup installer for Internet Explorer: 11.0.9600.16428
00:00.031: INFO:    Previous version of Internet Explorer: 10.0.9200.17609
00:00.031: INFO:    Checking if iexplore.exe's current version is between 11.0.9600.0...
00:00.047: INFO:    ...and 11.1.0.0...
00:00.047: INFO:    Maximum version on which to run IEAK branding is: 11.1.0.0...
00:00.047: INFO:    iexplore.exe version check success. Install can proceed.
00:00.062: INFO:    Operating System: Windows Workstation: 6.1.7601 (Service Pack 1)
00:00.062: INFO:    Trying to extract ID: SetupDownloadList.txt (0) as "SetupDownloadList.txt"
00:00.062: INFO:    Trying to extract ID: HardwareBlockingList.xml (0) as "HardwareBlockingList.xml"
00:00.078: INFO:    Trying to extract ID: 7006 (0) as "IE11-neutral.Extracted.cab"
00:00.343: INFO:    Trying to extract ID: 5501 (1033) as "Spelling_en.msu"
00:00.343: INFO:    Extracted Spelling dictionary for en to C:\Windows\TEMP\IE1623B.tmp\Spelling_en.msu.
00:00.359: INFO:    Trying to extract ID: 5502 (1033) as "Hyphenation_en.msu"
00:00.359: INFO:    Extracted Hyphenation dictionary for en to C:\Windows\TEMP\IE1623B.tmp\Hyphenation_en.msu.
00:00.359: INFO:    Trying to extract ID: 7128 (1033) as "IE11-support.cab"
00:00.874: INFO:    PauseOrResumeAUThread: Successfully paused Automatic Updates.
00:01.061: INFO:    Updated Download list, Hardware Blocking list, and no reboot policy files successfully downloaded and extracted for use.
00:01.076: INFO:    Launched program to check hardware: "C:\Windows\TEMP\IE1623B.tmp\IE11-SUPPORT\IEXPLORE.EXE" /CheckHardware "C:\Windows\TEMP\IE1623B.tmp\IE11-support\HardwareBlockingList.xml"
00:01.139: INFO:    Graphics Device Information: Intel(R) HD Graphics
00:01.139: INFO:    Hardware support check succeeded. Installation will continue.
00:01.139: INFO:    Windows 7 operating system detected.
00:01.154: INFO:    Service pack major: 1
00:01.154: INFO:    Service pack minor: 0
00:01.154: INFO:    Service pack name:  Service Pack 1
00:01.170: INFO:    Version Check for (KB2834140) of C:\Windows\System32\d3d11.dll: 6.2.9200.16570 >= 6.2.9200.16570 (True)
00:01.170: INFO:    Version Check for (KB2670838) of C:\Windows\System32\api-ms-win-downlevel-user32-l1-1-0.dll: 6.2.9200.16492 >= 6.2.9200.16426 (True)
00:01.170: INFO:    Version Check for (KB2639308) of C:\Windows\System32\Ntoskrnl.exe: 6.1.7601.23418 >= 6.1.7601.21863 (True)
00:01.186: INFO:    Version Check for (KB2533623) of C:\Windows\System32\api-ms-win-security-base-l1-1-0.dll: 6.1.7601.23418 >= 6.1.7601.21728 (True)
00:01.186: INFO:    Version Check for (KB2731771) of C:\Windows\System32\conhost.exe: 6.1.7601.23418 >= 6.1.7601.22045 (True)
00:01.201: INFO:    Checking for correct version of C:\Windows\Fonts\segoeui.ttf.
00:01.201: INFO:    Version Check for (KB2786081) of C:\Windows\System32\taskhost.exe: 6.1.7601.18010 >= 6.1.7601.18010 (True)
00:01.201: INFO:    Version Check for (KB2888049) of C:\Windows\System32\drivers\tcpip.sys: 6.1.7601.18438 >= 6.1.7601.18254 (True)
00:01.217: INFO:    Version Check for (KB2882822) of C:\Windows\System32\tdh.dll: 6.1.7601.18247 >= 6.1.7601.18247 (True)
00:15.928: INFO:    Waiting for 0 prerequisite downloads.
00:16.599: INFO:    The neutral pack was successfully downloaded from the internet. Installation will continue using the downloaded package.
00:16.599: INFO:    Waiting for 0 language pack downloads.
00:16.599: INFO:    Language pack downloads completed. (exit code = 0xffffffff (4294967295)).
00:16.614: INFO:    No reboot logic message NrApiStart(0), lParam=0x00532718 returned 0x00000000.
00:16.895: INFO:    No reboot logic message NrApiScan(1), lParam=0x00000001 returned 0x00000000.
00:16.895: INFO:    No reboot logic message NrApiStartInstall(4), lParam=0x00000001 returned 0x00000014.
00:16.895: INFO:    Installing with the downloaded package. C:\Windows\TEMP\IE1623B.tmp\IE11-neutral.Downloaded.cab
00:16.911: INFO:    Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1623B.tmp\IE11-neutral.Downloaded.cab /quiet /norestart
00:17.519: INFO:    Process exit code 0x00000003 (3) [The system cannot find the path specified. ]
00:17.519: ERROR:   Neutral package installation failed (exit code = 0x00000003 (3)).
00:17.535: INFO:    No reboot logic message NrApiInstallDone(7), lParam=0x00009c59 returned 0x00000000.
00:17.535: INFO:    No reboot logic message NrApiStartFinish(11), lParam=0x00000000 returned 0x00000000.
00:17.535: INFO:    No reboot logic message NrApiFinish(12), lParam=0x00000000 returned 0x00000016.
00:17.535: INFO:    Waiting for Active Setup to complete.
00:17.628: INFO:    PauseOrResumeAUThread: Successfully resumed Automatic Updates.
00:21.325: INFO:    Setup exit code: 0x00009C59 (40025) - The neutral cab failed to install.
00:21.325: INFO:    Scheduling upload to IE SQM server: http://sqm.microsoft.com/sqm/ie/sqmserver.dll
00:21.341: INFO:    SQM Upload returned 403
00:21.715: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE1623B.tmp
00:21.747: INFO:    Unable to remove directory C:\Windows\TEMP\IE1623B.tmp, marking for deletion on reboot.
00:21.747: INFO:    Released Internet Explorer Installer Mutex
Thanks,
John


My System SpecsSystem Spec
.
03 Sep 2016   #2
Megahertz07

Windows 7 HP
 
 

00:16.911: it you have a command: Launched package installation: C:\Windows\SysNative\dism.exe
00:17.519: it says it cant find a folder

There is no C:\Windows\SysNative folder and dism.exe is on C:\Windows\System32 (on default installation)

What is going on?
My System SpecsSystem Spec
03 Sep 2016   #3
Eric3742

Windows 7 x64
 
 

Did you do create system restore point before installation.
If yes, then restore it and try again.
Do shutdown the PC first before installation.

For me, i normal will do shutdown (not reboot) and turn on, then install.
My System SpecsSystem Spec
.

03 Sep 2016   #4
NetworkGuy

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Megahertz07 View Post
00:16.911: it you have a command: Launched package installation: C:\Windows\SysNative\dism.exe
00:17.519: it says it cant find a folder

There is no C:\Windows\SysNative folder and dism.exe is on C:\Windows\System32 (on default installation)

What is going on?
I am just downloading the standard IE11 install package and runing it.
My System SpecsSystem Spec
03 Sep 2016   #5
townsbg

Windows 7 pro 64-bit
 
 

Try disabling your antivirus software.
My System SpecsSystem Spec
03 Sep 2016   #6
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I have seen when Windows 7 has lost it's proper Activation it would not let I.E. 11 download and install.
My System SpecsSystem Spec
03 Sep 2016   #7
NetworkGuy

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by townsbg View Post
Try disabling your antivirus software.
No Anti-Virus software installed.
My System SpecsSystem Spec
03 Sep 2016   #8
NetworkGuy

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
I have seen when Windows 7 has lost it's proper Activation it would not let I.E. 11 download and install.
Windows is activated.
My System SpecsSystem Spec
03 Sep 2016   #9
townsbg

Windows 7 pro 64-bit
 
 

Please follow these instructions so that the team here can validate that there aren't any issues with the activation software. Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
04 Sep 2016   #10
NetworkGuy

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by townsbg View Post
Please follow these instructions so that the team here can validate that there aren't any issues with the activation software. Windows Genuine and Activation Issue Posting Instructions
Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-YY6T4-WJVF2-3GJ36
Windows Product Key Hash: KP4H0yMx8dIrXtqVnVZCvB2NPvg=
Windows Product ID: 00371-OEM-9046592-74981
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {10949D1E-126B-4614-AA30-A714FAD602D6}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.160408-2045
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{10949D1E-126B-4614-AA30-A714FAD602D6}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3GJ36</PKey><PID>00371-OEM-9046592-74981</PID><PIDType>3</PIDType><SID>S-1-5-21-2390594117-3579750173-1290345328</SID><SYSTEM><Manufacturer>ASUS</Manufacturer><Model>All Series</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>2205</Version><SMBIOSVersion major="2" minor="8"/><Date>20150212000000.000000+000</Date></BIOS><HWID>50E73607018400F4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: e120e868-3df2-464a-95a0-b52fa5ada4bf
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00180-465-974981-02-1033-7601.0000-2132015
Installation ID: 015540460644578240490311789901403503335631179805951214
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: 3GJ36
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 9/4/2016 6:29:40 AM
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:11:2016 08:49
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
 
HWID Data-->
HWID Hash Current: NAAAAAIAAgABAAEAAQADAAAAAQABAAEAHKJwST08ZnRG1KwODhLewAEPRNGcKhQxyofI9g==
OEM Activation 1.0 Data-->
N/A
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name OEMID Value OEMTableID Value
  APIC   ALASKA  A M I
  FACP   ALASKA  A M I
  HPET   ALASKA  A M I
  MCFG   ALASKA  A M I
  FPDT   ALASKA  A M I
  SSDT   Ther_R  Ther_Rvp
  SSDT   Ther_R  Ther_Rvp
  SSDT   Ther_R  Ther_Rvp
  SSDT   Ther_R  Ther_Rvp
  SSDT   Ther_R  Ther_Rvp
  UEFI   ALASKA  A M I
My System SpecsSystem Spec
Reply

 IE 11 Installation Upgrade Failure




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
64-bit installation failure
I have 32-bit Windows 7 on my PC. I went to my computer's property and checked my Windows Index Experience. It says that my PC is 64-bit capable. I tried installing 64-bit it wanted me to console to the service, which I don't get it. Last year I wanted to install Vista 64-bit version and it says...
Installation & Setup
OS re installation failure.
I recently received a virus that did a plethora of things and one of them was trying to delete system 32. To counter this I tried to reset my comp to a previous date. After pushing it to the farthest date and still dealing it I decided to reset to factory default without backing up any files....
Installation & Setup
Installation failure
I recently tried upgrading my 2nd older XP computer to 7. The first upgrade went very smoothly. This machine was insane. Did a clean format after booting from the DVD. Installation was totally smooth. Once rebooted in 7 all I initially installed were the drivers for my wireless card to get on...
Installation & Setup
IE9 Installation Failure
I've tried installing IE9 using Windows Update on Windows 7 SP 1 32 bit and I have had some problems. The package appears to install ok and demands a reboot. After I reboot the laptop, I get the "Starting Windows" message and then some "Applying Update Operations" messages which I have never seen...
Browsers & Mail
new installation failure windows7
I have just had a new 1Tb hdd fitted by a shop after my original failed but since he fitted it it keeps crashing ior corrupting Is it possible to reload the Win 7 Home premium to a clean start as I can'tr get it to load
Installation & Setup
Installation failure due to BthMig
Hi, I'm getting this error multiple tries in Upgrading Vista Business x86 to Win7 Ultimate x86. I can't seem to find a solution to this anywhere and hope some guru can help. Its very frustrating to wait hours and then crash at the last minute because of a hardware I don't even have. Try many...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App