Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot acces bank website

21 Sep 2016   #1
moisheh

Windows 7 home premium
 
 
Cannot acces bank website

I have 3 browsers in my laptop. I normally use IE11 but have found a few sites that don't like IE. I have always been able to get on my banking websites. I have 3 different banks. I was on one of those sites on Sunday. Today I tried and was able to open the website. I entered my user name and PW and it took almost 4 minutes to open the account page. BUT I only have text. Hardly any HTML. When I click on anything it again takes 4 or 5 minutes and is still text only. Looks strange. I tried Chrome and Firefox. Same problem. I went to my desktop and got on right away! I called the bank and they are not having any problems. I use AVG tune up and ran it. Then I ran Registry first aid. I tried the 2 other bank accounts and they are fine. I am stumped. Could it be something in security settings? Why are there no problems with my other bank accounts? Any help appreciated.


My System SpecsSystem Spec
.
21 Sep 2016   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Use no add-ons mode in ie11
Click Start and type in the box
internet explorer
Click on the No add-ons listing.
Give it a shot you can also use incognito mode in either of the other two.
My System SpecsSystem Spec
21 Sep 2016   #3
moisheh

Windows 7 home premium
 
 

Thanks for the reply. I had done one system restore to an earlier date . Just did it once more and all is good. Back in the days of XP used to have all kinds of little problems but Windows 7 has been flawless. Made me use my noggin! Thanks
My System SpecsSystem Spec
.

21 Sep 2016   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I'd start using system images instead of restore points much more reliable
https://www.youtube.com/watch?v=KQA7NlLvxg8
My System SpecsSystem Spec
21 Sep 2016   #5
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

Sounds like a straightforward bandwidth, ( or lack of bandwidth to be more accurate),

I have a fast fibre connection and get this sort of thing occasionally which sorts itself out without intervention.

The bandwidth you have available varies with the location of your destination site, (The Bank), but also on the load on every single node that your data passes through, checking your bandwidth may show a lowering of your bandwidth but may not, due to the issue being at a particular node that is not involved with the test.

Banks are prone to this sort of bandwidth loss as they obviously run multiple security layers which can all take bandwidth and Server process cycles
My System SpecsSystem Spec
Reply

 Cannot acces bank website




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
email website links and taskbar pin website defaulting to Chrome
Links to websites, either from emails or from shortcuts pinned to my PC desktop's task-bar have suddenly been directed to Google Chromes search page. There are four icons pinned to the task-bar that work;Windows Media Player, Internet Explorer, Google Chrome, Google Earth and Windows Live Mail all...
Browsers & Mail
Problems with a bank website and Adobe
Hello Good Afternoon I am new to this website, we have a user that uses Bank of America website when he generate reports he can't open them. this should be PDF reports. but the problem is for her co-worker works fine. I repaired Adobe Acrobat 9, Reset Browser Settings. Installed Adobe Reader...
Browsers & Mail
Limited Acces, Connection is good, but no Internet acces.
Hi, Ive got an Asus K55VD, with an Atheros AR9485 Wireless Network Adapter and a Realtek PCIe GBE Family Controller (not sure if the last one is of any importance). The problem is that I keep losing my acces to the internet, although the connection with the router seems to be fine. A Yellow...
Network & Sharing
The download button in MS Website got covered by its website!
This is what happens when I tried to download ANYTHING from Microsoft (most of them are free applications): http://img.photobucket.com/albums/v484/Shirai/microsoftwebsite_zps504d99b5.png I've tried to uninstalled silverlight and re-installed it. I've also tried with updating graphic driver,...
Browsers & Mail
Barclays Bank PLC, Phishing??
Hi guys, I've been getting a few of these scams recently, but is this one a scam too? There's a dodgy attachment there... Who is this company? I'm from Australia, not the UK. I haven't even heard of them, xD. What do you think?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App