Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: YouTube Not Working


19 Nov 2009   #1

Windows 7 Ultimate
 
 
YouTube Not Working

Hi Guys

I do not know why, but my FireFox browser and Google Chrome both do not work when I want to watch YouTube Videos.

The Video will play for 5 seconds. Then will STOP and no matter how long I wait it will not load.

I have re-installed Flash Player, and still no go.

I have also disabled all plugins except for Flash and still no go.

What can I do to fix this problem. Please help.

Thank You.

My System SpecsSystem Spec
.

19 Nov 2009   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Check firewall, antivirus/antispyware program settings. Disable Windows Defender (in Services) ... just to see if that may be your problem
My System SpecsSystem Spec
19 Nov 2009   #3

Windows 7 Ultimate
 
 

hmm if it was a Security Software issue .. why would it allow 5 seconds of play ? It would have just blocked the whole thing !!
My System SpecsSystem Spec
.


19 Nov 2009   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Jaycee is one of our best. Give it a try and if it does not work, we will try to help, again.
I personally agree with Jaycee. As to why you get the 5 seconds, I do not know.
My System SpecsSystem Spec
19 Nov 2009   #5
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

An application may be hanging and stops the file from loading. Also, your computer is not getting the complete connection to the site or file you want to view.
My System SpecsSystem Spec
19 Nov 2009   #6

Windows 7
 
 
works for me

I have been scouring the internet for solutions to this same problem, and I have to say that this is so far the only thread on any forum in the entire online world that fixes this issues.

For me, I had to update my version of AVG free, since it apparently dislikes windows 7 flash videos.

While this is not my thread, I just want to take this opportunity to thank the people who posted. Bravo!
My System SpecsSystem Spec
19 Nov 2009   #7

Windows 7
 
 
spoke too soon....

sorry about my last post, but it seems that youtube and windows 7 were just messing with me.
I downloaded the new version of AVG and I managed to get two videos to work. However, the same old problem is back: the browser (doesn't matter which one, I have tried IE, chrome, Firefox) crashes while the flash video tries to load. I'm really at a loss now. I did disable windows defender. still nothing.
My System SpecsSystem Spec
20 Nov 2009   #8

7600.20510 x86
 
 

AVG is causing problems for everyone, everywhere in relation to normal usage and even bsod.

Stay away from AVG at all costs.

Jacee +1 rep.
My System SpecsSystem Spec
16 Dec 2009   #9

Windows 7
 
 

I do not have AVG, but I have a similar problem after watching a few videos on youtube ( does not matter which browser I use) the videos begin to load but then my browser says (Not responding) is there something i would have to update to get it to work

P.S-- I recently updated from vista to windows 7
My System SpecsSystem Spec
16 Dec 2009   #10

Windows 7 Pro x64 SP1
 
 

Quote   Quote: Originally Posted by Ciwan View Post
Hi Guys

I do not know why, but my FireFox browser and Google Chrome both do not work when I want to watch YouTube Videos.

The Video will play for 5 seconds. Then will STOP and no matter how long I wait it will not load.

I have re-installed Flash Player, and still no go.

I have also disabled all plugins except for Flash and still no go.

What can I do to fix this problem. Please help.

Thank You.
Let me guess.

You're using Kaspersky Internet Security right?
My System SpecsSystem Spec
Reply

 YouTube Not Working




Thread Tools



Similar help and support threads for2: YouTube Not Working
Thread Forum
Youtube Links/videos not working.. Plz help... Browsers & Mail
youtube stops working after 1 minute or 30seconds Browsers & Mail
Solved Any working proxy,software to work with youtube? Browsers & Mail
Help,my youtube isn't working. Browsers & Mail
my youtube is not working Browsers & Mail
youtube video controls not working Browsers & Mail
YouTube Not Working Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33