Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: message appears

06 Dec 2009   #1
lordring22

windows 7
 
 
message appears

This message appears to me continuously
Is there a solution to it






My System SpecsSystem Spec
06 Dec 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by lordring22 View Post
This message appears to me continuously
Is there a solution to it




Hi and welcome

common problem. You need to look in event viewer (type eventvwr in search) for errors (they have a red 'x' in the left hand column) that say app hang, app crash, or anything with IE. Do this right after the next crash as there is a lot of data to go through. When you find them I suspect they will say event ID 1000 and source 100 if they do I can walk you thru how to fix it

Ken J+
My System SpecsSystem Spec
06 Dec 2009   #3
Dwarf

Windows 8.1 Pro RTM x64
 
 

This problem might not actually have anything to do with your computer. It might be a problem with the webpage that you are trying to access (they might be having difficulties at their end).
My System SpecsSystem Spec
06 Dec 2009   #4
danviau

Dual Boot - C: Win 7 & D: XP PRO
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by lordring22 View Post
This message appears to me continuously
Is there a solution to it



Hi and welcome

common problem. You need to look in event viewer (type eventvwr in search) for errors (they have a red 'x' in the left hand column) that say app hang, app crash, or anything with IE. Do this right after the next crash as there is a lot of data to go through. When you find them I suspect they will say event ID 1000 and source 100 if they do I can walk you thru how to fix it

Ken J+
I've also have this issue before and I do have errors that say event ID 1000 and source 100. How can we fix this?

Thanks!
My System SpecsSystem Spec
06 Dec 2009   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by danviau View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by lordring22 View Post
This message appears to me continuously
Is there a solution to it



Hi and welcome

common problem. You need to look in event viewer (type eventvwr in search) for errors (they have a red 'x' in the left hand column) that say app hang, app crash, or anything with IE. Do this right after the next crash as there is a lot of data to go through. When you find them I suspect they will say event ID 1000 and source 100 if they do I can walk you thru how to fix it

Ken J+
I've also have this issue before and I do have errors that say event ID 1000 and source 100. How can we fix this?

Thanks!

Event ID 1000 and source 100 is usually caused by DEP. date execution prevention is a software (hardware on newer systems) that prevents things being launched into protected memory space.

It is located in cpanel>system cpanel>advanced>performance>DEP. Default is win services and apps only. if it si already there you can exempt IE for protection, or you can turn it off completely. Instructions are here DEP - Enable or Disable - Vista Forums

Hope this helps

Ken J+
My System SpecsSystem Spec
07 Dec 2009   #6
lordring22

windows 7
 
 

Quote:
(they might be having difficulties at their end).

Right, it appears most often when I do close one tab of the browser pages
My System SpecsSystem Spec
07 Dec 2009   #7
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Lordring,

You might also see if resetting Internet Explorer may help.

Hope this helps,
Shawn
My System SpecsSystem Spec
07 Dec 2009   #8
jimbo45

W7 X-64 W8.1 X-64 Opensuse 13.1 W2003 Server
 
 

Hi all
problem can usually be solved by

1) DISABLE ALL ACCELERATORS, and don't enable any other IE8 stuff on the initial questionnaire you get when IE8 is first started.

2) use default search engine

3) run ALL MS updates.

I was getting IE8 has stopped working - at least 5 times a day until I re-installed it and said NO to the questionaire that pops up the FIRST time you use IE8 after its installed.

Cheers
jimbo
My System SpecsSystem Spec
07 Dec 2009   #9
caxhatq

Windows 7 Ultimate x64
 
 

I'll heed jimbo45's suggestion and give it a go because i also have that problem sometimes, It happens usally when i open a web page in a new tab and close it before loading and that error appears but in other cases it doesn't happen usally for me.
My System SpecsSystem Spec
07 Dec 2009   #10
reghakr

Windows 7 Pro & Vista Home Premium
 
 

This occurs to me also, but IE comes right back up/

I was also wondering why Internet Explorer is listed in tack manager about 3 or 4 times,

I always use tabs , so I'm not starting a new instance?
My System SpecsSystem Spec
Reply

 message appears




Thread Tools





Similar help and support threads
Thread Forum
Message box appears saying I may be a victim of counterfeit software
Out of the blue, I found the attached message box posted on my desktop. I says that I may be a victim of software counterfeiting and to go online to resolve the issue. Is this a legit message from Microsoft or do I have a trojan/virus/rootkit trying to gain control (of course I didn't select to...
Windows Updates & Activation
A message appears sometimes at startup referring to registry updating?
Hi all, I have a brand new and legal Microsoft copy of Windows Ultimate x64 installed. I am about to activate it but over the past week or so, every few days at the very first startup for the day, the OS starts and when it gets to the Windows logo with the "Starting Windows" phrase, the "Starting...
General Discussion
outlook 2010 won't open and no error message appears
Hi, I'm unable to open outlook 2010 on a windows 7 64bit system. i don't get any error messages, and i'm able to open other office programs like excel and word. i open task manager and i look under process and i don't see outlook. so i try and open to see if outlook ever appears on the...
Microsoft Office
when i open my Skype extras a message appears
when i open my Skype extras (to play a game) a message appears: /One or more ActiveX controls could not be displayed because either: 1) Your current security settings prohibit running ActiveX controls on this page, or 2) You have blocked a publisher of one of the controls. As a result, the...
Software
This message appears when you started
Peace be upon you This message appears when you started running Windows 7 on a laptop computer As in the picture And thanks to you
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App