Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Browers Work

10 Dec 2009   #1
MoonStoneX

Windows 7 Home Premium 64-bit
 
 
No Browers Work

Hi I upgraded my Laptop from Windows Vista 64bit to Windows 7 64bit yesterday and it would seem that I get similiar problems when running IE 8 (32 bit) and firefox.

(Problem is shown in the link)
http://i105.photobucket.com/albums/m...ionProblem.png

I have surfed the Forum for similiar problem and I have found several but none of them really helped me. Also I am using IE8 64Bit to type this thread.


My System SpecsSystem Spec
.

10 Dec 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by MoonStoneX View Post
Hi I upgraded my Laptop from Windows Vista 64bit to Windows 7 64bit yesterday and it would seem that I get similiar problems when running IE 8 (32 bit) and firefox.

(Problem is shown in the link)
http://i105.photobucket.com/albums/m...ionProblem.png

I have surfed the Forum for similiar problem and I have found several but none of them really helped me. Also I am using IE8 64Bit to type this thread.

Hi and welcome

Go to IE>tools>onternet options>connections>lan>auto detect settings. UNCHECK

Done


Ken J+
My System SpecsSystem Spec
10 Dec 2009   #3
FuturDreamz

Windows 8 Pro (32-bit)
 
 

And click "Diagnose Connection Problems" while you're at it.
My System SpecsSystem Spec
.


10 Dec 2009   #4
MoonStoneX

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by MoonStoneX View Post
Hi I upgraded my Laptop from Windows Vista 64bit to Windows 7 64bit yesterday and it would seem that I get similiar problems when running IE 8 (32 bit) and firefox.

(Problem is shown in the link)
http://i105.photobucket.com/albums/m...ionProblem.png

I have surfed the Forum for similiar problem and I have found several but none of them really helped me. Also I am using IE8 64Bit to type this thread.

Hi and welcome

Go to IE>tools>onternet options>connections>lan>auto detect settings. UNCHECK

Done


Ken J+
This was the FIRST thing I did and it didn't work

Quote   Quote: Originally Posted by IceFire View Post
And click "Diagnose Connection Problems" while you're at it.
I did that too and it didn't find any problem.
My System SpecsSystem Spec
11 Dec 2009   #5
Gornot

Windows 7 Home Premium x64
 
 

Are you using a firewall other than the default Windows Firewall? Check to see if the browsers are listed as an exception so that they could access the internet.
My System SpecsSystem Spec
Reply

 No Browers Work




Thread Tools





Similar help and support threads
Thread Forum
Windows won't boot, startup won't work, safe mode dosent work
Today my laptop was working fine but then I shut it down and turned it on again, when I turned it back on, after the Starting Windows and windows logo disappear I get a blue screen for half a second then my computer try's to reboot, I've tried to use startup reapir but u just have a crusor with a...
General Discussion
Browers and online games do not connect
None of my browsers are working nor any of my online games but teamspeak works fine. I have tried everything I know and everything I could find online but nothing works. Wondering if there is anything left other than full reinstall.
Browsers & Mail
BSOD opening web browers! dxgmms1? Please help - minidumps available
My computer keeps randomly crashing and rebooting itself with the bsod and recently its becoming more frequent. Its happened a couple of times during gameplay but mostly when opening web browsers. I have been able to view the text for longer as they become more frequent (takes longer for them to...
Drivers
Browers can not access internet...
Hi, New to this forum. I am having a strange problem with a Windows 7 Home Premium 64 Bit system. I can not connect to the internet with IE9, FireFox or Chrome. Dropbox is not loading and unable run it. I have Mac Drive software installed and it can not start because it loos for the...
Browsers & Mail
Default Media Player for wav in browers
I wasn't sure which section to post this but since it has to do with browers I'm posting it here. I primarily use I.E.9 but the same thing happens with Firefox and Chrome. When I click on a wav file on a web site to play the wav file, Quicktime comes up and plays the wav file, even though...
Browsers & Mail
browers work only in safe mode with network
Fixed
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App