Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: 32 bit browsers not working 64 bit fine ???

15 Dec 2009   #1

windows 7 64 bit
 
 
32 bit browsers not working 64 bit fine ???

I am Having problems after doing a full clean install of windows 7 64 bit on my pc about two weeks ago I was pleased to see that everything seemed to be working well but over time the nagging faults have started to creep in it has started to restart itself just after the log in screen and also to randomly freeze and last night my 32 bit browser programs stopped working Internet explorer 32bit firefox and msn messenger all say that a internet connection is not availiable however the 64 bit version of internet explorer is working fine and is able to connect to the internet without any problems
please help
all these programs were working perfectly for about two weeks untill yesterday and I have done nothing to change any thing when I turned it off everything was working fine when I turned it back on the next morning different story.

System Info;
Mainboard : Gigabyte GA-73PVM-S2
Ram: 4 GB
OS: Windows 7 64bit
Graphics: ATI Radeon HD 3850
Sound: Creative Sound Blaster X-Fi

My System SpecsSystem Spec
15 Dec 2009   #2

 

Presumably you didn't make a full backup image of the computer when everything was freshly installed and fully working?

Perhaps you have left system restore turned on though? That might enable you to go back to a point before these problems struck... certainly worth a try...
My System SpecsSystem Spec
15 Dec 2009   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by Iantastic View Post
I am Having problems after doing a full clean install of windows 7 64 bit on my pc about two weeks ago I was pleased to see that everything seemed to be working well but over time the nagging faults have started to creep in it has started to restart itself just after the log in screen and also to randomly freeze and last night my 32 bit browser programs stopped working Internet explorer 32bit firefox and msn messenger all say that a internet connection is not availiable however the 64 bit version of internet explorer is working fine and is able to connect to the internet without any problems
please help
all these programs were working perfectly for about two weeks untill yesterday and I have done nothing to change any thing when I turned it off everything was working fine when I turned it back on the next morning different story.

System Info;
Mainboard : Gigabyte GA-73PVM-S2
Ram: 4 GB
OS: Windows 7 64bit
Graphics: ATI Radeon HD 3850
Sound: Creative Sound Blaster X-Fi
Tru running your IE without add ons. If it does not work try
Going to your C: drive>properties>tools>check now. If this does not help try
Using your Windows 7 DVD, perform and upgrade install.
My System SpecsSystem Spec
.


16 Dec 2009   #4

win 3.11,win95upgrade,win98 upgrade,XP pro,win 7 pro 64 bit & 32 bit
 
 

OK,I'm new to this!! I'm an old guy that started w/3.11&dos6. I've just built this box and it's undoutably the biggest disappointment of all.64 bit Win 7 & 64 bit EI 8 isn't sure if it will be the default browser but it is at the moment.Tomorrow it may not open at all,or,it will look like a 1/2 built web page.It took a few tries to get here.What I'm leading up to??? I'm on top of a mountain with only dialup access and a fast box and this OS isn't very happy with me!!! Bad support system(drivers),troubleshooter hasn't a clue,EI 8 needed more optomizing and beleive it or not,cool edit pro(syntrillium version)works!!!It's music recording software that's 10 yrs. old!!!Has to be the most unpredictable systems I've installed.I've tried Crome and w/dialup it freaks!!firefox may or may not open as does EI 8. If any of you have to do dialup and have found a way that is reliable would you PLEASE!!!! let me know? Thanks!!!!! Ya'll
My System SpecsSystem Spec
Reply

 32 bit browsers not working 64 bit fine ???





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33