Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet explorer 32-bit does not work, but 64bit does


02 Mar 2009   #1

windows7
 
 
Internet explorer 32-bit does not work, but 64bit does

Hello....
I do not know what happened, but IE was working just fine and now when i use it a window pops up and says internet explorer has stopped working and will send info to microsoft. I also can not get into the tools on the browser...it does not allow me.

I Tried doing a system restore and tried installing windows7 on top of itself, but no luck.
I tried to disable firewall etc, but nothing. I have been using norton360 version2.

For some reason IE-64 bit version works fine. And I can get email if i go through outlook 2007 directly.
Firefox will not launch either.
HELP!!!!!....Please
Thanks for any ideas...Joe

My System SpecsSystem Spec
.

02 Mar 2009   #2
Microsoft MVP

Vista Windows 7 Windows XP
 
 

Have you scanned for spyware? Try this free product:

SUPERAntiSpyware.com - AntiAdware, AntiSpyware, AntiMalware!
My System SpecsSystem Spec
02 Mar 2009   #3

windows7
 
 

hi...
all is well...
I went to control panel
-internet options
-advanced tab
-then clicked reset button.

It now works...
Thanks....
Joe
My System SpecsSystem Spec
.


15 May 2009   #4
leQ

dual vista/win7
 
 

how can you tell what version (32bit or 64bit) of IE8 you're using? i'm trying to get the 32bit IE working so i can run flash.
My System SpecsSystem Spec
15 May 2009   #5

Win7, XP, Vista x64, Ubuntu 9.04
 
 

another reason why I primarily use Firefox
My System SpecsSystem Spec
16 May 2009   #6
Microsoft MVP

Vista Windows 7 Windows XP
 
 

Click the Help menu and select About Internet Explorer; the version will say "64-bit edition". (If you don't see the Help menu, go the little question mark icon at the end of the tabbed pages toolbar, click the downward pointing arrow and choose About Internet Explorer.)
My System SpecsSystem Spec
04 Jul 2009   #7

Windows 7
 
 

I am having exactly the same issue, but the simple reset didn't work from Control panel... does anybody have any ideas what might be causing this?
My System SpecsSystem Spec
26 Aug 2009   #8

Windows 7 Pro 64bit
 
 

I too am now having this problem I just installed windows 7 today.
My System SpecsSystem Spec
26 Aug 2009   #9

Windows 7 Pro 64bit
 
 

I have looked all over for a fix and nothing works. I even installed firefox and only the 64bit version works. The only way to get internet explorer working is to run as administrator. I have fresh installed windows 7 also and this still happens. The only thing on my system is componet drivers and anti virus.
My System SpecsSystem Spec
26 Aug 2009   #10

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Biohazardous View Post
I have looked all over for a fix and nothing works. I even installed firefox and only the 64bit version works. The only way to get internet explorer working is to run as administrator. I have fresh installed windows 7 also and this still happens. The only thing on my system is componet drivers and anti virus.
Hello biohazardous, this problem is caused when you installed the Asus Xonar drivers but didn't install the patch which is located in the Vista section of the Asus support page. The patch doesn't say anything about this fix but it works perfectly none the less.

The patch is hard to miss, it's right at the top of the page where you get the Vista Xonar drivers. Just install the patch and reboot. After you install the patch and reboot IE will work and so will everything else.
My System SpecsSystem Spec
Reply

 Internet explorer 32-bit does not work, but 64bit does




Thread Tools



Similar help and support threads for2: Internet explorer 32-bit does not work, but 64bit does
Thread Forum
Internet Explorer 10 is forced in 64bit mode Browsers & Mail
Solved Internet Explorer - links to websites on internet do not work Browsers & Mail
Internet Explorer 8 is not opening links to new tab in Windows 7 64bit Browsers & Mail
View downloads doesn't work-Internet Explorer 9 Browsers & Mail
Update to Internet Explorer 9 does not work Windows Updates & Activation
Internet Explorer does not work Browsers & Mail
Internet Explorer 8 stays in WORK OFFLINE mode Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33