Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google resets personal settings


18 Dec 2009   #21

Windows 7
 
 

Thanks. I have added *google.se and *google.com to the list now. Hope this is the thingt to do. I have al other protections activated btw.

My System SpecsSystem Spec
.

18 Dec 2009   #22

Windows 7 Professional x64
 
 

Good. Let's see how it works out.
My System SpecsSystem Spec
18 Dec 2009   #23

Windows 7
 
 

I will get back about it.
My System SpecsSystem Spec
.


19 Dec 2009   #24

Windows 7
 
 
Didn't work!

I start to think this is a hard problem to solve. I can't be alone about it though since I had it with other hardware to and under Vista.
But common is that I always use NOD.
Perhaps people doesn't change thoose settings and that's why the problem is so hard to find a solution for. I don't know but it is anoying though.

If anyone has more ideas I'm al open! For the ideas that is...
My System SpecsSystem Spec
19 Dec 2009   #25

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Pukin Dog View Post
I start to think this is a hard problem to solve. I can't be alone about it though since I had it with other hardware to and under Vista.
But common is that I always use NOD.
Perhaps people doesn't change thoose settings and that's why the problem is so hard to find a solution for. I don't know but it is anoying though.

If anyone has more ideas I'm al open! For the ideas that is...
Have you confirmed that it is indeed ESET causing the problem?
My System SpecsSystem Spec
19 Dec 2009   #26

Windows 7
 
 

No not yet. Have to wait. Sometimes it happens directly and sometimes it takes several hours.
My System SpecsSystem Spec
19 Dec 2009   #27

Windows 7 Professional x64
 
 

Remind me, did you ever disable ESET for testing purposes?
My System SpecsSystem Spec
20 Dec 2009   #28

Windows 7
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Remind me, did you ever disable ESET for testing purposes?
Yes I did and it didn't help. And tonight I let it do a total kontrol of the computer since it was sisabled for testing. It was full of **** . And NOD is not a program that pretends it finds things to get sold it is a legimit developer that is behind that program.
My System SpecsSystem Spec
20 Dec 2009   #29

Windows 7 Professional x64
 
 

TO be honest, I do not know the answer. You could try resetting IE8, and if that does not work, perhaps an uninstall/reinstall would work.
My System SpecsSystem Spec
20 Dec 2009   #30

Windows 7
 
 

Sorry, I see now that I wrote a litle to fast. This isn't my main language.
The NOD was disabled while testing.
After testing when I have established that NOD wasn't the problem I did a whole search for virus and that stuff during the night and it found a lot of them! NOD is made by a serious company so I don't think they are trying to scare me just to see how efficent NOD is.

There is something other that is the problem. I will read about that resetting now!
Thanks.
My System SpecsSystem Spec
Reply

 Google resets personal settings




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33