Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Firefox not loading

26 Dec 2009   #1
DD09

Windows 7
 
 
Firefox not loading

Hello,

I just purchased a HP Laptop Pavillion. It comes with Windows 7. Anyhow I D/L the latest Firefox and I am having some issues.

At first it worked great, but then I noticed that when I would restart my computer from sleep mode and tried to running Firefox it simply will not load. If I restart the computer it will load up. Can anybody guide me in the right direction?

Thanks,

Derek


My System SpecsSystem Spec
26 Dec 2009   #2
Jonathan_King

Windows 7 Professional x64
 
 

Hello, Welcome!

After resume from sleep, click on Firefox. Then open the Task Manager and go to the Processes tab. Sort processes by name. Could you please Post a Screenshot?

Also, what anti-virus are you using?
My System SpecsSystem Spec
26 Dec 2009   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Try Jonathans, easier task, first. I think he is on the corrrect track.

If it does not work, try uninstalling and installing,again. Sounds like it could have, also, been a bad download, or have become corrupted.
My System SpecsSystem Spec
26 Dec 2009   #4
kurahk7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DD09 View Post
Hello,

I just purchased a HP Laptop Pavillion. It comes with Windows 7. Anyhow I D/L the latest Firefox and I am having some issues.

At first it worked great, but then I noticed that when I would restart my computer from sleep mode and tried to running Firefox it simply will not load. If I restart the computer it will load up. Can anybody guide me in the right direction?

Thanks,

Derek
Do you mean it can load any pages or that Firefox can't open at all?
My System SpecsSystem Spec
26 Dec 2009   #5
dave1812

Win7
 
 

Quote   Quote: Originally Posted by DD09 View Post
Hello,

I just purchased a HP Laptop Pavillion. It comes with Windows 7. Anyhow I D/L the latest Firefox and I am having some issues.

At first it worked great, but then I noticed that when I would restart my computer from sleep mode and tried to running Firefox it simply will not load. If I restart the computer it will load up. Can anybody guide me in the right direction?

Thanks,

Derek
Are you closing FF before putting it to sleep?
My System SpecsSystem Spec
26 Dec 2009   #6
DD09

Windows 7
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Hello, Welcome!

After resume from sleep, click on Firefox. Then open the Task Manager and go to the Processes tab. Sort processes by name. Could you please Post a Screenshot?

Also, what anti-virus are you using?
I just resumed from Sleep, I had left Firefox open before putting computer to sleep. It resumed just fine. But I will do what you said if it does it again.

I am using Norton Anti-Virus. (Came with computer)

Quote   Quote: Originally Posted by richc46 View Post
Try Jonathans, easier task, first. I think he is on the corrrect track.

If it does not work, try uninstalling and installing,again. Sounds like it could have, also, been a bad download, or have become corrupted.
I was going to when the problem occurred. However when I tried uninstalling it, Firefox kept telling me it was already running. I checked the Task Manager and Firefox was not running yet wouldn't even start.

Quote   Quote: Originally Posted by kurahk7 View Post

Do you mean it can load any pages or that Firefox can't open at all?
The actual program won't open.

Quote   Quote: Originally Posted by dave1812 View Post

Are you closing FF before putting it to sleep?
Yes I was closing FF before putting it to sleep. FWIW I just tried leaving it open and when I restarted the computer I was able to resume successfully.
My System SpecsSystem Spec
26 Dec 2009   #7
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by DD09 View Post

I was going to when the problem occurred. However when I tried uninstalling it, Firefox kept telling me it was already running. I checked the Task Manager and Firefox was not running yet wouldn't even start.
If you Go To your Task Manager under Processes Tab you should see Firefox.exe kill that process and try it. Make sure you have clicked on Show All Process
My System SpecsSystem Spec
26 Dec 2009   #8
Jonathan_King

Windows 7 Professional x64
 
 

Norton, huh? I see that Norton causes issues similar to yours. Try uninstalling it and installing Microsoft Security Essentials if the problem continues.
My System SpecsSystem Spec
27 Dec 2009   #9
DD09

Windows 7
 
 

Ok will do and report back if the issue continues. Thanks again guys..
My System SpecsSystem Spec
27 Dec 2009   #10
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by DD09 View Post
Ok will do and report back if the issue continues. Thanks again guys..
Use the uninstall tool from the A/V website or you mayhave problems.
My System SpecsSystem Spec
Reply

 Firefox not loading




Thread Tools





Similar help and support threads
Thread Forum
Web pages not loading properly in IE & Firefox
I've been wrestling with this problem a while now and none of the solutions I've found so far has worked. I'm having problems with IE 11 & Firefox 27.0 displaying web pages properly. I get tons of "This page can't be displayed", "The website declined to show this page" and additionally in Firefox...
Browsers & Mail
IE9 taking4ever and not loading page, Firefox OK.
IE9 just upgraded from 7 or 8 not sure but it's not loading pages i just get the little spinning circle on the tab and nothing happens. i have reset to default in internet options, same thing. i downloaded firefox on a different laptop saved it to flashdrive installed it on said PC and it works...
Browsers & Mail
Firefox not loading new google favicon
Yes, i know it sounds stupid, but i really hate the old google favicon, and love the new blue google favicon. I deleted the bookmark, added it again, but it doesn't load the new favicon. If i close firefox, the old one will be added even though i didn't access google. What do i do?
Browsers & Mail
Slow Loading Website Using Firefox
Here I am finally getting around to dealing with an annoying quirk using Firefox. I have FF10 on three machines all running Windows7 -- two desktops and one laptop. The behavior I am asking about occurs on all three so I believe that rules out a machine dependent problem. One site WTKR.com...
Browsers & Mail
Firefox pages not loading
Suddenly, about two weeks ago Firefox 10 stopped loading web pages. The "connecting" circle keeps spinning and absolutely nothing happens. I love Firefox and have to say that this is one of the most bizarre computing frustrations I've ever experienced. I have Thunderbird email and may have found...
Browsers & Mail
firefox loading scrolling
sometimes when a page is loading feels like it gets stuck for a half a second while scrolling, and that doesnt seem to happen on an XP machine i have. Am i the only one with that problem? it does not happen all the time but i def notice it.
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App