Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ebay recursive login problem

01 Jan 2010   #31


Quote   Quote: Originally Posted by MrNosebleed View Post
I give up.
Did you even try the eBay community boards, as I suggested a few days hence?

They deal with eBay specific issues 24/7 and are the best people to help...

My System SpecsSystem Spec
04 Jan 2010   #32

Windows 7

Tried them, no help there. However I think I've found a fix.

I am now able to view other areas of ebay by adding each url to trusted sites and unchecking require server verification.

So far this works for the following:

Presumably there will be others to add to the list.

Should I be concerned about unchecking https?
My System SpecsSystem Spec
14 Feb 2010   #33

Better than yours

Hi not sure if this is still relevant I had the same problem and after reading your posts I was able to come up with the solution.

To fix it open IE goto Tools > internet Options > Security and then reset all zones to default levels close then restart ie and all should be fine again.

I have no idea what caused it.. I didn't mess with those settings to require them being reset but it worked!
My System SpecsSystem Spec

24 Feb 2010   #34

windows 7 professional

Problem: Inability to login to My eBay repeatedly in a new Windows 7 system on 2-24-2010
Solution: Reset your cookies parameter to 'accept all cookies'. The problem is resolved immediately.

I hate to admit this, but it took me three hours to figure out where the problem was located. Eventually a message came up on the eBay login page telling me to 'reset cookies to the lowest security setting' Duh!
My System SpecsSystem Spec
08 May 2010   #35

Same sh... different day

Well actually not just a different day but different alltogether!

I am experiencing the same phenomenon using Opera 9.6.3 on Ubuntu 9.04. Everything is exactly (!) the same:

- LogIn screen after entering credentials brings me back to same (empty) login screen.

- Credentials are o.k. and work with other browser. In fact even with Opera I can see that credentials are ok, because I get no error screen (as surely I do when entering bad credentials).

- Deleting coockies using browser or directly on file system won't help.

- I do get logged in and I can go to myEbay or other pages if I know the URL

It did happen before, than disappeared for a long time. Now it is back. Strange!
My System SpecsSystem Spec
16 Jan 2012   #36

Windows 7 Home Premium 64 bit
Fixed Ebay endless login loop

Deleting cookies does not delete cookies exceptions. This is where I had ebay cookies blocked.

I had the same for other sites. Removed all of the 'blocked' exceptions to cookies.

My System SpecsSystem Spec
20 May 2014   #37

Windows 7 Home Premium 64bit
Ongoing Ebay login problems with IE

There is an ongoing login problem with ebay and IE. Login runs in a loop and never works. Other browsers are working fine. This is a long-term problem which neither ebay nor Microsoft seems to be addressing. It is not a cache/cookies/virus software problem. It is something going on between ebay and MS.
My System SpecsSystem Spec

 ebay recursive login problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
ebay recursive login problem
Problem with IE10 causing a constant loop back to eBay login page started last week. No error message just keeps returning back to login page. However the eBay logo FLASHES very fast on the screen with some type of message I believe says certificate error, but not sure. EBay is the ONLY site I...
Network & Sharing
Need Help with Recursive Shortcuts
Hey there! I'm trying to find a way to list all recursive shortcuts in the command prompt. I remember reading something about this a while back, but my google fu isn't delivering the information that I'm looking for. Does anyone know about this?
General Discussion
ebay recursive login problem
Hi all. I'm using Windows 7 Ultimate version 6.1 build 7601 SP1 (64 bit) with IE9 and can't log in to my eBay account from this one computer (my main system). I can log into eBay with my other computer and all is well and even changed the password to be sure. I'm stuck in a loop, just takes...
Browsers & Mail
?Recursive? folder creation?
Intel i3 W7 Home Premium Trying to solve another problem I noted that in C:\users\mylogin\AppData\local\Application Data that A: this looked like a shortcut, and B: there existed many , many layers of ..\Application Data\. All levels seem to have the same set of {hex foldername} and normal...
Performance & Maintenance
Ebay problem
This only happens on Ebay, the keyboard seems to have a mind of it's own, the keys I press are completly different to the letters being displayed, it happens all the time but only on Ebay. Anyone got any ideas.
Browsers & Mail
Ebay login problems
Hi there Yesterday, for no apparent reason, I was suddenly unable to log onto my ebay account. When I entered my logon details and pressed return the screen simply re-cycled back to the logon screen with the password box blank, this happened repeatedly and there was no error messaage. Ebay...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:21.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App