Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Error on page" using Fotopic

30 Dec 2009   #1

Windows 7
 
 
"Error on page" using Fotopic

Hi
I use Fotopic, just upgraded PC and had Windows 7 installed, latest Java installed
I cannot open properties or commentary boxes, nor can I upload images to Fotopic
I get an "Error on page" message
Double clicking on that, the message is

No such interface supported
upload.html Line:94
Code:0 Char:16
URI:Fotopic.Net :: Sign In[gallery number]/upload.html

Why has this occurred and what can I do to rectify it?
Thanks
Cliff

My System SpecsSystem Spec
.

30 Dec 2009   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

If you just did the upgrade and it was not a clean install.

Install again using a clean install.
Do not give your key, until you are fully installed and happy. When asked for your key uncheck the box allowing automatic activation.
My System SpecsSystem Spec
30 Dec 2009   #3

Windows 7
 
 

Not sure I understand (forgive!)

I purchased a new PC which has Windows 7 installed

It came through a reputable systems company
My System SpecsSystem Spec
.


30 Dec 2009   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Sorry, but easy to misunderstand. When you say upgraded PC, I understood that you did an upgrade. In any event no problem. But I do wish you and all your loved ones the best and happiest new year. Take care and I hope someone comes along who could help you.
My System SpecsSystem Spec
01 Jan 2010   #5

Windows 7
 
 

Quote   Quote: Originally Posted by richc46 View Post
Sorry, but easy to misunderstand. When you say upgraded PC, I understood that you did an upgrade. In any event no problem. But I do wish you and all your loved ones the best and happiest new year. Take care and I hope someone comes along who could help you.
Thanks for the greetings - wish you and yours well for 2010

I'm repeating my original post in case SKS picks it up and can help


Hi
I use Fotopic, just upgraded PC and had Windows 7 installed, latest Java installed
I cannot open properties or commentary boxes, nor can I upload images to Fotopic
I get an "Error on page" message
Double clicking on that, the message is

No such interface supported
upload.html Line:94
Code:0 Char:16
URI:
Fotopic.Net :: Sign In[gallery number]/upload.html

Why has this occurred and what can I do to rectify it?
Thanks
Cliff
My System SpecsSystem Spec
01 Jan 2010   #6

Windows 7
 
 

Quote   Quote: Originally Posted by Cliff Jones View Post
Quote   Quote: Originally Posted by richc46 View Post
Sorry, but easy to misunderstand. When you say upgraded PC, I understood that you did an upgrade. In any event no problem. But I do wish you and all your loved ones the best and happiest new year. Take care and I hope someone comes along who could help you.
Thanks for the greetings - wish you and yours well for 2010

I'm repeating my original post in case SKS picks it up and can help


Hi
I use Fotopic, just upgraded PC and had Windows 7 installed, latest Java installed
I cannot open properties or commentary boxes, nor can I upload images to Fotopic
I get an "Error on page" message
Double clicking on that, the message is

No such interface supported
upload.html Line:94
Code:0 Char:16
URI:Fotopic.Net :: Sign In[gallery number]/upload.html

Why has this occurred and what can I do to rectify it?
Thanks
Cliff

In addition (non-Fotopic), I find that links from emails and some websites don't work, either double-clicking or ctrl+enter, so the only way I can use the links is to copy them into the address bar at the top of the page
My System SpecsSystem Spec
07 Jan 2010   #7

Windows 7
 
 

Thanks for all the messages

The problems has not been solved, but it has been resolved - by installing Firefox as browser instead of IE8

CJ
My System SpecsSystem Spec
Reply

 "Error on page" using Fotopic




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33