Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not Responding

31 Dec 2009   #1
ConfusedUser

Windows 7
 
 
Not Responding

Whenever I go onto a flash website like youtube I start up a video the thing spins like its loading then stops. Then the entire browser does not respond. I have unistalled flash and reinstalled it. Not only does it do this on youtube but on other websites with clips and ads that move. It is very annoying. I have also tried three different browesrs. They all do the same thing. After I restart my computer they work for like 30 minutes then the same thing happens. Also opening a new tab freezes the browser.


My System SpecsSystem Spec
.

31 Dec 2009   #2
Joan Archer

Windows 7 Ultimate SP1 32 bit/Windows 8.1 64bit
 
 

It might help if you'd told us what browser you're on about and what other ones you've tried.
My System SpecsSystem Spec
31 Dec 2009   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by Joan Archer View Post
It might help if you'd told us what browser you're on about and what other ones you've tried.
Type device manager in search. Take a look at the device manager. Are are there any yellow warnings notes, that your drivers are not updated? Click on any video icons. Take a look everything is working properly? If everything seems normal, it is probably not a driver.
My System SpecsSystem Spec
.


31 Dec 2009   #4
Joan Archer

Windows 7 Ultimate SP1 32 bit/Windows 8.1 64bit
 
 

Why are you replying to me Rich ?
My System SpecsSystem Spec
31 Dec 2009   #5
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Early in the morning, sorry.
My System SpecsSystem Spec
31 Dec 2009   #6
ConfusedUser

Windows 7
 
 

Ive tried Firefox and Internet Explorer and Google Chrome. How do you get to the device manager area.
My System SpecsSystem Spec
31 Dec 2009   #7
brummyfan

Windows 7 Home Premium 64bit
 
 

Start-> Right click Computer-> Manage.
My System SpecsSystem Spec
Reply

 Not Responding




Thread Tools





Similar help and support threads
Thread Forum
Not responding
My Windows 7 64 bit gives me "not responding" every few minutes. It is not a hardware problem because this VelociRaptor had on XP Pro for years and the Vertex is still running XP. I seriously suspect it is a memory problem because early in the morning it will go for about 30 minutes before the...
BSOD Help and Support
DNA not responding
Dear Users, I've tried just about anything I can get my hands on for a week now and I still can't solve the problem. I keep getting disconected from the net or worse not even connected and get the message that the DNS server is not responding. I tried removing NIS (Norton) but it doesn't help,...
Network & Sharing
The DNS isn't responding
The computer -------------- sample.com -----X---------- Internet After troubleshoot, the windows is write The Dns isn't responding. someone can help?
Network & Sharing
Not Responding
About a half a dozen times a day my Internet Explorer 9 says program not responding and then my Internet explorer 9 doesn't responding for about a minute. What could be wrong?
Browsers & Mail
DNS not responding?
Hey there, Lately I've been having an issue with my PC. It's strange - I'll try and open up a browser and load something and it'll give me the generic "this page could not be displayed", and the same thing will happen no matter what browser, and when I try and problem shoot it, the LAN...
Browsers & Mail
Everything Not Responding ENR!!
I just did a fresh install after upgrading my motherboard but when i group a folder by date modified everything starts to crash my browser, explorer, utorrents. At first I had no idea what was going on.. but if i set my folder to no grouping and that made the computer fine. Any ideas? so...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App