Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: browser acting weird

03 Jan 2010   #1
gdansk

win7
 
 
browser acting weird

hi. i have this weird problem: the browser (ff) just jumps back on the startup page no matter what im doing. and another browser just starts without any action i take. even if no any browser in use. me playing and suddenly firefox just going to run. any suggestion what happening?


My System SpecsSystem Spec
.

03 Jan 2010   #2
Qdos

 

Sounds like malware. Does your anti-virus or anti-malware defence not flag anything up when you scan your machine?
My System SpecsSystem Spec
03 Jan 2010   #3
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by gdansk View Post
hi. i have this weird problem: the browser (ff) just jumps back on the startup page no matter what im doing. and another browser just starts without any action i take. even if no any browser in use. me playing and suddenly firefox just going to run. any suggestion what happening?
Got a good current anti virus? run it just in case. what page does the browser open to? which browser?

KJ
My System SpecsSystem Spec
.


03 Jan 2010   #4
gdansk

win7
 
 

ok. i had a full norton internet sec. scan, but i still have the same problem. the page is the startup page, its a popular hungarian news portal, so its definatly not the cause of the problem. no matter where am i and what am i doing in the browser (firefox latest), its still jumping back AND new browser starting up whitout asking. what i noticed is this: the browsers self-startup only happens if i using the mouse but its not like some mouse gesture - the direction of the mouse moving is random.
i really dont get it :S
My System SpecsSystem Spec
03 Jan 2010   #5
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Dont agonzie over this one. If not a virus, etc Just open a new account.
My System SpecsSystem Spec
Reply

 browser acting weird




Thread Tools





Similar help and support threads
Thread Forum
tab key acting weird
Hello, If this is the wrong forum, please move to the appropriate one! I have Windows 7 installed, IE8, Office 2007 etc. Recently I've noticed that the tab key isn't doing what it should be doing - i.e. tabbing between cells in a form, or web page. When you press the tab key, the form...
General Discussion
My mouse is acting weird
I have a mouse that I have had for a long time, it is a Logitech laser mouse and I love it. Just about a week ago I started to notice that when I single left click it is acting as if I am either double clicking or when I click it acts like I am clicking more than once. The latest thing that...
General Discussion
Keyboard is acting weird
my windows seven ultimate keyboard is acting weird. there is almost no stop to pressing ctrl+shift to reset the keyboard to normal. once i press ctrl+shift the keyboard only function normal for about 1~2 minutes and then it starts getting weird again. how can i fix this?
Customization
Really weird acting...
Ive got a problem with my windows 7 computer. Ive had it for about six months now and its working OK. Although now all of the sudden it started like... Acting weird... I was able to click on some places but i couldnt exit my web browser, neither change to another tab as it deleted the one i...
BSOD Help and Support
PC Acting really weird.
Hi, I have some sort of problem here, and I am hoping you could help me. Sometimes, MY PC just freezes and I have to shake the Chassis to make it unfreeze again. What problem is this? Any help appreciated.
Hardware & Devices
STEAM acting weird
Hi folks, Just recently my Steam software has begun to crash when executed. I hit the icon, it loads then silently crashes. I have tried reloading it, running it in Admin, nothing seems to be working. Has anyone experienced anything similar? Cheers,
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App