Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 Ultimate/IE8 some sites not working

05 Jan 2010   #1
spinneruk

Windows 7 Ultimate
 
 
W7 Ultimate/IE8 some sites not working

Hi All,

New to the forum but thought this was the best place to get help.

I currently have windows 7 ultimate which has been working prefectly since day 1 however I can't get some sites to work, 1 of which is www.cdcovers.cc and utorrent.com (second 1 I found on another forum so thought I would try and doesn't work for me either) now for him clearing the hosts file fixed it but it didn't for me.

If I ping the www.cdcovers.cc I get a general failure but if I ping it from an xp or vista machine on the same network I get a reply and the site works fine.

Trying the site on my machine just times out and get the usual google page saying oops.

These are things i've tried : -

Resetting router to defaults
Changing lan port on router
Reset IE8 to defaults
Create test user account on pc (didn't help)
Disabled IE addons
Cleared hosts file
Changed DNS servers on router (from isp) (tried 3 sets of numbers)
Tried accessing site via IP address (times out)

Is there anything else I could try to fix it as it's getting annoying now, had an issue with java not working on some sites but have reset the certificates under control panel-java which fixed that but can't seem to fix this issue.

I tried the proxify website to access the site above and it worked instantly so a little unsure.

Thanks

Mark


My System SpecsSystem Spec
.

05 Jan 2010   #2
Pauly

Win7 Ultimate X64
 
 

Its not an issue with your AV/firewall is it
Got peer guardian or other IP blocking software running perhaps?
My System SpecsSystem Spec
05 Jan 2010   #3
spinneruk

Windows 7 Ultimate
 
 

Not that I know of, disabled windows security essentials and uninstalled malwarebytes.

Don't have anything else on there.

Disabled firewall etc still the same.
My System SpecsSystem Spec
.


05 Jan 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Try clearing your cookie cache. Tools (top of IE) Internet options...clear browsing history.
My System SpecsSystem Spec
05 Jan 2010   #5
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Try the sites in safe mode. See if some process is blocking you.
My System SpecsSystem Spec
06 Jan 2010   #6
spinneruk

Windows 7 Ultimate
 
 

Tried both of that, clearing cache and safe mode but still the same.

Have now tried google chrome which does that same thing.
My System SpecsSystem Spec
06 Jan 2010   #7
Dinesh

Windows® 8 Pro (64-bit)
 
 

Try those sites in Compatibility mode in IE8.
My System SpecsSystem Spec
06 Jan 2010   #8
spinneruk

Windows 7 Ultimate
 
 

Tried that, just times out again.
My System SpecsSystem Spec
06 Jan 2010   #9
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Go into your Control Panel > Internet Options and check your "Security," "Privacy," "Content," "Connection," and "Advanced" options. If you don't know what they should be set to, then just reset them all back to the default. (This does not mean uncheck everything or delete anything. Just click on the reset buttons. If you don't see a reset button on the tab. Then skip that tab.) If you are connected via cable, DSL, then make sure your LAN settings are correct. In your "Security" settings, make sure that the site isn't listed as a restricted site.

Make sure you do not have a virus

Go to search type cmd, from an administrators account.

In cmd type this

ipconfig /flushdns

You actually did most of the right things, yourself, per the opening post.
My System SpecsSystem Spec
06 Jan 2010   #10
spinneruk

Windows 7 Ultimate
 
 

Tried all of that, resetting it all and rebooting after.

Have also run mcafee, security essentials and various online scans just in case all ame back clean. (only have security essentials running on my machine by the way)

Still the same sadly.
My System SpecsSystem Spec
Reply

 W7 Ultimate/IE8 some sites not working




Thread Tools





Similar help and support threads
Thread Forum
Opera 12.17 suddenly not working with SOME https sites
As of today Opera 12.17 won't connect to a number of sites like Google, Paypal. Whole bunch of Win updates last night if relevant. Works FINE with ANY run-of-the-mill http: anything though. CAN login to some https sites like eBay no problem. Other browsers work fine on anything. Seems some...
Browsers & Mail
Certain sites not loading on Win7 Ultimate x64 desktop
I'm at the end of my troubleshooting rope with this one so any help would be appreciated. A few days ago specific sites stopped working on my custom build Win7 Ultimate x64 desktop. Since building it nearly two years ago I have had zero browsing issues. I switched from ATT U-Verse to Comcast a...
Browsers & Mail
Print Preview not working on Specific Web Sites with IE10 or IE11
Print Preview is blank when I try to view the abstract of an article from the ScienceDirect web site. ScienceDirect.com | Search through over 11 million science, health, medical journal full text articles and books. Running W7 64 bit. This behavior was not observed with IE9....
Browsers & Mail
BSOD while working on multiple sites
I was in the middle of working on some web development on two different sites simultaneously, had FireFTP running, and was watching a movie on Netflix - and I got the dreaded blue screen. It wasn't up long enough for me to read it in detail but here's what I found after the computer was back up...
BSOD Help and Support
30,000 Wordpress Sites Infected to Redirect to Fake AV Sites
Read more at: Maximum PC | 30,000 Wordpress Sites Infected to Redirect to Fake AV Sites
Security News
Shortcuts to WEB sites stopped working
All of my shortcuts to WEB sites (e.g. ABC.com - Official Site of the ABC Network), whether on my desktop or in folders have stopped working. My links below the address bar on my browser still work though. Whenever I double click on any shortcut to open a WEB site, I get the two line message...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App