Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WLM setup problems

07 Jan 2010   #1

Windows 7
WLM setup problems

Hello, I'm running W7-64 bit and was doing the WLM setup yesterday and kept getting this error msg? I don't understand what I've done wrong, can someone please help me out. Senior lady here missing Outlook Express terribly BTW, I deleted account #1 and it still didn't work so I deleted WLM itself...Error msg. below:

Unable to send or receive messages for the Gmail (ikester4u2) (2) account. The connection to the server has failed.
Server: ''
Windows Live Mail Error ID: 0x800CCC0E
Protocol: POP3
Port: 995
Secure(SSL): Yes
Socket Error: 10060

My System SpecsSystem Spec
07 Jan 2010   #2

Windows 7 x86/x64, Server 2008r2, Web Server 2008

My System SpecsSystem Spec
07 Jan 2010   #3

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Try to download again. Go to Windows Essentials and download Windows Live Mail, again. It may not work because some of the setting may not be correct. They are very easy to change. We will have you up and running, if you just give us the time. I, too, have Windows Live Mail. Originally, I had Outlook Express, then, Windows Mail and now Windows Live Mail. Other than the faded color scheme, I prefer Windows Live Mail.

The piror poster has supplied information regarding the correct settings for GMail. If you still have trouble, feel free to return. We Seniors have to stick together. I will be very happy to share with you all of my expertise, in this area. If I cannot help you, others surely will. Have faith in Windows 7 forum and you will not be disappointed.
My System SpecsSystem Spec

08 Jan 2010   #4

Windows 7

Woudn't the server adress be instead of just
My System SpecsSystem Spec

 WLM setup problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Problems with windows 7 and Sony AMP setup
I have my PC setup to use my monitor and PC speakers for PC gaming and I also have an hdmi out to my TV via a SONY Surround SOund AMP which controls the TV and sound. If I turn off my PC and set the AMP to the AUX port for the PC and boot it identifies the video and audio fine and will support...
Sound & Audio
Network Storage Device Setup and Access problems
I have a Cisco/Linksis E4200 Router. It has both wired and wireless access. I have an external storage device attached that will not allow me to create new folders. The device is a 2TB Hard Drive in a Rosewill enclosure connected to the router by USB 2.0. I had to connect directly to the computer...
Network & Sharing
Many setup problems
Hi, I bought Windows 7 Pro Update version from Microsoft. They sent me a french copy (what the hell?) and now, I'm stuck with this version. Since I had a previous Vista English, I couldn't Upgrade, so I decided to do a clean install. After the installation, when they ask my CD-Key, I...
Installation & Setup
Mixed XP/Vista/7 network setup problems-HELP!
I have spent at least 2 wks. trying to fix this. I've built dozens of computers (NewEgg)for my home,business and friends. And in 9 years I've only seen maybe 3 BSOD's. Networks have ALWAYS worked. Even w/ Win7 Beta, all was well. I just did a fresh install of Win7-7260 on my M1530 then did the...
Network & Sharing
Daemon Tools setup problems...
I tried installing daemon tools on Win7 7077 64bit and when it asks to restart I do but once it reboots it starts the whole setup again and doesn't continue from where it was when it asked to restart to finish the install.
Dual Monitor Setup problems
On my Windows 7 partition I am unable to use my laptop screen and my 27" LCD Samsung TV as a monitor simultaneously. This was not an issue on my XP partition. I have updated drivers on my video card to no avail. My TV is connected via a VGA cable. If this cable is connected when I turn my computer...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App