Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM setup failure problems again-HELP!!!

08 Jan 2010   #1

Windows 7
 
 
WLM setup failure problems again-HELP!!!

After deleting WLM a couple of days ago, I redownloaded and reinstalled it again. I don't really want to go to the windows.live.mail address? I don't even understand what it's for...I'm so confused because this should be so simple
I used POP.gmail.com and SMTP.gmail.com and checked the correct boxes as necessary. Because I have done this installation twice, I now have ikester4u2@gmail.com and ikester4u2@gmail.com(1). I've set the first one as my default. Here's the error msg. below it's given me this time...I did NOT set it up for IMAP and because I have no active toolbar, I can't change it back to SMTP, anyone have any ideas how to get it changed. The only active button is for a new email but it won't send any of them - says it cannot connect with the server. I have setup many email programs but this has turned out to be such a pain, I'm at my wits end!!! Is there something I'm supposed to do at the WLM site? I don't have to sign in eveytime I want to use my email do I? Below this error message I've listed the components my son used to build this computer for me, don't know how that would affect this particular problem though, as it was so easy with other free email programs.

Your IMAP command could not be sent to the server, due to non-network errors. This could, for example, indicate a lack of memory on your system.
Configuration:
Account: Gmail (ikester4u2) (1)
Server: gmail.com
User name: ikester4u2
Protocol: IMAP
Port: 993
Secure(SSL): 1
Code: 800ccc0e
Here are the components my son used in my PC, but remember four OTHER email programs worked when I set them up the same way...

Intel Cor i5 Quad 750 2.66Ghz 8 MB Cache 95W (LGA1156)
Corsair 4GB DDR3 1600Mhz Desktop Memory
Western Digital RE3 RAID Edition 750GB Serial ATA/300 32MB
Gigabyte P55-UDAP
Saphire 100295 HDMI (Radeon HD 4670)
Antec Earthwatt 500W Power Supply
Antec TriCol 80mm Fan
CoolerMaster N520 Universal CPU Cooler
MS GFC-00599 Windows 7 Home Prem 64-bit pk DVD
Windows 7 Inside Out

My System SpecsSystem Spec
.

Reply

 WLM setup failure problems again-HELP!!!




Thread Tools



Similar help and support threads for2: WLM setup failure problems again-HELP!!!
Thread Forum
Failure while setup is in progress - booting from partition Installation & Setup
Solved Wont start due to setup failure Installation & Setup
Win7 Setup failure Lightscribe driver missing? Installation & Setup
BSOD & setup failure Hardware & Devices
Canon PIXMA iP2000 -setup failure Drivers
Adobe CS4 setup.exe failure Software
Windows Setup Rollback failure Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33