Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Certain trusted websites don't work on Windows 7

10 Jan 2010   #1

Windows 7
 
 
Certain trusted websites don't work on Windows 7

A particular trusted website which normally works for me on Windows XP & Mac doesn't work on my new Dell Inspiron laptop running Windows 7. I tried both IE 8 as well as Firefox 3.5.6/3.5.7.
When i log into this page, it first shows up as empty & then loads up when i manually refresh the page.
Strangely, it works on another HP laptop running Windows 7. I compared both these laptops & everything seems similar, not sure what else to look for.
Please help.

My System SpecsSystem Spec
.

10 Jan 2010   #2

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Have you tried different browsers?
My System SpecsSystem Spec
10 Jan 2010   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Tools...Internet Options......security...click trusted web site and list the site.

If does not work then

Shut down fire wall and A/V to test then activate them again then

If does not work

Remove add ons from browser then

Clear cookies from computer.

Try different browser as suggested.

Try in any order that you prefer.

Check for hosts blocking the site Windows/System32/drivers/etc/Hosts
My System SpecsSystem Spec
.


11 Jan 2010   #4

Windows 7
 
 

I the below options & still didn't help:
Since this was a optimized Dell laptop i bought at best buy, i did a factory restore.
Turned off Firewall. Not sure what you mean by A/V?
Added this site to the trusted site list.
All entries in the host file are commented out.
Tried on Firefox as well as Chrome.
My System SpecsSystem Spec
11 Jan 2010   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

A/V= Anti Virus

Run a virus scan
My System SpecsSystem Spec
11 Jan 2010   #6

Windows 7
 
 

Yes, i did run it once. I even uninstalled Norton Internet Security as somebody had suggested this in some forums.
My System SpecsSystem Spec
11 Jan 2010   #7

 

i do not know if it is a win 7 problem or an isp problem. i get the same thing when i try to go to pages that i had no trouble with in vista. i'll get a blank page and have to hit refresh, or i will get a timeout and have to hit try again. at this point i finally get my page. i have tweaked the timeout for firefox and ie and still have this happen. some have suggested that it is the ivp6 interfering with ivp4.
My System SpecsSystem Spec
11 Jan 2010   #8

 
 

Have you disabled ipv6?

This Windows 7 came loaded from dell?

I would format and clean install. HATE pre-loaded machines. Ugh
My System SpecsSystem Spec
11 Jan 2010   #9

Windows 7 Home Premium 64bit
 
 

I do not understand why it was suggested Norton would cause this.

It will give a reccomendations if the site is safe or not based on its reputation, but still should not block anything. Only a warning in the browser.

Unless the site in question is a known threat, and deemed dangerous, it will:
But as any other security suite that has similar capabilities, it will always give a reason as to why it stopped the page from loading and wait for user input to continue on or accept the recommended action.

If Norton is not alerting you to a threat or saying anything, theres quite likely another issue. As it doesnt see a problem worth mentioning.
My System SpecsSystem Spec
11 Jan 2010   #10

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by arundennis View Post
A particular trusted website which normally works for me on Windows XP & Mac doesn't work on my new Dell Inspiron laptop running Windows 7. I tried both IE 8 as well as Firefox 3.5.6/3.5.7.
When i log into this page, it first shows up as empty & then loads up when i manually refresh the page.
Strangely, it works on another HP laptop running Windows 7. I compared both these laptops & everything seems similar, not sure what else to look for.
Please help.

Hi and welcome


what firewall and antivirus are you using?
My System SpecsSystem Spec
Reply

 Certain trusted websites don't work on Windows 7




Thread Tools



Similar help and support threads for2: Certain trusted websites don't work on Windows 7
Thread Forum
Suddenly automatic log ons (websites) does not work Browsers & Mail
Just got new computer and some websites don't work?? Browsers & Mail
Slideshows do not work on websites Browsers & Mail
Solved Blocked Websites at work? Browsers & Mail
Websites that don't work with Windows Seven Browsers & Mail
90% of the websites wont work Browsers & Mail
MS thinking on Websites auto Trusted zone? Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33