Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: internet explorer not working

13 Apr 2009   #11


My beta machine just started displaying this behavior today. That IIS option was set by default the whole time. I've spent the last few hours beating my head against the wall because IP connectivity, ping, nslookup, certain Inet calls that don't traverse IE all worked. Not to mention my vista machine sitting right next to me.

It is really wierd that this just became an issue today, but thanks for ending my insanity.


My System SpecsSystem Spec
20 Apr 2009   #12

Win 7

Internet Options - Connections - LAN Settings - Uncheck the "Automatically detect settings" box. This worked for me

Worked for me, too! Thanks, I spend hours trying to fix it. It wouldn't let me load lyrics from winamp, which is how I learned of the IE problem. Firefox FTW. Otherwise Win 7 is wonderful.
My System SpecsSystem Spec

 internet explorer not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Internet Explorer stops working
:cry: Running 64 bit windows 7 Pro...For some unknown reason Internet Explorer opens, then immediately I get an error message.. Stopped working. When I close the application, it reopens several times and the same error message appears. The event log is as follows ...Any idea how to fix? Log...
Browsers & Mail
internet explorer 10 not working
hi, my pc is running windows 7, for many years i have been using internet explorer and one day it just stopped working. When internet explorer 10 came out i thought i would upgrade to see if the problem was fixed but it was not. The problem is when i open ie10 and click on the cog to get to the...
Browsers & Mail
internet explorer 8,9 not working
I can't remember if IE8 worked before I upgraded to IE9 beta, if i remember right it didn't but was getting different error/s than now, I have gotten several messages with trying to open Internet Explorer. 0xc0000142, and C++ runtime error has caused this program to start in an unusual way, and...
Browsers & Mail
internet explorer 8 no working
Hi i cant use internet explorer 8 say me internet explorer 8 has stop working check for solution and say closed program
Browsers & Mail
My internet explorer is not working, please help.
Hello everyone, my internet explorer was working a few days ago, then i logged off and logged back in and it wont display any pages and says if i would like to start a diagnostics test, and when i do it says everything is fine and it cant find the problem anywhere on the internet lol. But my...
Network & Sharing
Internet Explorer not working
My Internet Explorer won't load any of my favorites when I click on them. It loads fine when I type something in the address bar. Searches also work fine. What's going on?
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:24.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App