Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: internet explorer not working

23 Mar 2009   #1
Sundippan

Windows 7 beta (7000)
 
 
internet explorer not working

when i open an internet explorer i get this "Internet Explorer cannot display the webpage" no matte what page i try to open.

my internet is working fine because i'm using google chrome rite now and its working fine, but internet explorer isn't. i was wondering if i could reinstall it?
so i went to Control panel> Uninstall Programs. and i didn't see internet explorer in the list, not even in Updates....?????


My System SpecsSystem Spec
.
24 Mar 2009   #2
LeeTutor
Microsoft MVP

Vista Windows 7 Windows XP
 
 

I don't believe it is possible in load 7000, but it is possible in some later loads:

AeroXperience Blog Archive Internet Explorer 8 can be removed from Windows 7
My System SpecsSystem Spec
24 Mar 2009   #3
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

You could try doing a reset of IE. Open internet options/advanced tab and hit the reset button. Warning: this will remove all add-ins and reset all security settings, but then so would a reinstall.

Gary
My System SpecsSystem Spec
.

25 Mar 2009   #4
Sundippan

Windows 7 beta (7000)
 
 

i try everything....the only thing i could think of doing is reinstalling it...how can i reinstall internet explorer...
My System SpecsSystem Spec
26 Mar 2009   #5
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Only things I can think to do if reset didn't work is either using a system restore to a point before this started (info here if needed. System Restore), or doing a repair install.

Gary
My System SpecsSystem Spec
26 Mar 2009   #6
swarfega

Windows 7 Professional 64-bit
 
 

Have you checked to make sure your security in IE isnt set to high or that your settings in tools > options > connections looks correct?
My System SpecsSystem Spec
26 Mar 2009   #7
Sundippan

Windows 7 beta (7000)
 
 

i can't restore to earlier point....b/c it doesn't go that far...i remember i install a program from driverzone.com but i uninstall it and after that my IE stop working....

how can i repair reinstall???
My System SpecsSystem Spec
26 Mar 2009   #8
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Only way I know is to do a repair install of 7. Info here if needed: Repair Install

I think I'd try a system file check first though. SFC /SCANNOW Command - System File Checker

Gary
My System SpecsSystem Spec
11 Apr 2009   #9
JanPetter

Windows 7
 
 
I had the same problem - this might be a solution

Hi,

Try the following:

Internet Options - Connections - LAN Settings - Uncheck the "Automatically detect settings" box. This worked for me

Kind regards,

Jan Petter
My System SpecsSystem Spec
13 Apr 2009   #10
Sundippan

Windows 7 beta (7000)
 
 

Oh man it WORKED!!! thankz...i try so many things and just wasn't able to get to work....
My System SpecsSystem Spec
Reply

 internet explorer not working




Thread Tools




Similar help and support threads
Thread Forum
Internet Explorer stops working
:cry: Running 64 bit windows 7 Pro...For some unknown reason Internet Explorer opens, then immediately I get an error message.. Stopped working. When I close the application, it reopens several times and the same error message appears. The event log is as follows ...Any idea how to fix? Log...
Browsers & Mail
internet explorer 10 not working
hi, my pc is running windows 7, for many years i have been using internet explorer and one day it just stopped working. When internet explorer 10 came out i thought i would upgrade to see if the problem was fixed but it was not. The problem is when i open ie10 and click on the cog to get to the...
Browsers & Mail
internet explorer 8,9 not working
I can't remember if IE8 worked before I upgraded to IE9 beta, if i remember right it didn't but was getting different error/s than now, I have gotten several messages with trying to open Internet Explorer. 0xc0000142, and C++ runtime error has caused this program to start in an unusual way, and...
Browsers & Mail
internet explorer 8 no working
Hi i cant use internet explorer 8 say me internet explorer 8 has stop working check for solution and say closed program
Browsers & Mail
My internet explorer is not working, please help.
Hello everyone, my internet explorer was working a few days ago, then i logged off and logged back in and it wont display any pages and says if i would like to start a diagnostics test, and when i do it says everything is fine and it cant find the problem anywhere on the internet lol. But my...
Network & Sharing
Internet Explorer not working
My Internet Explorer won't load any of my favorites when I click on them. It loads fine when I type something in the address bar. Searches also work fine. What's going on?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App