Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail problems

24 Jan 2010   #1
wearelove

windows 7
 
 
Windows Live Mail problems

Hi, I am new here and joined this forum because of this particular problem. I apologize if this issue has been addressed in the past. Here is the problem...
I am running Windows 7 Home Premium 64bit on my laptop and I am trying to use Windows Live Mail since Outlook Express or Windows Mail is no longer available once you upgrade to W7.
When I try to send email to people by typing in their email addresses, Windows Live Mail will not send the email unless that email address is in my list of contacts. I am currently trying to send an email to 15 people who are not in my contacts and I don't feel like adding all of them to my contact list when I may never email all of them again. Is there a setting I can click so that WLM will no longer verify email addresses before sending the message?
Outlook Express doesn't do this and I am getting really frustrated by this WLM issue. Thanks in advance for your help


My System SpecsSystem Spec
.
24 Jan 2010   #2
V3xar

Operating System Microsoft Windows 7 Ultimate Build 7600
 
 

Hi wearelove! Welcome to SevenForums.

I have just tried to do what you are attempting to do and it worked perfectly. Are you getting an error message or warning of any type when you try to enter the "new" names into the "To:" bar?

Are you trying to send the mail to all 15 people at once? If so, try sending to 2 or 3 at a time and see if that works?
.
My System SpecsSystem Spec
24 Jan 2010   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by V3xar View Post
Hi wearelove! Welcome to SevenForums.

I have just tried to do what you are attempting to do and it worked perfectly. Are you getting an error message or warning of any type when you try to enter the "new" names into the "To:" bar?

Are you trying to send the mail to all 15 people at once? If so, try sending to 2 or 3 at a time and see if that works?
.
I have to go with V3. If you just type the address in correctly it should work. No offense, but can you show us how you enter multiple address. Show us two. They do not have to be real address, but just make them look real. Maybe you are not entering correctly, or as V3 implies, maybe too many at once.
My System SpecsSystem Spec
.

24 Jan 2010   #4
wearelove

windows 7
 
 

Thanks for the responses. I tried what you guys said and it still didn't work. I then tried sending just one at a time and that worked. Then I found an email address that was spelled wrong and once I corrected the spelling, the entire email was able to send. It was the strangest thing. I can't figure out how WLM knew it was wrong without sending it first and then having it returned as "undeliverable". Anyway, all is well now after about 2 hours of pulling my hair out
Thanks again
My System SpecsSystem Spec
24 Jan 2010   #5
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by wearelove View Post
Thanks for the responses. I tried what you guys said and it still didn't work. I then tried sending just one at a time and that worked. Then I found an email address that was spelled wrong and once I corrected the spelling, the entire email was able to send. It was the strangest thing. I can't figure out how WLM knew it was wrong without sending it first and then having it returned as "undeliverable". Anyway, all is well now after about 2 hours of pulling my hair out
Thanks again
An address has to meet certain criteria. In any event glad to have met and helped you.
My System SpecsSystem Spec
24 Jan 2014   #6
teelside

windows 7 ultimate x64
 
 

windows live mail will not let me send an attachment. I have tried everything I can think of and no cure. I have reloaded windows live mail, set my computer to dates before the problem happened and still it will not attach a document.


Does anyone have a clue to what is wrong?
My System SpecsSystem Spec
Reply

 Windows Live Mail problems




Thread Tools




Similar help and support threads
Thread Forum
Windows live mail problems
When I start WLM I get the inbox, then the sign-in screen, then the WLM "Checking for new mail on Hotmail", then a log-in screen for Hotmail. Entering the password in the Hotmail log-in & checking ok will remove the screen but then it returns. Cancelling it removes it. The WLM "Checking for new...
Browsers & Mail
Windows 7 Live Mail RSS Problems
I use Windows 7 Live Mail RSS feed. It used to work fine but now when I get messages from some providers I only get the leading header in the message box instead of an HTML display of the article. I've been through every menu I can find and tried everything to no avail. Help!
Browsers & Mail
Problems with my Windows Live Mail
In the past two days my windows mail started giving me problems. I show that I have mail at the but when I click it open nothing shows. My second problem is I have important mail come in and go right to the junk mail. This has never happened to me before. I have looked at my settings and nothing...
Browsers & Mail
Mail Merge using Windows Live Mail problems
Short Question: Is there any possible way to use Mail Merge in Microsoft Office 2007 with Windows Live Mail? Notes: Using Windows 7 computer. Windows Live Mail is being used as a program to send the emails out. Microsoft Excell is used to supply the email addresses. It is not an address book...
Microsoft Office
Windows live mail problems
I'm not sure if its user operator problems or there are problems with the program but I recently added one of my email accounts to be received on my itouch some emails aren't opening up on my windows live email (on the PC). Also emails from months ago are showing up as unread, emails I try to send...
Browsers & Mail
Problems with Windows Live Mail
I am running Windows 7 Professional, and having all kinds of headaches with Windows Live Mail to access my AOL IMAP accounts. Every time I close it, I get a message saying it is purging files, then an error message since the serve disconnected. Very annoying. Also, when replying to an email that...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App