Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail problem

26 Jan 2010   #1
Eneswar

MS Windows 7 Home Premium 64-bit SP1
 
 
Windows Live Mail problem

Hey all, I have two problems with Windows Live Mail that is really starting to anoy me.

First of all I use 2 accounts for WLM, one of them is Hotmal and other one is Gmail.
The problems I have seems to be only for Gmail account, and yes I have forwarded it correctly on Gmail settings.

When I get an email from Gmail it always shows as 2 on WLM, almost like its an copy or something, so when I get email from say 3 friends, there is 6 of them...

The second problem I have is that deleted emails time to time comes back. Sometimes when I re-open WLM I can have 200 emails thats 1-2 months old.

However when i check the Gmail website it all seems and shows fine...

Is there a way I can solve this issue?
Thank you in advance


My System SpecsSystem Spec
.

26 Jan 2010   #2
V3xar

Operating System Microsoft Windows 7 Ultimate Build 7600
 
 

Hi Eneswar.

Check if you have "Forwarding" enabled in your G Mail settings. If it is, set it to "Disable forwarding".

This could be the cause of you receiving duplicate mails.

Hope this helps.


.
My System SpecsSystem Spec
26 Jan 2010   #3
Eneswar

MS Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by V3xar View Post
Hi Eneswar.

Check if you have "Forwarding" enabled in your G Mail settings. If it is, set it to "Disable forwarding".

This could be the cause of you receiving duplicate mails.

Hope this helps.


.
Hello V3xar, thank you for the reply.
I just checked and the Forwarding was already set on "Disable forwarding"
My System SpecsSystem Spec
.


26 Jan 2010   #4
V3xar

Operating System Microsoft Windows 7 Ultimate Build 7600
 
 

Eneswar,

In your G Mail settings make sure that you have POP Download disabled and IMAP Access enabled.

-gg.jpg

In your Windows Live Mail "Servers" window, ensure that "Leave a copy of the messages on the server" is disabled.

Name:  sa.JPG
Views: 24
Size:  39.3 KB

That should sort both your problems out.


.


My System SpecsSystem Spec
26 Jan 2010   #5
Eneswar

MS Windows 7 Home Premium 64-bit SP1
 
 

Hey V3xar, thank you once again.

I have now disabled POP download, IMAP Access was already enabled.

However I'm not able to find the "leave a copy of the messages on the server" part. Tho im not sure if im in the correct "Servers" window as you mentioned. I right clicked on Gmail on WLM and went to the one at the bottom, advance maybe its called, I'm bad at translating, but there is a "servers" tab there but there is no "leave a copy of the messages on the server"

Thanks again
My System SpecsSystem Spec
26 Jan 2010   #6
V3xar

Operating System Microsoft Windows 7 Ultimate Build 7600
 
 

My fault Eneswar, WLM does not have that setting. I don't use it so was going from memory.

You should now not receive duplicate mails. Let us know if you do and I will see what else we can try.

.
My System SpecsSystem Spec
26 Jan 2010   #7
Eneswar

MS Windows 7 Home Premium 64-bit SP1
 
 

Ah right, thank you V3xar, lets hope this is sorted
+rep for helping!
My System SpecsSystem Spec
26 Jan 2010   #8
V3xar

Operating System Microsoft Windows 7 Ultimate Build 7600
 
 

Thanks Eneswar.

I'll keep an eye out and if I find anything further will let you know!


.
My System SpecsSystem Spec
26 Jan 2010   #9
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

Quote   Quote: Originally Posted by V3xar View Post
My fault Eneswar, WLM does not have that setting. I don't use it so was going from memory.

You should now not receive duplicate mails. Let us know if you do and I will see what else we can try.

.
Go to "Tools" , "Accounts" select account and select "Properties" and then "Advanced" . Its at the bottom.

Jim
My System SpecsSystem Spec
26 Jan 2010   #10
V3xar

Operating System Microsoft Windows 7 Ultimate Build 7600
 
 

Hiya Jim

I don't seem to have that option unless I am missing something.

Name:  Capturegg.JPG
Views: 14
Size:  35.7 KB

Any ideas?


.


My System SpecsSystem Spec
Reply

 Windows Live Mail problem




Thread Tools





Similar help and support threads
Thread Forum
Windows Live Mail Problem
We have 2 email addresses on Live Mail and one is giving problems. It started with a message which shows"message cannot be found". When right clicking on message it says "a problem occurred when trying to open this message try again" . Also latterly the number of messages shows 3 no matter how...
Browsers & Mail
Windows Live Mail problem
I got a new computer with Windows 7 and Windows Live Mail in March. After a few weeks I noticed that in the morning in the bottom right corner it would say “receiving mail” but no new mail would appear. So I clicked on “Send/Receive” and a window would open stating “receiving message 133128” and...
Browsers & Mail
problem with windows live mail
when i get an email with a website address within the email in blue, when i click on it to go to that website i get a message reading this file does not have a program associated with it for performing this action please install on or if one already exists create an association in the default...
Browsers & Mail
Windows Live Mail problem
Hi folks I have win 7 x86 ultimate and every time I start live mail I get the following message Please wait while windows configures live mail, then mail starts. I do not see why it needs to configure each time (maybe only 2 mins apart) :( Is this supposed to happen and if not does anyone know...
Browsers & Mail
windows live mail problem
Hi everyone, I am new to this forum as I just bought a computer with windows 7. I have just created my windows live mail account but !!!!!! My problem is that I can send emails ok but cannot receive any emails. Can any body please help me with any ideas as I am pretty new to...
Browsers & Mail
Windows Live Mail problem
Whenever I run a game like Team Fortress 2 (in full screen but I'm not sure if it happens in windowed) it will automatically open Windows Live Mail and sit there in the background until I close it. How do I fix this?
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App