Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: IE8 "Send Link by Email" Function No Longer Works...

06 Feb 2010   #1

Windows 7 Ultimate
 
 
IE8 "Send Link by Email" Function No Longer Works...

IE8 "Send Link (and Pictures) by Email" Function No Longer Works.

I have had this issue using other Operating Systems as well. I've had this issue using Firefox as well as different versions of Outlook (Express, Mail and now 2007)

I believe the IE/Outlook link gets broken after I ran ASC (Advanced System Care).

Is this an Internet Explorer issue or an issue with Outlook ?

How do I fix this issue ?

My System SpecsSystem Spec
.

06 Feb 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Since you mentioned that you used advanced system care, I think that is causing the problem, turn it off. I would not use it in the future.

The only protection that you need, and toavoid many problems, is Microsoft Security Essentials. and Malwarebytes.You do not need anything else.

Just use the protection I have named and do the routine, easy maintenace.

If you need help just ask.
My System SpecsSystem Spec
06 Feb 2010   #3

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by richc46 View Post
Since you mentioned that you used advanced system care, check the settings, make sure it is not blocking the pictures. Turn it off, reboot, see if your email works now.

.
ASC is a Registry Cleaner-Tune up program that I use occassionally. I use Avira for Virus protection.

Something within ASC is breaking the link between my Browsers and my Outlook Email programs.

Not sure what it is at this point.

Is this a Browser problem or an Outlook problem ?
My System SpecsSystem Spec
.


06 Feb 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

I think that the registry cleaner caused the problem. If your browser is working correctly, I think that Outlook has been changed.

I think that you should make a SYSTEM RESTORE POINT FIRST

Then try this. If it causes any sort of problem, use the system restore to return to good times.

Default File Type Associations - Restore
My System SpecsSystem Spec
06 Feb 2010   #5

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by richc46 View Post
I think that the registry cleaner caused the problem.
Then try this. If it causes any sort of problem, use the system restore to return to good times.

Default File Type Associations - Restore
I think it did too.

I tried the File Association thing already with no sucess.

BUT! I did resolve the issue by doing this.

In IE, go to TOOLS/INTERNET OPTIONS/ADVANCED and Hit the RESET button. This returns IE to it's original state!

PROBLEM SOLVED!
My System SpecsSystem Spec
06 Feb 2010   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Good, I am truly happy for your success.

You do not need the reg cleaner, do not use it anymore.

I would be very happy to tell you how to maintain your computer.
My System SpecsSystem Spec
07 Feb 2010   #7

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by richc46 View Post
Good, I am truly happy for your success.
Well, the joy was short lived. It's broken again.

I did not run ASC or any other Registry Cleaner or any other Maintainence type program.

I tried the "Send Link by Email" twice with success and then it quit (I have NO idea why!).

The File Associations are all correct. The Protocol to "Mail To": is set CORRECTLY for Outlook 2007. It's never been changed.

BTW, I have another issue that appears to be related to this issue. Programs and Updates that are Download, will NOT Install. I get Error Code 2203. I have another thread posted on this issue in another forum on this site.

Quote   Quote: Originally Posted by richc46 View Post
You do not need the reg cleaner, do not use it anymore.

I would be very happy to tell you how to maintain your computer.
My ears are open.
My System SpecsSystem Spec
07 Feb 2010   #8

Windows 7 Ultimate
 
 

Just did a full REPAIR install of Windows 7.

STILL broken.
My System SpecsSystem Spec
07 Feb 2010   #9

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

This is the last idea that I have, and it is a long shot. Without actually seeing and testing your computer, I think that we have to agree that it is ASC, that causes these problem. You had the problems on different OS and browsers.

The last thing that I can think of is go to search, type turn widndows features on and off. Uncheck IE8 (you have effectively turned it off). Turn off your computer and reboot. Go back turn IE 8 on. If that does not work, I would go back a fair amount of time and use System Restore, if possible.

If that does not work, it sounds like a Clean install.

When it begins to work do not reinstall ASC, its not needed.

Its up to you.
My System SpecsSystem Spec
08 Feb 2010   #10

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by richc46 View Post
If that does not work, it sounds like a Clean install.

When it begins to work do not reinstall ASC, its not needed.

Its up to you.
Thanks Richard. I'll give that a shot when I have a bit more time.

You mentioned in another posting about the proper way to maintain a PC. Can you post a link or PM me the info ?


TIA
My System SpecsSystem Spec
Reply

 IE8 "Send Link by Email" Function No Longer Works...





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33