Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer 32 Bit Running Slow

12 Feb 2010   #1
Caldiboy

Windows 7
 
 
Internet Explorer 32 Bit Running Slow

Just thought I'd share this information.

I've purchased a new machine with Windows 7. Everything was fine, including Internet Explorer (8) 64 bit, until I needed to access some web functions that seemed only to be available in the 32 bit version of Explorer.

Upon starting the 32 bit version of Explorer it seemed to run at a snails pace, which for the high spec machine I have is not right. It took approx. 30 seconds for the application to start compared with 2 seconds for the 64 bit.

I searched many posts and tried lots of the suggestions I found in order to correct this but nothing worked. I then shut down my Zone Alarm Anti Virus & Firewall and hey presto the 32 bit version was as quick as the 64 bit.

After some trial and error I managed to find the setting that was causing the slow running -

Open the Zone Alarm Control Center
On the left pane click Browser Security
Click Settings then Advanced tab
Under Virtualization remove the tick against Enable Virtualization
Retry 32bit Explorer

Hope that helps someone out!

Cheers,

Steve.


My System SpecsSystem Spec
.
12 Feb 2010   #2
IggyAZ

Windows 7 Ultimate (64 bit)
 
 

Quote   Quote: Originally Posted by Caldiboy View Post
Just thought I'd share this information.

I've purchased a new machine with Windows 7. Everything was fine, including Internet Explorer (8) 64 bit, until I needed to access some web functions that seemed only to be available in the 32 bit version of Explorer.

Upon starting the 32 bit version of Explorer it seemed to run at a snails pace, which for the high spec machine I have is not right. It took approx. 30 seconds for the application to start compared with 2 seconds for the 64 bit.

I searched many posts and tried lots of the suggestions I found in order to correct this but nothing worked. I then shut down my Zone Alarm Anti Virus & Firewall and hey presto the 32 bit version was as quick as the 64 bit.

After some trial and error I managed to find the setting that was causing the slow running -

Open the Zone Alarm Control Center
On the left pane click Browser Security
Click Settings then Advanced tab
Under Virtualization remove the tick against Enable Virtualization
Retry 32bit Explorer

Hope that helps someone out!

Cheers,

Steve.

Good information. The only thing that I found interesting is that you say your 32bit version of IE8 wouldn't/couldn't access a webpage. I didn't think webpages were 32bit nor 64bit but html language and would be able to read by all IE.
I'd like to see the website if possible. Can you send me a PM with the link so I can check?
Thanks
My System SpecsSystem Spec
12 Feb 2010   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Thank you caldiboy,

It is members like you that take the time to share, that makes this forum great information resource.

I am sure that many members will read and learn from your post.

Thank you for the time that you have given us. Be sure to return if you have any problems or questions in the future.
My System SpecsSystem Spec
.

12 Feb 2010   #4
Caldiboy

Windows 7
 
 

IggyAZ - apologies maybe I didn't make myself clear enough. It wasn't a particular website I was referring to, it was the slow running of the 32 bit Explorer in general.

The reason I started to use the 32 bit version instead of the 64 bit was due to the problem with the Adobe Flash Player not being available - also I think I may have had some quirky results with using Logmein via it.

Thanks for the comments richc46, I've used these forums in the past a huge amount for help so I guess I owe a few! Hopefully it'll save someone the half a day it took me.
My System SpecsSystem Spec
12 Feb 2010   #5
IggyAZ

Windows 7 Ultimate (64 bit)
 
 

Thanks. It was great information.
IggyAZ
My System SpecsSystem Spec
Reply

 Internet Explorer 32 Bit Running Slow




Thread Tools




Similar help and support threads
Thread Forum
Internet Explorer 10 running very slow
My IE10 searches are is running so slow as to be almost unbearable. I having starting using Chrome for searches instead since that is running normally. I am using the Google Toolbar to initiate searches on IE10 as I have been forever with no problems. Not aware of any issue that may have caused...
Browsers & Mail
Internet Explorer 9 - sporadically slow
Hi guys, I have a really strange issue with Internet Explorer 9. 95% of the time I launch it and everything is pretty much instant. However occasionally it will hang for a few secs on 'waiting for reply'. Tends to happen to all web pages but more specifically noticed it on Google.com and...
Browsers & Mail
Internet Explorer 9 suddenly: Freezing: Slow etc
Hello everyone; Seasons greetings and Happy New Year! Re: Windows 7 PC and Internet explorer X86 32 bit version with Norton 360 About 3 days ago Internet Explorer 9 all of a sudden started: - Running slow - Showing a blank white page when you navigate back to it - Recovering pages...
Browsers & Mail
Windows 7 running very slow, loss of internet, firewall down.
I am having a nightmare with my windows 7 64 bit home edition. It is running extremely slowly. I have lost the internet connection and the windows firewall has turned off and cannot be turned back on. Whenever I boot up i get the message "failed to connect to a windows server" The event viewer log...
General Discussion
Internet is very slow, zombie process running
Hi i have a problem. My computer has slowed down a bit and my internet connection has slowed down drastically. My antivirus is updated and doesn't report any infections. However when i run Daphne Task Manager i see many processes that are named as <Zombie>. The task manager doesn't show the path...
System Security
My Computer Internet is running slow this morning
I have a little problem and my home computer is running a little slow while on the internet. Can you help me tweak my Window7. Thank you .........:eek: http://www.speedtest.net/result/671666621.png
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App