Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: E-mail sending problem

02 Apr 2009   #1

Commodore BASIC V2.0
 
 
E-mail sending problem

When i want to send an email (click on email address on a page) i get Windows Internet Explorer error: "Could not perform this operation because the default client is not properly installed" after this IE starts. This is strange because i got Mozilla Thunderbird as def. email client. anyone got ideas how to fix that?

My System SpecsSystem Spec
.

02 Apr 2009   #2

 

Double check that Thunderbird has all of its defaults set in Control Panel --> Default Programs --> Set you Default Programs

Also, in Thunderbird, go to Tools --> Options and make sure that it is indeed set to be default....
My System SpecsSystem Spec
05 Apr 2009   #3

Commodore BASIC V2.0
 
 

Yes as i said i got Tb set as def email client and still have this problem.
My System SpecsSystem Spec
.


07 Apr 2009   #4

Commodore BASIC V2.0
 
 

Hmm strange, but the solution was to go to Control Panel -> Default Programs -> Set program access and computer defaults and mark TB as default (again).
My System SpecsSystem Spec
07 Apr 2009   #5

Vista Ult64, Win7600
 
 

Hi, username,glad its sorted for you,now you know who to Thank.
My System SpecsSystem Spec
07 Apr 2009   #6

Commodore BASIC V2.0
 
 

Myself? ^^
My System SpecsSystem Spec
08 Apr 2009   #7

 

I help here all the time, so, no need to ask for me jfar :P

But, I think Jfar was referring to thank me b/c that is *exactly* what said in my reply....
My System SpecsSystem Spec
08 Apr 2009   #8

Commodore BASIC V2.0
 
 

Well *Exactly* it isn't.
My System SpecsSystem Spec
Reply

 E-mail sending problem





Thread Tools



Similar help and support threads for2: E-mail sending problem
Thread Forum
My web mail not receiving/Sending some e-mails. Browsers & Mail
windows 7 32bit live mail with time warner wi rr/ sending e-mail Browsers & Mail
Solved Windows Live Mail Sending and Receiving Browsers & Mail
Sending an e-mail from Word Microsoft Office
Sending Mail Browsers & Mail
Sending mail Browsers & Mail
email sending many copies of mail Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33