Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: All browsers apart from IE now working


21 Feb 2010   #1

Windows 7
 
 
All browsers apart from IE now working

Hi,

I am a web developer, and so need access to a large number of web browsers. About a week ago Chrome stopped working with the error Error 10 (net::ERR_ACCESS_DENIED): Unknown error. I reinstalled with no success. I then had work which required firefox and opera. I downloaded and installed these but both of these are unable to load web pages.

I can, however, use IE8 as normal. Outlook, thunderbird and a number of other desktop programs can also access the internet fine. I can ping fine.

Firefox, opera, and chorme all work when browsing to a server installed on my local machine, but cannont browse external sites.

I disabled windows firewall and this did not make a difference. I uninstalled and reinstalled all browsers agian and restarted, this did not help. I tried creating two different user accounts, one administrator and one normal, both of these can run ie8 fine, but not the other web browsers.

I am very confused as to what could be causing this and would love it if someone can help!

Mike


My System SpecsSystem Spec
.

21 Feb 2010   #2

Windows 7 Ultimate x64, Mint 9
 
 

This error seems to be caused by an Anti-Virus update not working right. You can try reinstalling your AV, or remove the update.

~Lordbob
My System SpecsSystem Spec
21 Feb 2010   #3

Windows 7
 
 

Thanks LordBob,

can you give me a bit more of a hint on where I need to look to uninstall this update? Does it have a name? Do I do it through windows updater?

Thanks,

Mike
My System SpecsSystem Spec
.


21 Feb 2010   #4

Windows 7 Ultimate x64, Mint 9
 
 

I have no idea, it will depend on your Anti-Virus. What are you using?
I would check the Anti-Virus program to see if you can un-update it. Also, you could just uninstall, then reinstall it.

~Lordbob
My System SpecsSystem Spec
22 Feb 2010   #5

Windows 7
 
 
Bingo!

Yeah it was stupid norton. Uninstalled that ******* ftw! thanks heaps mate
My System SpecsSystem Spec
22 Feb 2010   #6

Windows 7 Ultimate x64, Mint 9
 
 

Alright. I recommend MSE if you want a new AV program.

~Lordbob
My System SpecsSystem Spec
Reply

 All browsers apart from IE now working




Thread Tools



Similar help and support threads for2: All browsers apart from IE now working
Thread Forum
Solved Browsers not working, internet connection is fine Browsers & Mail
My internet browsers not working. stops after 20mins.. Browsers & Mail
Browsers not working properly on windows 7 Browsers & Mail
All browsers dead, only opera working Browsers & Mail
Browsers Not Working Behind New Router Network & Sharing
IE8 (and other browsers) not working after update Browsers & Mail
32 bit browsers not working 64 bit fine ??? Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33