Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: An annoying problem

22 Feb 2010   #1
DGH

Windows 7 Home Premium
 
 
An annoying problem

Hi there, i was hoping someone might be able to help me out with an annoying little glitch my laptop has developed. I am running 32-bit Windows 7 and using Kaspersky Internet Security.

All was running well and my laptop used to shut down very quickly when i was finished with it. I installed Kaspersky a few weeks ago and again all was running smoothly until last week when i decided to have a look at some of the features of Kaspersky and used the 'Erase Your Activities History'. It seems as though since i have done that my system now takes an age to shut down and my history is erased every time i put it back on.

Whereas before if i started typing a web address i.e. www.whatever.com the web address would be there at the top from a previous visit, now it isnt, all sites where i ask to be remembered are also reset and i have to input my passwords again.

Thinking it was Kaspersky doing this i decided to uninstall it and shut down, no change, still takes an age to shut down and history gone. The box to erase history when i shut down in IE is not checked either so its not that (i dont think). So im at a bit of a loss.

Anyone else come across this - any help would be appreciated

Regards


My System SpecsSystem Spec
.

22 Feb 2010   #2
nate42nd

Windows 7 Professional x64
 
 

I would try a "System restore" to before you had this problem. Maybe that will help easily.

Otherwise , you could go back into the program and change the setting back if you can find it.
My System SpecsSystem Spec
22 Feb 2010   #3
Venths

Windows 7 Ultimate x64 SP1
 
 

Hi,

Welcome to 7 forums.

Did you also check this option in IE ?

Tools -> Internet Options -> Advanced, check the box labeled "empty temporary internet files folder when browser is closing" under the 'Security section'
My System SpecsSystem Spec
.


24 Feb 2010   #4
DGH

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Venths View Post
Hi,

Welcome to 7 forums.

Did you also check this option in IE ?

Tools -> Internet Options -> Advanced, check the box labeled "empty temporary internet files folder when browser is closing" under the 'Security section'
Thanks for the 2 replies, its a strange one this, i did look at what you suggested Venths and that box was in fact checked (not something i had done) so i unchecked that thinking it would sort the problem and to a certain extent it has. Now when i shut down and turn back on the websites i have asked to keep me logged in are still logged in i.e. facebook however the laptop is still taking ages to shut down and my previous sites on the address bar autocomplete (the ones you can launch with shift+enter) are gone - my history and favourites still show and during my browsing session the shift+enter ones remain but soon as i shut down this problem happens.

Its quite a small thing but very frustrating especially given that when i upgraded to Windows 7 i thought start up and shut down speeds had increased.

Any other thoughts?

Thanks in advance.
My System SpecsSystem Spec
25 Feb 2010   #5
DGH

Windows 7 Home Premium
 
 

Well it would seem i have sorted the problem with a system restore, system is now back to shutting down quite quickly and it is retaining my previously visited sites.

Thanks for the advice you gave.
My System SpecsSystem Spec
25 Feb 2010   #6
brady

 

it's the kaspersky, I would uninstall that and get avg or MSE... The system restore just reset the options you checked off in Kaspersky.
My System SpecsSystem Spec
27 Feb 2010   #7
Venths

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by DGH View Post
Well it would seem i have sorted the problem with a system restore, system is now back to shutting down quite quickly and it is retaining my previously visited sites.

Thanks for the advice you gave.
That is great to know that you have sorted it out !

Cheers
My System SpecsSystem Spec
Reply

 An annoying problem




Thread Tools





Similar help and support threads
Thread Forum
Annoying problem pop up.
I have some type of Spyware or Crapware that is driving me crazy. Every so often I get an "Information Pop Up" that states " Flash 6 not found ! Please install a paper or Flash SCR Master" if I close or cancel the pop up it starts up my browser and takes me to Intelore.com. I have tried using...
BSOD Help and Support
Stupid annoying problem
I've put my music folder from my library to my documents library folder (I dragged it in by mistake) and now I have this (see attachement). I want to remove those 3 "subfolders" or how it's called. Also if I remove for example something in music, it removes it in my library. Please does anyone know...
Customization
Annoying Problem
I have an insanely annoying problem, I can't use Steam, open Hotmail or Facebook on any browser, and when I eventually open Facebook it's displayed in text only mode, this guy had the same problem as me, To fix it you need to make a new User Account, but the problem is whenever I make a new...
BSOD Help and Support
S.O.S. - Really annoying problem
Hi all, I was trying to install a game (COD 2), when that little window that comes up when you're about to run an executable program or software from a disk came up. This is the main problem; I don't know what that window is called. It usually gives you two options: run setup.exe, or open...
General Discussion
Annoying Problem
I am currently enountering a ver annoying problem, every time i install some software on my pc icons seem to rest themselves to a white (horrible looking) icon. I am the kind of person that hates this look as i am a perfectionist. I have tried reseting the icon manually in its properties and...
Customization
Annoying LAN problem Windows 7
Hi Im from Poland and i couldn't find any answers in my language on our forums, thats because i'm writing here and trying to describe my problem. I use 2 PC's in a home network over a router. One of them (call him XP) has Windows XP PRO SP3 on it, and the other one (call him WIN7) has Windows...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App