Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: hotmail has made me bald

24 Feb 2010   #11

windows 7

i did have a problem uninstalling the program, as it didn't show up in "programs" but the live installer thought it actually was installed. what i ended up doing was just doing a system restore until i found a time where Windows Live Essentials was nowhere to be found on my machine. It took several restores to find this. Then i downloaded the install file and windows live mail installed correctly. when prompted for my hotmail name and password, i entered that, and it just worked. i don't know what went wrong the first time, or what was corrupted, but this go round was a success. as to what was preventing me from using my hotmail account in WLM the first time, i don't have a clue, and that is really going to bug me not knowing the cause of the problem. i came across MANY people have issues similar or identical to mine, but no solutions at all. i just got lucky i guess and it worked the second time. anyway, thanks for your help everyone, i'm sure i'll be back soon with another.


My System SpecsSystem Spec
24 Feb 2010   #12

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

TY for reporting Wes. Every one who has contibuted is very happy to have helped and welcome you to return at any time, either to use our knowledge or to share yours.

Take care.
My System SpecsSystem Spec
24 Feb 2010   #13

Windows 7 Home Premium 64 bit

Yes as said by Rich, glad you got it worked out and thanks for posting back
My System SpecsSystem Spec

25 Feb 2010   #14

windows 7 starter

I had a similar problem with WLM i changed the pop3 port to 110 and it the worked fine although it was slow to connect.I have now changed to Mozilla Thunderbird and it works great.
My System SpecsSystem Spec
21 Apr 2011   #15
john truman

64-bit Wondows 7 Home Premium

Hi. I have all wes's problems and none of the suggested solutions has wroked. I run Windows Live Mail on my 32-bit PC and my wife's 32-bit laptop withiut any trouble, but it won't work on my own 64-bit laptop.
I had it working direct online on Chrome for a week or so, but now it won't work on that, either.
Meanwhile, Gmail and yahoo mail work fine everywhere.
Any ideas (other than the official Mircrosoft Windows Users' Forum screamingly obvious suggestions that made me leave there)?
My System SpecsSystem Spec

 hotmail has made me bald

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Made error w/"Location" tool: Made changes I cannot undo: Local Disk
I am a novice that has run into trouble with Location tools.I have tried Googling the issue, but I am not exactly sure what I have done. I am rebuilding my laptop which has a medium size SSD and a 1Tb hard drive running Windows 7 Professional 64. I have much of my software installed to the SSD...
Installation & Setup
We made it to the top
I just discovered that my little Macrium tutorial made it to the top of the Google page on Macrium - right behind the entries and ahead of CNET, PCworld and all the others. No wonder this tutorial had over 228.000 views.
Chillout Room
Do I really need Outlook Hotmail Connector when I don't use Hotmail?
I removed Outlook Hotmail Connector because I considered it bloatware. I don't use Hotmail. I use a hybrid system involving Outlook for my computer and Gmail for my Andriod phone and that is working fine. After removing Connector, I kept getting a message from Outlook about installing the...
Microsoft Office
Frequently get Hotmail message "We can't connect to Hotmail right now"
The Hotmail message "We can't connect to Hotmail right now. Please make sure that you're connected to the internet and try again." seems to appear all the time. Is this caused by poor internet speed, because I've got that, or is it something with google chrome, the browser I'm using? When...
General Discussion
This made my day!
Check the hint of the day:
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:31.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App