Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: hotmail has made me bald

22 Feb 2010   #1
westikle

windows 7
 
 
hotmail has made me bald

i have pulled all my hair out. i'm trying to find out why windows live mail and hotmail won't cooperate on my desktop machine. i just installed WLM and tried to set up my hotmail account with it. it just says type in your email address, then password, and WLM and hotmail should kiss each other and function beautifully. not the case. the server gives me the error message that breaks down to my email address not being valid. i've checked 100 times that it is correct. so i've found on some forums to go to my account properties and check the "My server requires authentication" box. however, under the properties of my account i don't even have an advanced tab. i've also tried manually entering the pop3 settings for hotmail. (why isn't that the default?) anyway it doesn't work. i would just say f it and just check my email via the website, BUT, my hotmail account works with WLM on my laptop. which uses the same wireless connection as the desktop. i have no firewalls on and no email virus scanning features turned on. what could the problem be? what is that server that contains "delta sync" that i can't connect to? is hotmail http or pop3?


thanks in advance
wes


My System SpecsSystem Spec
.
22 Feb 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Welcome,

The settings are very specific. You have to make sure all the right boxes are checked, all ports are correct, all secure servers, etc are proper. Question are you using the same iSP for both computers, ie one can be at work etc?
My System SpecsSystem Spec
23 Feb 2010   #3
westikle

windows 7
 
 

thanks richard. these two computers are on the same isp. both connect to my wireless router at home. the only thing about making sure the settings are correct is, when you let WLM setup your hotmail account, you have no option to change or view settings. there is no advanced tab to make any corrections. the server it tries to connect to is "http://mail.services.live.com/DeltaS....0.0/sync.aspx." there is no ingoing or outgoing server or ports or anything. now i know i can manually configure the account and put hotmail's pop3 settings in, but, it still won't work correctly, plus, the laptop is not configured that way and has no problems.
My System SpecsSystem Spec
.

23 Feb 2010   #4
1Bowtie

Windows 7 Home Premium 64 bit
 
 

Hi westikle

Is hotmail the only email account you are useing?? If so there's really only one thing to set it up, your hotmail email address, password, the name you want shown, check the box to remember password and your done. If there are other accounts you want to set up come back and let us know.
My System SpecsSystem Spec
23 Feb 2010   #5
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by westikle View Post
thanks richard. these two computers are on the same isp. both connect to my wireless router at home. the only thing about making sure the settings are correct is, when you let WLM setup your hotmail account, you have no option to change or view settings. there is no advanced tab to make any corrections. the server it tries to connect to is "http://mail.services.live.com/DeltaS....0.0/sync.aspx." there is no ingoing or outgoing server or ports or anything. now i know i can manually configure the account and put hotmail's pop3 settings in, but, it still won't work correctly, plus, the laptop is not configured that way and has no problems.
OK, I must admit that although, I use WLM, I do not have a Hotmail account. I use GMS, which is fantastic. Found it through a recommendation, a while back. In any event, I was of the opinion that the settings, etc., had to be set up like other email accounts, but based upon your answer and Bowtie, that is not the situation.

If everything is set up automatically,it does not make any sense that it is not working properly. If you did not have another computer that works properly, I would suggest that the ISP is blocking one of the ports,which is obviously not the case.

My next suggestion was to do it yourself, but have already taken that action.

There is only one variable left, WLM. After trying everything, you will have time since you will not have to comb your hair, I would suggest reinstalling WLM. The coruption or cause of the problem could be there.

Although, I am sorry tht your are having this problem, this is the type of challenge that I like, as I know there is an answer. Keep us posted, I will keep thinking and hopefully before too much longer, you will be receiving a lot of good news via email.
My System SpecsSystem Spec
23 Feb 2010   #6
FZ21Z

Windows 7 Ultimate x64
 
 

Quote:
- POP3 Server: pop3.live.com (port 995)
- SMTP Server: smtp.live.com (port 25)

{Note: If port 25 has been blocked in your network or by your ISP, you can set SMTP port to 587 with TLS or SSL Encryption depending on the client in use}
Quote:
Note: Please make sure to check the box that indicates that your outgoing server requires authentication (in most e-mail clients, this is not checked by default).
- Send and Receive Windows Live Hotmail emails from a Mail Client - Mail and Settings - Windows Live Help

It's probably something simple, and you may have looked a hundred times, but perhaps you can't see the wood for the trees. Delete the account in WLM and start over using Manually configure server settings.

I've got Hotmail and Gmail configured with it with no issues.
My System SpecsSystem Spec
23 Feb 2010   #7
westikle

windows 7
 
 

hey people, thanks for the replies. i've really screwed up now. i tried uninstalling windows live mail using revo uninstaller, hoping that would get rid of all intances of my hotmail account that wasn't working. now i can't reinstall WLM because the installer thinks that it is installed, but it does not appear in "programs and features." after i resolve this issue i will get back to the original problem.
My System SpecsSystem Spec
23 Feb 2010   #8
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Hopefully, the solution is simple. Either way let us know.Try system restore from before the bad uninstall. I want to know the results, for the future, so report back.
My System SpecsSystem Spec
24 Feb 2010   #9
FZ21Z

Windows 7 Ultimate x64
 
 

It will show as "Windows Live Services", so click on that, and it will give you option to uninstall one component or all of them.
My System SpecsSystem Spec
24 Feb 2010   #10
1Bowtie

Windows 7 Home Premium 64 bit
 
 

Unless you have prob's uninstalling a program, why do you need a third party uninstaller. I have never used anything but add / remove or the one built in to Win 7, they just work.
My System SpecsSystem Spec
Reply

 hotmail has made me bald




Thread Tools




Similar help and support threads
Thread Forum
Made error w/"Location" tool: Made changes I cannot undo: Local Disk
I am a novice that has run into trouble with Location tools.I have tried Googling the issue, but I am not exactly sure what I have done. I am rebuilding my laptop which has a medium size SSD and a 1Tb hard drive running Windows 7 Professional 64. I have much of my software installed to the SSD...
Installation & Setup
We made it to the top
I just discovered that my little Macrium tutorial made it to the top of the Google page on Macrium - right behind the Macrium.com entries and ahead of CNET, PCworld and all the others. No wonder this tutorial had over 228.000 views.
Chillout Room
Do I really need Outlook Hotmail Connector when I don't use Hotmail?
I removed Outlook Hotmail Connector because I considered it bloatware. I don't use Hotmail. I use a hybrid system involving Outlook for my computer and Gmail for my Andriod phone and that is working fine. After removing Connector, I kept getting a message from Outlook about installing the...
Microsoft Office
Frequently get Hotmail message "We can't connect to Hotmail right now"
The Hotmail message "We can't connect to Hotmail right now. Please make sure that you're connected to the internet and try again." seems to appear all the time. Is this caused by poor internet speed, because I've got that, or is it something with google chrome, the browser I'm using? When...
General Discussion
This made my day!
Check the hint of the day:
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App