Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM cannot open url links in Mozilla


28 Feb 2010   #1

Win7 HP 64bit
 
 
WLM cannot open url links in Mozilla

Hi,
Can anyone help please.
I just migrated over to Windows 7 HP, (from Vista) & of course WLM & all works well really except that I get an error msg from WLM saying that ....

"There was a problem sending the Command to the Program"
along with the usual #'Bong' sound!!!

In theory it should open up Mozilla, (also recently migrated from Avant), but as such I have to cut & paste the link.... .

I loved Vista really & 7 seems a tad better so far.

Any thoughts or advice ... thanks

My System SpecsSystem Spec
.

28 Feb 2010   #2

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Raedor View Post
Hi,
Can anyone help please.
I just migrated over to Windows 7 HP, (from Vista) & of course WLM & all works well really except that I get an error msg from WLM saying that ....

"There was a problem sending the Command to the Program"
along with the usual #'Bong' sound!!!

In theory it should open up Mozilla, (also recently migrated from Avant), but as such I have to cut & paste the link.... .

I loved Vista really & 7 seems a tad better so far.

Any thoughts or advice ... thanks
Hello, Welcome to SF,

Follow this link Default Programs - Associate a File Type or Protocol and make sure HTTP, HTTPS are associated with Mozilla Firefox in Default Programs then try to open the link and see what happens.

Hope this helps,
Captain
My System SpecsSystem Spec
28 Feb 2010   #3

Win7 HP 64bit
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Quote   Quote: Originally Posted by Raedor View Post
Hi,

Any thoughts or advice ... thanks
Hello, Welcome to SF,

Follow this link Default Programs - Associate a File Type or Protocol and make sure HTTP, HTTPS are associated with Mozilla Firefox in Default Programs then try to open the link and see what happens.

Hope this helps,
Captain

Many thanks Cap'n Sparrow

I think I cracked it by 1stly making IE8 as the default then reverting the default back to Mozilla and so far all's working well.


Shivver me timbers & splice the mainsail ....!
My System SpecsSystem Spec
.


28 Feb 2010   #4

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Raedor View Post

Many thanks Cap'n Sparrow

I think I cracked it by 1stly making IE8 as the default then reverting the default back to Mozilla and so far all's working well.


Shivver me timbers & splice the mainsail ....!
Your Most Welcome Mate !!

- Captain
My System SpecsSystem Spec
Reply

 WLM cannot open url links in Mozilla




Thread Tools



Similar help and support threads for2: WLM cannot open url links in Mozilla
Thread Forum
Solved Outlook won't open links if IE is open. Browsers & Mail
Mozilla add for android product is now my start page when I open FF Browsers & Mail
Cant open links Browsers & Mail
Cannot open links in IE 8 in a new Tab Browsers & Mail
Win 7 SP1 cannot open Mozilla Thunderbird Windows Updates & Activation
IE 8 won't open links? Browsers & Mail
Mozilla tab open in taskbar Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33