Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: icon/favicon not correct for various sites


28 Feb 2010   #1

windows 7
 
 
icon/favicon not correct for various sites

The little icon on the address bar, or favicon, changed to an incorrect icon.
It did this once before but when I deleted all my temp files and history, and rebooted the computer, everything when back to the correct icons.
It's happened again but this time I can't get the right icons to come back.
I've deleted my history twice and rebooted twice but some of my sites are showing the wrong favicon.
I'm using Windows 7 and IE8.
How can I get the right favicons back?

My System SpecsSystem Spec
.

28 Feb 2010   #2

Windows 7
 
 

Deleting the history wouldn't necessarily clear that out. That's generally held in the cookies if memory serves me right. Did you clear your cookies as well? Basically any cache or cookie clearing clear that up. You shouldn't even need to reboot your computer, just restart the browser. If that doesn't work, something isn't working properly within the browser and the way it saves that information.

Things that could interfere are security settings within the browser, firewall software and possibly any add-ons.
My System SpecsSystem Spec
28 Feb 2010   #3

windows 7
 
 

I did clear out the cookies so I'm not sure what's interfering with this.
My System SpecsSystem Spec
.


01 Mar 2010   #4

Windows 7 Home Premium x64
 
 

If it's favicons for other sites, then they could be stuck in your cache. Clear all caches with an utility program, then manually. If it's random graphics you've never seen before, I don't know.

However, it could simply be a glitch; Ctrl+F5 to get a new version of the page from the server and see if that changes it.
My System SpecsSystem Spec
01 Mar 2010   #5

windows 7
 
 

I ran my norton AV program this morning and had it delete temporary files. I then ran a virus scan and all looks good as far as viruses but my history isn't getting deleted siince I can still open up various sites that have log in pages and I'm already logged in.
The good news is, a couple of the favicons are correct again. Not all but a few are right and one of those sites is a site I log into and I'm still logged in.
My System SpecsSystem Spec
01 Mar 2010   #6

Windows 7
 
 

Are you strictly using Norton to delete temporary files, or are you actually going into the browsers settings and removing the cache/temp files manually?
My System SpecsSystem Spec
02 Mar 2010   #7

windows 7
 
 

First of all, in answer to your question, I originally went to the internet options page and when that didn't work, I tried using NAV to see if they could clear everything out.
It actually managed to clear something I guess since a couple of my sites had the correct favicon again but not all of them.
In the meantime, I did some google searching for reasons why my history wasn't clearing out since it seemed like the main reason I couldn't get the favicons back and I realized I had a check mark next to "preserve favorite website data" and I shouldn't have.
I thought I had to put checks in all the boxes in order to clean everything out.
Maybe that was my problem from the start.

So now that I've figured out why I couldn't clean out my history, I'm still wondering what's making the favicons change.
This is the second time I noticed it happened and I never had any problems with any earlier versions of IE or Windows operating sysytem.
I'm assuming it might be a flaw either in IE8 or Windows 7 or I I've been lucky for the past 10+ years since owning a computer.
My System SpecsSystem Spec
02 Mar 2010   #8

windows 7
 
 

I decided to edit this and add another problem I've been having but this time I'm not sure if it's because of Windows 7 or IE8 because it also involves my ISP which changed a few days after buying this new computer.
I'm wondering if my problem is related to the favicon changing and fixing it by clearing out my history files since this other problem isn't present today.

When I first open a browser, I get a pop up window saying "caller id stopped working."
All I have to do is close out the window and I can then use the internet so it's not a big problem, just an annoyance.
This all started when I switched ISP so I thought it was a problem on their end, but now I'm not so sure.
I had some people from my ISP help site helping me and they said I should uninstall the software and reinstall it. That was a problem since I didn't even have it installed on my computer so I figured maybe installing it would solve everything but it didn't.
I then tried to uninstall it and before reinstalling it, it seemed as if the pop up message went away. In fact, I think I went a few days without seeing the message but then it was back until this morning, after cleaning out my history files.
So now I'm wondering if this is all related.
I guess I'll have to see what happens if the message comes back and I try to just clean out my history files but I thought I'd see if anyone here knows something about this.
My System SpecsSystem Spec
02 Mar 2010   #9

Windows 7 Ultimate 32 bit
 
 

I agree with DotKuro and nekkidtruth, you need to clear the IE cache and see if that helps. If you need help in doing this, please let us know.
My System SpecsSystem Spec
02 Mar 2010   #10

windows 7
 
 

Is there a program on Windows 7 that clears your cache? I did go into the internet options and deleted all my browsing history but is this different from clearing your cache?
My System SpecsSystem Spec
Reply

 icon/favicon not correct for various sites




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33