Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't find "Send" Button on e Mail

01 Mar 2010   #1
leebrody

Windows 7
 
 
Can't find "Send" Button on e Mail

I am trying to send an attached photo using Windows 7 e Mail but I can't find the "send" button. Am I blind? See attachment




Attached Thumbnails
-e-mail.jpg  
My System SpecsSystem Spec
01 Mar 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by leebrody View Post
I am trying to send an attached photo using Windows 7 e Mail but I can't find the "send" button. Am I blind? See attachment
By windows 7 email I assume you mean Windows Live mail. The snip isnt from that. what email app are you using? It almost looks like something from office.


Ken
My System SpecsSystem Spec
01 Mar 2010   #3
clunkfish

Windows 7 Enterprise x64
 
 

It's Outlook 2007 by the looks of things. You won't get a "Send" button until you have set up your email account, including details of the outgoing mail server.

You can set up your email account in Outlook by going Tools > Account Settings > Email tab > New

If you have any probs with that, please post back and I'm sure we can fix it :-)
My System SpecsSystem Spec
01 Mar 2010   #4
leebrody

Windows 7
 
 

Thank you for the information.
My System SpecsSystem Spec
Reply

 Can't find "Send" Button on e Mail




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:31.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App