Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Technet site crashes FF 3.6


03 Mar 2010   #1

Win7 x64 Ultimate SP1
 
 
New Technet site crashes FF 3.6

The new TechNet 2.0 site doesn't seem to like FF 3.6.
It seems to work fine in IE8. Anyone else have this problem? Or is it just me.

Ken

My System SpecsSystem Spec
.

03 Mar 2010   #2

Windows 7
 
 

Quote   Quote: Originally Posted by ken9122 View Post
The new TechNet 2.0 site doesn't seem to like FF 3.6.
It seems to work fine in IE8. Anyone else have this problem? Or is it just me.

Ken
i just tested it and within 3 seconds of logging in ff 3.6 locked on me. had to restart firefox.
My System SpecsSystem Spec
03 Mar 2010   #3

Windows 8.1 Pro x64
 
 

Working for me, no problems logging in and browsing the site.
My System SpecsSystem Spec
.


03 Mar 2010   #4

Windows 7 Ultimate x64
 
 

Crashed here too when I tried to scroll.
My System SpecsSystem Spec
03 Mar 2010   #5

Win7 x64 Ultimate SP1
 
 

At least it's not just me!
MS must want us to use IE.
My System SpecsSystem Spec
03 Mar 2010   #6

Windows 7 Ultimate x64
 
 

Me thinks that MS expects Technet subscribers to most likely be using their own web browser.
My System SpecsSystem Spec
03 Mar 2010   #7

Windows 8.1 Pro x64
 
 

It does not crash for me
My System SpecsSystem Spec
03 Mar 2010   #8

win7 ultimate / virtual box
 
 

opera 10.50 works ok for me
My System SpecsSystem Spec
03 Mar 2010   #9

Windows 7
 
 

might just be one of the addons causing the problem. i'll play with my settings later and report back.
My System SpecsSystem Spec
03 Mar 2010   #10

Windows 7 Ultimate x64 SP1
 
 

Works OK for me.
My System SpecsSystem Spec
Reply

 New Technet site crashes FF 3.6




Thread Tools



Similar help and support threads for2: New Technet site crashes FF 3.6
Thread Forum
Hyperlink syntax to open a parent site and then child site Browsers & Mail
Multiple Site to Site VPN Network & Sharing
Solved Update From Microsoft Update Site Crashes Video System Graphic Cards
Technet Standard, and other technet questions Chillout Room
Microsoft Technet Vulnerable to Cross-Site Scripting System Security
IE crashes everytime I go to this site. Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33