Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 not working with Outlook 2007


10 Mar 2010   #1

Windows 7
 
 
Windows 7 not working with Outlook 2007

I just bought a new computer last night and I loaded Outlook 2007. I entered my email specs (I have AT&T) and when I tried to send a test email the error came up "Cannot send test email. Please check email address." I triple checked my email address, even used other AT&T email addresses and it kept giving me the same error message. I was online with AT&T help for over 2 hours last night and they said I'm going to have to pay for help. Any ideas!?!??!

My System SpecsSystem Spec
.

10 Mar 2010   #2

 

pop3 or imap?
My System SpecsSystem Spec
10 Mar 2010   #3

Windows 7
 
 

Do you have Uverse? I do and thise worked fine for me, hope it helps:
http://helpme.att.net/pdf/uverse/uve...sg_english.pdf
My System SpecsSystem Spec
.


10 Mar 2010   #4

Windows 7
 
 

yeah, i have u-verse. those are the settings i used and it's not working

and it's a pop3.
My System SpecsSystem Spec
10 Mar 2010   #5

 
 

Are you connected to the Internet?
My System SpecsSystem Spec
10 Mar 2010   #6

Windows 7
 
 

yes, i'm connected to the internet
My System SpecsSystem Spec
10 Mar 2010   #7

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by pseudospeedy View Post
I just bought a new computer last night and I loaded Outlook 2007. I entered my email specs (I have AT&T) and when I tried to send a test email the error came up "Cannot send test email. Please check email address." I triple checked my email address, even used other AT&T email addresses and it kept giving me the same error message. I was online with AT&T help for over 2 hours last night and they said I'm going to have to pay for help. Any ideas!?!??!
I'm sure you have your email address entered correctly - it's more likely to be an issue with how you have set up your email servers. You need to give details of the incoming and outgoing mail servers, and enter the security settings correctly as appropriate for your service provider. From AT&T's website:


Attached Images
 
My System SpecsSystem Spec
10 Mar 2010   #8

Windows 7
 
 

Quote   Quote: Originally Posted by pseudospeedy View Post
yeah, i have u-verse. those are the settings i used and it's not working

and it's a pop3.
teh
Triple check ALL the settings, including the SSL checkboxes and the Outgoing requires authentication etc.....Can you ping the mail servers? does it resolve?
My System SpecsSystem Spec
10 Mar 2010   #9

Windows 7
 
 

i entered all the data from at&t's website and checked to make sure it's entered correctly. i've even had other people check to make sure i entered it correctly. i've erased everything and re-entered it... same error message... any other ideas?
My System SpecsSystem Spec
10 Mar 2010   #10

 
 

Quote   Quote: Originally Posted by pseudospeedy View Post
i entered all the data from at&t's website and checked to make sure it's entered correctly. i've even had other people check to make sure i entered it correctly. i've erased everything and re-entered it... same error message... any other ideas?
Quote   Quote: Originally Posted by Desslok View Post
Triple check ALL Can you ping the mail servers? does it resolve?
+1

Can you?
My System SpecsSystem Spec
Reply

 Windows 7 not working with Outlook 2007




Thread Tools



Similar help and support threads for2: Windows 7 not working with Outlook 2007
Thread Forum
Outlook 2007 account not working Microsoft Office
Hyperlink not working on Office outlook 2007 on Windows 7 Microsoft Office
Outlook 2007 stops working on windows 7 Microsoft Office
Explorer 9 and Outlook 2007 stop working in Windows 7. Browsers & Mail
Outlook 2007 Stopped Working Microsoft Office
Solved Outlook 2007 quit working Microsoft Office
Outlook 2007 - URL links not working Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33