Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Incorrect parameters, please try again later

27 Mar 2010   #1
Joe badams

Windows 7 Ultimate x64
 
 
Incorrect parameters, please try again later

I just bought a TOSHIBA L-500 (it was my birthday :P )

And i install the updates, but when i want to go to Youtube i get this error '' Incorrect parameters, please try again later'' whats the problem


My bit system is x64 (sorry if in wrong section :'( )


My System SpecsSystem Spec
.
27 Mar 2010   #2
Product FRED

Windows 7 Enterprise 64-bit
 
 

Most people have fixed this problem by reinstalling Flash Player. Go to Control Panel -> Add/Remove Programs -> Adobe Flash Player -> Uninstall.

Then reinstall it from here: Adobe - Adobe Flash Player
My System SpecsSystem Spec
27 Mar 2010   #3
Joe badams

Windows 7 Ultimate x64
 
 

I already did that, still getting it. :@

Oh wait do i have to download the beta?
My System SpecsSystem Spec
.

27 Mar 2010   #4
motc7

 
 

Quote   Quote: Originally Posted by Joe badams View Post
I already did that, still getting it. :@
Does this happen when you goto any flash site?

What about when you go back to the Adobe site to reinstall Flash? When it finishes does it show the animated flash logo?

Beta?? No...

Do this.

Add Remove Programs and dump Adobe there.

Goto Windows Explorer and under C:\Program Files\Adobe dump that folder.

Then goto Adobe.com and download the Flash Player, but not any betas.
My System SpecsSystem Spec
27 Mar 2010   #5
Product FRED

Windows 7 Enterprise 64-bit
 
 

And did you reboot between uninstallation and reinstallation?
My System SpecsSystem Spec
27 Mar 2010   #6
Joe badams

Windows 7 Ultimate x64
 
 

Uhm no i didnt reboot /kicks himself
My System SpecsSystem Spec
27 Mar 2010   #7
Product FRED

Windows 7 Enterprise 64-bit
 
 

Uninstall, reboot, reinstall. Does that work?
My System SpecsSystem Spec
27 Mar 2010   #8
Joe badams

Windows 7 Ultimate x64
 
 

Nope, still the same error
My System SpecsSystem Spec
Reply

 Incorrect parameters, please try again later




Thread Tools




Similar help and support threads
Thread Forum
Adding Shortcut Parameters - Possible or no?
Yes have searched extensively - I did find Brinks' Games Explorer shortcut which is lovely thank you =) I like to run Sims 2 in a window. On XP and Vista you could for ex: "D:\TS2 M&G\TSBin\Sims2EP9.exe"-r1280x1024 -w to run in a window of a particular size. However Win7 rejects it as...
Gaming
Creating shortcut with parameters
Hey guys I want to create a shortcut to my folder with parameters. When I enter the folder from the shortcut I want to see the files that has username/UNWATCHED ownership. I can manually select this from the folder's owner tab. But I want direct access from shortcut.
General Discussion
Could not change task parameters programmtically!
Hi, I have a peculiar issue with task scheduler in win7. I have programatically added a task specifying certain parameters ( set the parameters using ITask::SetParameters ()). Then I modified the parameters again with new value.When I changed the parameters using ITask::SetParameters (), It...
General Discussion
How do you change search parameters?
Dell Intel Core 2 Duo Processor E7500 Computer Inspirion 545s 00 Windows 7 Home Premium 64-bit 6GB Memory 750GB Hard Drive How do I change the parameters for the SEARCH feature of Windows7 ot include a flash drive that I have in a USB hub? Thank you,
General Discussion
Invalid Parameters
Hmmm, ran CMD.exe as administrator, copied and pasted "powercfg -lastwake" after C:\Users\bert> and got an immediate "Invalid Parameters -- try "/?" for help. Didn't even get a chance to hit the enter key after lastwake. Tried it a few more times. Nothing. Typing /? gets me '/?' is not...
Performance & Maintenance
Unable to set network parameters
Hello everyone, I have a weird problem when I want to enter my IPs parameters. In the "Network Lan Properties" of my network card, when I select "Internet Protocol Version 4 (TCP/IPV4)" the button "Properties" is disable thus I can't enter the IP address, Netmask and Gateway. I tried to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App