Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot send email on Windows Live


28 Mar 2010   #1

Win 7 x64 Pro
 
 
Cannot send email on Windows Live

My operating system is Win 7 x64 PRO
I installed Windows Live using the manual install for my ISP with POP3 and SMTP. I receive mail but cannot send it because a message pops up that it cannot find my mail server. It lists the proper SMTP server in the message but no go. I have uninstalled and reinstalled Windows Live several times but it sets up the account automatically each time with the same problem. I even set up a new account but got the same problem. I have used repair and it said that the repair was successful, but I still can't send mail. It is very strange that Thunderbird cannot be used on a 64 bit system when it was fine when I participated in the Win 7 Beta.

Error messages are as follows :
Server cannot be found SMTP-HVC.RR.COM
Socket error 11004
Windows Live ID error 0x800CCC0D


My System SpecsSystem Spec
.

28 Mar 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Welcome.

I think that the proboblem is with the settings. What you have to do is go to the website of your email provider (MSN, Yahoo etc) and get the correct settings; ports, etc). Even though it was set up automatically, many times it is done incorrectly. You will be interested in the SMTP settings (those are used for outgoing mail)
My System SpecsSystem Spec
28 Mar 2010   #3

Win 7 x64 Pro
 
 

Thanks, but you have me confused. My service provider is Roadrunner If I get all these ports and other things what do I do with them. It is very strange that this is the only time I have ever had problems setting up an Email account
My System SpecsSystem Spec
.


28 Mar 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

It is not difficult. Go to widows live mail >tools>accounts. Then click on your account, RoadRunner. Under each of the tabs there is information that needs to be filled in. Make sure that it agrees to what you find on the roadrunner website.

If you have problems, post and possibly I can offer additional assistance.
My System SpecsSystem Spec
28 Mar 2010   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Here are pictures of what you will see when you go into accounts (WLM) and what information to use,


Road Runner Help
My System SpecsSystem Spec
29 Mar 2010   #6

Win 7 x64 Pro
 
 

By gosh and by golly, I got it to work, but I had to do some thinking and figuring since There was no Tools showing. I clicked on Menus in the middle icon at the top right, then Show menu Bar,then Tools showed up. From there I followed your instructions.

Thank you,I gave you a good thumbs up,

Alec
My System SpecsSystem Spec
29 Mar 2010   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

TY Alec, its nice people like yourself, with the kind word and the ty that gives us a good feeling, and the desire to help.
My System SpecsSystem Spec
Reply

 Cannot send email on Windows Live




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:52 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33