Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: IE HTTP 400 Bad Request

18 May 2010   #61

Windows 7 Ultimate Home 64

Crap. Aaaaand its back. Time to try the ATF cleaner...

EDIT: ATF didnt work. Took a week for it to show up again.

My System SpecsSystem Spec
19 May 2010   #62

Windows 7 Ultimate Home 64

And now less than 24 hours. My computer started beeping at me for no reason (my music suddenly stopped on its own, then everything started lagging, took multiple tries to get Task Manager to come up, then the beeping started), so I rebooted. When it came back and I went to dA, the error came back.
My System SpecsSystem Spec
20 May 2010   #63

Windows 7 & Windows Vista Ultimate


The beeping and lagging imply that there may be other issues at hand. If this is a new computer under warranty, I suggest you contact the vendor. Otherwise, you may want to do the following:

It may help to perform a SFC (System File Checker) scan which will check and fix any corrupted files on your system.

Steps to perform SFC scan:

1. Click the Start button
2. From the Start Menu, Click All programs > Accessories
3. In the Accessories menu, right-click on the Command Prompt option
4. From the drop down menu that appears, select the 'Run as administrator' option
5. Authorize any User Account Control (UAC) elevation request.
6. In the Command Prompt window, type: sfc /scannow (including the space rior to the backslash) and press Enter
7. A message will appear stating that 'The system scan will begin'
8. Be patient because the scan may take some time
9. If any files require replacing SFC will replace them. You may be asked to insert your Vista DVD for this process to continue
10. If everything is okay you should, after the scan, see the following message "Windows resource protection did not find any integrity violations"
11. After the scan has completed, close the command prompt window, restart the computer and check.

In addition, it may also be a good idea to run the Disk Cleanup tool:
  • Click start, type Disk Cleanup in the search box
  • Right-Click Disk Cleanup and select "Run as Administrator" and accept the UAC elevation prompt.
  • Select the drive where Windows is installed (if you have more than one drive) and click "OK".
  • When the scan completes, check/uncheck desired boxes.
  • Next, please click the More Options tab at the top.
  • Click the "Clean up..." button under the "System Restore and Shadow Copies" section at the bottom.
  • Click Delete in response to the question "Are you sure you want to delete all but the most recent restore point?", click OK and answer Yes again.
  • The disk clean up utility will remove the selected items. When it completes, please restart the computer to properly record the changes made to the hard disk.
My System SpecsSystem Spec

20 May 2010   #64

Windows 7 Ultimate Home 64

The beeping and what not stopped, thankfully. HP hasnt been much help on anything. They cant suggest anything to fix this stupid error and damn near screwed up my entire system.

I think I'll still do this and see if it helps any.

The sfc scan doesnt say "windows protection did not find any integrity violations". But it took 2 seconds and didnt ask for the Vista disk (I'm also on Windows 7). This is what it did...

I'm sure you can tell me what all that is suppose to mean... I hope. I'm going to reboot, then do the disk cleanup.
My System SpecsSystem Spec
21 May 2010   #65

Windows 8 Pro w/MC 32-bit

Quote   Quote: Originally Posted by ACWN View Post
...But it took 2 seconds and didnt ask for the Vista disk (I'm also on Windows 7). This is what it did...
Use "sfc /scannow" not "sfc / scannow".
My System SpecsSystem Spec
21 May 2010   #66

Windows 7 Ultimate Home 64

Oop.. Lol, thanks.
My System SpecsSystem Spec
23 May 2010   #67

Windows 7 Ultimate Home 64

4 days. I'm running the scan, properly now.

No violations. Rebooting didnt clear the error.

Its deviantart thats doing it again, as usual. Strangely though, when I go to an alternate page - such as my dA page, then go to the home dA page, the error clears out.
My System SpecsSystem Spec
24 May 2010   #68

Windows 7 & Windows Vista Ultimate

Since this started, have you had a problem at any other sites besides Deviant Art?
My System SpecsSystem Spec
24 May 2010   #69

Windows 7 Ultimate Home 64

A couple, but its been mostly dA.

And theres no use in suggesting in me reporting it to them. They will simply tell me its on my end, probably even if I reproduce it in several browsers. They just dont care about their clients, paying or otherwise. They recently updated their look and when I (politely) expressed a dislike for a certain aspect of it and (politely) suggested an alternate, their reply was "Gee thanks, but deal with it."

And I'm not joking either, its that bad.
My System SpecsSystem Spec
26 May 2010   #70

Windows 7 Ultimate Home 64

3 days.

Well this is freaking wonderful. So I'm in the middle of writing to dA about this, ready to tell them that its only happening on their site and give them a full on piece of my mind, when I go to use my fiancee's computer to see if I can replicate it on another computer (just to keep dA's mouth shut). Well, the net isnt working on his computer and while I'm trying to fix it I tell him I'm writing to dA about this and why.

That is when he tells me its happening to him as well, with the excuse that I never asked... despite me bringing it up multiple times. Gee... you would think if I'm b****ing about it all the time, he would think to tell me its happening to him too.

But, no. Of course not.

So.... now we know its across the ENTIRE network, not just me. Which means its a network issue. So it is either our net provider or the router. *beats her head against the wall*
My System SpecsSystem Spec

 IE HTTP 400 Bad Request

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
IE 10 need http before printer name
Hello, Just upgraded to IE 10 from IE 8, work standard I don't use IE at all for personal use. But now that I've upgraded to IE 10 when I type in a printer name it needs the http:// before the printer name. Is there a setting I can change to fix this. On IE 8 I could just type in the 7...
Browsers & Mail
anyone help me to activate it .. i dont know how to activate any help please!
Browsers & Mail
How do I fix a 400 Bad Request? Size of a request header field exceed
Bad Request. Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Cookie /n I have read about some fixes in Google. Some I don't trust. Some I don't understand. I have used ATF cleaner to clear away the cookies and all the...
Browsers & Mail
http 501/http 505
My Internet Explorer (v 8) connects without problem to every URL I enter, with one exception. Every time I attempt to connect to that one URL I get a message indicating http 501/http 505 error. Several days ago I was able to connect to that site without problem but all more recent attempts have...
Network & Sharing
http.sys driver does not load. File is found as required in: windows/system32/driver/http.sys Should appear in hidden system devices list. May be corrupted file. Can this driver be updated or reloaded?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:43.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App