Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Red X in Box Instead of Pictures


26 Apr 2010   #1

win 7
 
 
Red X in Box Instead of Pictures

When my sister forwards me e-mails with pictures that she has received from her daughter, instead of the pictures I get a small Red X in a box. Yet anytime my sister sends me emails with pictures directly, the pictures appear just fine.

Clicking (left or right) on the Red X yields nothing

My sister and I both use WLM with Windows 7.

I would like to see the forwarded pictures, so any help/advice would be appreciated.

My System SpecsSystem Spec
.

26 Apr 2010   #2

Windows 7 Enterprise 64-bit
 
 

Sometimes, a bar (yellow I think) will come down at the very top of the message asking you if you want to display the pictures.

Fixes:

Quote:
There are two ways that you can get that picture to get displayed:
a). You can right click on the same box that displays red x and click on Show picture.
b). Or you can also click on ""Show Content" near the subjest of the e-mail. (what I suggested)

4. You can also also check if the "Show pictures" and "play animation in webpage" is check marked in the following location: Internet Explorer>>Tools>>Internet Properties>>Advanced>>Multimedia.
My System SpecsSystem Spec
26 Apr 2010   #3

win 7
 
 

Quote   Quote: Originally Posted by Product FRED View Post
Sometimes, a bar (yellow I think) will come down at the very top of the message asking you if you want to display the pictures.

Fixes:

Quote:
There are two ways that you can get that picture to get displayed:
a). You can right click on the same box that displays red x and click on Show picture.
b). Or you can also click on ""Show Content" near the subjest of the e-mail. (what I suggested)

4. You can also also check if the "Show pictures" and "play animation in webpage" is check marked in the following location: Internet Explorer>>Tools>>Internet Properties>>Advanced>>Multimedia.
PF, thanks for the quick response; however
- there is no bar at the top of the message
- when I right-click on the box with red x, there is no menu with "Show picture"
- I don't see any "Show Content" near the subject of the email
- "Show pictures" and "play animation..." are checked

Any other recommendations? Thanks.........
My System SpecsSystem Spec
.


26 Apr 2010   #4

Windows 7 Enterprise 64-bit
 
 

Are you using the program or the website to access your email?
My System SpecsSystem Spec
26 Apr 2010   #5

win 7
 
 

I am using Windows Live Mail to send & receive.
My System SpecsSystem Spec
13 Jun 2010   #6

Windows 7
 
 

I'm also having this problem in Windows Live, only with emails from M$. They tend to send email with all pictures linking to things, and every one of them is replaced by a RED "x". NOBODY else's is affected, so everything is set correctly. They just can't seem to make a damm product that works, even with their own stuff.
My System SpecsSystem Spec
Reply

 Red X in Box Instead of Pictures




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33