Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection Problem

26 Apr 2010   #1
canspec

Win 7 Home Premium-64bit
 
 
Connection Problem

I cant connect to the internet using the cable but I can by wireless???
Have rebooted modem as well as run a scan for virus and Malwarebyes. Thanx for any help.


My System SpecsSystem Spec
26 Apr 2010   #2
CarlTR6

Windows 7 Ultimate 32 bit
 
 

What kind of modem do you have? Is your Ethernet adapter disabled? Check in Device manager to see if it is disabled. Under Network Adapters it will be listed as a Network Connection.

Go to Control Panel > Network and Sharing Center > Change adapter settings. Look and see if you have a red X by Local Area Connection with your Ethernet Cable plugged into the modem and your computer.
My System SpecsSystem Spec
26 Apr 2010   #3
canspec

Win 7 Home Premium-64bit
 
 

Quote   Quote: Originally Posted by canspec View Post
I cant connect to the internet using the cable but I can by wireless???
Have rebooted modem as well as run a scan for virus and Malwarebyes. Thanx for any help.
Problem solved!...it was my Shaw Secure...I "unloaded" it then "loaded" it again and it works. SAhaw says "just a glitch"...lol...time for BitDefender!
My System SpecsSystem Spec
26 Apr 2010   #4
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Very good. I'm glad the problem is solved. Thanks for letting us know.
My System SpecsSystem Spec
Reply

 Connection Problem




Thread Tools





Similar help and support threads
Thread Forum
Connection Problem
We have a notebook computer with Windows 7. It connects to our wireless router, but will not continue on to the Internet. I suppose it's something simple, as usual, but I am unable to put a finger on it. Anyone had the same or similar problem? :(
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Connection problem
Hi I have a connection problem, I have a netgear router with four ports, and have 3 computers. computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing...
Network & Sharing
Problem with the connection
hi all :):D i have a problem with my VPN/access distance connection that's when i connect into it log in normally without problem but the network icon keep showing me that there is a problem what's it ???? i don't know this is the snapshot see here :geek: ...
Network & Sharing
Re-connection problem
I installed Win7 upgrade over Vista on my Toshiba laptop. I have no problems connecting with my NIC nor with my wireless Atheros 5700eg. My problem is I cannot reconnect with the wireless automatically. The wireless icon animates as if trying to connect on startup or logon and always ends up...
Network & Sharing
IE Connection Problem
I've been using Win7 and IE8 for a while now, and lately I've been getting this dialog every morning:
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App