Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: x64 Seven with x86 Firefox - Image Quality Problem

29 Apr 2010   #1

Win 8 Pro
 
 
x64 Seven with x86 Firefox - Image Quality Problem

Hai guys,
Im using x64 Seven with x86 Firefox. ( because I need flash )
but all images are in very poor quality.
in x64 bit browsers shows everything perfectly,
how can I fix this ?
thank you


My System SpecsSystem Spec
.

30 Apr 2010   #2

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by aneslin85 View Post
Hai guys,
Im using x64 Seven with x86 Firefox. ( because I need flash )
but all images are in very poor quality.
in x64 bit browsers shows everything perfectly,
how can I fix this ?
thank you
1. Firefox doesn't have an official x64 version so don't worry about that.

2. can we see an example?

Thanks!
My System SpecsSystem Spec
11 May 2010   #3

Win 8 Pro
 
 

Quote   Quote: Originally Posted by jelyman View Post
Quote   Quote: Originally Posted by aneslin85 View Post
Hai guys,
Im using x64 Seven with x86 Firefox. ( because I need flash )
but all images are in very poor quality.
in x64 bit browsers shows everything perfectly,
how can I fix this ?
thank you
1. Firefox doesn't have an official x64 version so don't worry about that.

2. can we see an example?

Thanks!

Thanks for the reply mate,
here is a sample screen shot,
i got this problem in all browsers.
Yfrog Image : yfrog.com/4215056243p

My net connection speed is 8Mbps ( max 20mbps , but in my area its 8, can downoad max 7mbps - http downloas and torrents. )

Installed the proper updated VGA driver, - nvidia 9200m x64 drivers

perfect screen resolution,

3GB Ram,

win 6 x64

thanks
My System SpecsSystem Spec
.


12 May 2010   #4

Windows 7 Ultimate 64-bit
 
 

When you say "all browsers" which browsers have you tried?

Looking at that screenshot I see compression artifacts more than distortion. Do you have any other computers that hook up to that connection that have the same problem or is this the only one?
My System SpecsSystem Spec
13 May 2010   #5

Windows 7 Ultimate X64 SP1
 
 

are you using some kind of "internet speed booster" because i have to say that i agree with jelyman, that looks EXACTLY how SF looks when Opera Turbo is enabled
My System SpecsSystem Spec
15 May 2010   #6

Win 8 Pro
 
 

i havnt use any internet boosters,
and i dont any other pc's with x64 windows,
I tried this on chrom, firefox and IE8

My System SpecsSystem Spec
15 May 2010   #7

Windows7 Ultimate 64bit
 
 

I'm suspecting ISP compressing the traffic... is it possible? If not ISP, then something between the OP and ISP... his/her router? Puzzling...

zzz2496
My System SpecsSystem Spec
16 May 2010   #8

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by zzz2496 View Post
I'm suspecting ISP compressing the traffic... is it possible? If not ISP, then something between the OP and ISP... his/her router? Puzzling...

zzz2496
i think its very possible, what is puzzling though is the OP reports that 64 bit browsers work fine.... possibly a java corruption do you think?

@OP im going to ask someone else for an opinion and get back to you

PS. your not with O2 broadband are you?
My System SpecsSystem Spec
16 May 2010   #9

Windows 7 Home Premium 64bit
 
 

Internet Explorer does the same?
You should have 2 versions, a 32 & 64 bit version.
My System SpecsSystem Spec
16 May 2010   #10

Windows 7 Ultimate X64 SP1
 
 

Quote:
This is one of the more interesting queries I've seen in a while.

I'm wondering if this is a security suite plug-in of some sort. Being that this is only happening on x86 browsers, and most security suite plug-ins are only configured for x86 browsers.

I could be way off... but this is going to take some thinking.
well i promised you a 2nd opinion and here it is, courtesy of electrotune, do you have any security plugins? like from your AV like Norton or something?
My System SpecsSystem Spec
Reply

 x64 Seven with x86 Firefox - Image Quality Problem




Thread Tools



Similar help and support threads for2: x64 Seven with x86 Firefox - Image Quality Problem
Thread Forum
Browsing quality with Firefox Browsers & Mail
Graphics Card Picture Quality and Video Quality Graphic Cards
ComproDTV4 image quality Hardware & Devices
better image quality software help Music, Pictures & Video
uncommon? dual display image quality issue Graphic Cards
Firefox Image download problem Browsers & Mail
Image Quality - .jpg .png. etc. Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33