Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Red x's appearing in WLM

06 May 2010   #1
Lykele

Windows XP
 
 
Red x's appearing in WLM

I'm beginning to see red x's where an image should be in incoming mail. For instance, my GM dealer sent an ad with service deals, but all images are a red x. I've changed no settings, and yet, something must have changed because I've not encountered it before.

I went to Tools >Options thinking I might find a Security tab, but none was there.

I even shutdown my antivirus for a few moments thinking that could be the cause of the problem, but still red "x".

Would anyone have an thoughts?

Thanks. Jim


My System SpecsSystem Spec
.

06 May 2010   #2
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hi Lykele,

Check this out & let me know if it's the same issue you're having: How to Make Windows Mail, Windows Live Mail or Outlook Express Send Your Inline Images - About Email

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
06 May 2010   #3
Lykele

Windows XP
 
 

Yes, that is the exact issue I am seeing. However, I am on the receiving end of the red x.

I did check that setting of HTML and mine is checked to send picture with message, but, as I said, it is my inbound mail where I see the red x.

Jim
My System SpecsSystem Spec
.


07 May 2010   #4
Lykele

Windows XP
 
 

Wow, I solved my own problem! Maybe I should buy a lottery ticket.

I tried to think of what changes have taken place recently that might have caused the Red "x"'s. Then I thought of the following. I use Firefox for my browser. Never use Internet Explorer. Except for just recently, I did startup Internet Explorer to do something. Can't remember exactly why. Just on the oft chance that was connected to my problem, I reset Internet Explorer.

Tools>Internet Options>Advanced Tab>Reset.

Voila! No more red x's and all images within my email appeared.

I never realized the connection between Internet Explorer and Windows Live Mail. But I must have done something that changed a setting and caused the images to be blocked.

One word of caution. Resetting Internet Explorer can cause you to lose a lot of settings, so I would suggest you read the following information to know what will happen.

Reset Internet Explorer 7 settings

So now with my email images appearing I see my GM dealer is offering a $15.95 oil change. Guess I'll give them a call.

Regards,
Jim
My System SpecsSystem Spec
07 May 2010   #5
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

So glad you figured out a solution, Jim! Thank you so much for returning to post it for other users, too. We're glad to have you as part of the community & hope you'll stick around!

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
Reply

 Red x's appearing in WLM




Thread Tools





Similar help and support threads
Thread Forum
Re-appearing folder.
I was checking the folders and files on my harddrive and noticed a folder with a 7 character name i didn't recognise. The folder showed empty so I tried deleting it but it just re-appeared but with a different 7 character name. I can rename the folder but it makes no difference even if I change the...
General Discussion
BSOD appearing often
So this new build a mate of mine recommended to me, is currently going to BSOD while on desktop and not being used, playing games, running different programs. And this good mate pointed me in this direction. Attached the file requested by your guide, and hopefully, someone smarter than me, can...
BSOD Help and Support
CD/DVD Files Not Appearing
Can anyone help me decifer why my system will no longer display the contents of my CD/DVDs? I have been going through some older CD/DVD (RW) that have various files on them, zip, jpg, txt, doc etc. Looking from Explorer 'Computer' the disk will show once inserted and state it has (for example)...
General Discussion
Re-Appearing Icons ?
Hello, Not at all sure that this is truly a W7 related problem, but thought I'd ask anyway. Sure is weird, though. Have never bothered with .wav files before, but tried to download a few of them that had some radio stuff recorded on them. I started the download, then quit, as they said...
General Discussion
Devices appearing
hi, i have had two new devices appear in my device manager, SM Driver (SM bios service) & Microsoft eHome Infrared transceiver. The Microsoft eHome Infrared transceiver is to do with my infrared but why has it installed now when i've had the CIR Driver installed for a couple of months now and...
Hardware & Devices
Downloads not appearing..
When I download a file and choose where to place it(Downloads folder or Desktop etc.) The file downloads but it isn't on my desktop or my downloads folder. Instead when I go back to download the file I click on the little desktop Icon again and I can see the file but can't open it because the...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App